Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Resetting the BIOS to Default Configuration on a System May Not Match the BIOS Settings Configured from the Factory

Summary: This article provides the information about resetting the BIOS default configuration on a system not matching the BIOS settings that are configured from the factory.

This article applies to   This article does not apply to 

Symptoms

All Dell system BIOS has a reset to DEFAULT option that resets all BIOS settings to the Dell Default Configuration for that system model.

Some Dell users have noticed that resetting the defaults in the BIOS MAY NOT reset the BIOS configuration to match the settings of the BIOS when the system shipped from Dell.

EXAMPLE: The Default setting for Fast Boot is "Thorough" but it is set to "Minimal" from the factory for faster boot times.

Cause

No cause information

Resolution

On Dell Branded BIOS (OptiPlex, Latitude, Venue, so on) either the Load Defaults or the Restore Settings button restores the BIOS defaults.

On Phoenix Branded, or American Megatrends Branded BIOS systems pressing the F9 key in the BIOS loads defaults.


Factory BIOS Settings

Some options in a system BIOS may be changed from the default setting during the manufacturing process for various reasons.

Some of these changes are predicated on optional hardware that is installed in the system. Other setting changes might be a result of Dell customer feedback of settings preferred by system users.

Note: Settings can be adjusted with scripts using Dell Command | Configure (Formerly called Dell Client Configuration Toolkit - CCTK) when there is a requirement for a program to reset some settings to a desired value after loading BIOS defaults has been completed.

Additional Information

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000129861
Article Type: Solution
Last Modified: 02 Oct 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.