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T640 - No Network Connection with 10M/100M switch

Summary: T640 Network card fails to connect with a 10M / 100M switch

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerEdge Servers T640 are shipped with the Broadcom 57416. On this Broadcom, the NIC ports are compliant with IEEE 802.3an (10GBase-T) and IEEE 802.3ab (1000Base-T) standards only.
It means that the NIC port will only connect with a switch that supports 1G or 10G Base-T network standards.

As a result, the network card fails to connect with a 10M / 100M switch. The network link on T640 will be marked as down or not configured properly.

Cause

This is a normal behavior and functioning as expected.

Resolution

Connect this NIC to a network switch that supports either 1GB / 10GB speeds/connections (1GB is the  minimum speed).
 

How do I know which network card I have in my PowerEdge System?

Using the service tag on the Dell Support site allows to open the "System Configuration" of the device. This section displays all the components of the server the day it was shipped. Another option is to use the device manager at the operating system level to display the current network card.

Affected Products

OEMR T640, OEMR XL T640, PowerEdge T640
Article Properties
Article Number: 000065109
Article Type: Solution
Last Modified: 16 Sept 2021
Version:  4
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