Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

对 Windows 中的光驱识别问题进行故障处理

Summary: 了解如何诊断和修复戴尔台式机或笔记本电脑上的 Windows 11、Windows 10 和 Windows 8 或 8.1 中的 CD、DVD 或蓝光驱动器识别问题。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

受影响的操作系统:

  • Windows 11
  • Windows 10
  • Windows 8或8.1

以下说明可帮助您诊断和解决CD、DVD或蓝光驱动器在Microsoft Windows或其他应用程序中无法识别的问题。

Cause

Microsoft Windows或其他应用程序无法看到或未检测到CD、DVD或蓝光驱动器的原因可能有多种。下面是一些说明,如果驱动器未完全出现故障,在某些情况下可能会帮助您解决问题。

如果您的CD、DVD或蓝光驱动器在 文件资源管理器或我的计算机 中未看到(在Microsoft Windows 7和更早版本的Microsoft Windows中称为Windows资源管理器),并且驱动器在设备管理器中标记为黄色感叹号,请使用下面的故障排除说明。在设备管理器中,您还可能会注意到,“ 属性 ”选项卡下的 设备状态 区域中列出了以下错误之一。要查看设备管理器:按Windows键 + R打开Run(“运行”)对话框。在Run(“运行”)对话框中键入devmgmt.msc,然后按Enter键以查看Device Manager(“设备管理器”)。

  • 由于其配置信息(注册表中)不完整或损坏,Windows无法启动此硬件设备。(代码 19)
  • 设备无法正常工作,因为 Windows 无法加载此设备所需的驱动程序。(代码31)
  • 此设备的驱动程序(服务)已禁用。备用驱动程序可能会提供此功能。(代码32)
  • Windows无法加载用于此硬件的设备驱动程序。驱动程序可能已损坏或缺失。(代码39)
  • Windows成功加载用于此硬件的设备驱动程序,但无法找到硬件设备。(代码41)

下面的说明可用于内部和外部CD、DVD或蓝光光驱,但部分基础知识可能稍有差异。

提醒:以下说明适用于以下 Microsoft Windows 操作系统,但某些说明可能与较旧版本的 Microsoft Windows 略有不同:
  • Windows 11
  • Windows 10
  • Windows 8或8.1

Resolution

单击下面的故障诊断步骤了解详细说明。如果问题未解决,请转至下一故障诊断步骤。

确保在 BIOS 和系统设置中识别驱动器。此步骤仅适用于带有内部驱动器的计算机。

  1. 重新启动计算机,并且在启动期间按F2键。
  2. 验证是否在 BIOS 中检测到驱动器(图 1、2 和 3)。如果是,请转至下一步。
    有关更多信息,请参阅戴尔知识库文章 Download and View Manuals (下载和查看手册的说明)
    BIOS 选项 1
    图 1:BIOS


    BIOS 选项 2中的光驱图 2:BIOS


    BIOS 选项 3中的光驱图 3:BIOS 中的光驱
 

您可以运行 Microsoft Windows 内置的 Windows Hardware and Devices 故障排除程序。硬件和设备故障排除程序仅在 Microsoft Windows 7、Windows 8、Windows 8.1 和 Windows 10 中可用。
要运行硬件和设备疑难解答,请执行以下操作:

  1. Windows 键 + R 以打开 运行 对话框。
  2. Run(运行)对话框中,键入control,然后按Enter键。
  3. 在右上角的“控制面板”的“搜索”框中,键入“疑难解答”,然后单击“故障排除”。
  4. Hardware and Sound(硬件和声音)项目下,单击Configure a device(配置设备)。
    提醒:您必须使用具有管理员权限的帐户登录到 Windows。如果您在运行Hardware and Devices故障诊断程序时收到User Account Control(“用户帐户控制”)发出的任何提示,则单击Yes(是)。

Windows 10 和 Windows 11

  1. 单击 Start
  2. 打开Settings(设置)
  3. 单击 更新和安全 ,然后单击 故障排除
  4. 单击 硬件和设备 ,然后转至 运行疑难解答
  5. 按照屏幕上的说明运行疑难解答。

Windows 8.1、8 或 7

  1. Windows 徽标 键 + R 以打开 运行 对话框。
  2. 在 Run 对话框中键入 control ,然后按 Enter 键
  3. 在 控制面板 的 搜索 框中,键入 疑难解答 ,然后单击 故障排除
  4. Hardware and Sound 下,单击 Configure a device 。如果系统提示您输入管理员密码或提供确认,请输入密码或提供确认。

CD、DVD或蓝光驱动器的驱动程序包含在操作系统中,因此不需要安装特定驱动程序。卸载驱动程序并重新启动计算机,重新安装驱动程序,从而解决与设备驱动程序相关的大多数问题。

要卸载并重新安装此驱动程序,请按照下面的说明进行操作:

  1. Windows 键 + R 以打开 运行 对话框。
  2. 在Run(“运行”)对话框中键入devmgmt.msc,然后按Enter键。
    提醒:您必须使用具有管理员权限的帐户登录到 Windows。如果您在运行Hardware and Devices故障诊断程序时收到User Account Control(“用户帐户控制”)发出的任何提示,则单击Yes(是)。
  3. 在Device Manager(“设备管理器”)窗口中,展开DVD/CD-ROM drives(DVD/CD-ROM驱动器)。右键单击列出的CD/DVD/蓝光光驱,然后单击Uninstall(卸载)。
  4. 单击OK(确定)以确认要移除此设备。
  5. 重新启动计算机(重新启动完成后,操作系统会自动安装所需的驱动程序)。

有关计算机上的CD、DVD或蓝光驱动器的任何其他问题,请参阅戴尔知识库文章 Troubleshooting CD/DVD or Blu-Ray Drive Problems in Microsoft Windows (对Microsoft Windows中的CD/DVD或蓝光驱动器问题进行故障排除)。

Additional Information

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000134006
Article Type: Solution
Last Modified: 21 Nov 2023
Version:  12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.