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VxRail: Mystic account is locked out due to a number of failed logins

Summary: This article describes an issue with the Mystic account on VxRail being locked due to repeated failed login attempts and explains how to reset this locked account

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Symptoms

During troubleshooting activities, after repeated login failures, Mystic account becomes locked out.

Cause

With repeated login failures, Mystic account becomes locked out.
The following error prompt appears:
Error message:
Account locked due to 5 failed logins
Access denied
Using keyboard-interactive authentication.
Password:

Error message
 

Resolution

To unlock the account, Mystic user must be reset by root. However, root login is prohibited via SSH and VBM console. Thus, access via vSphere Web or Windows client may be required.

1. Launch the Web Console:

Launch web console

2. Log in with root username:

Login: root

3. Issue the command to check the amount of failed attempts and to reset the account:

To show how many failed login attempts:
# pam_tally2 -u mystic
To reset the account and check again to ensure failures shows 0:
# pam_tally2 -u mystic --reset
# pam_tally2 -u mystic

Console messages

4. After the account has been unlocked, logging with Mystic user should work now:

Login as: mystic



 

Video: VxRail: Mystic account is locked out due to a number of failed logins:



Watch on https://youtu.be/RMFWD5gFjew.

Affected Products

VxRail Software

Products

VxRail Appliance Series, VxRail Gen2 Hardware, VxRail Software
Article Properties
Article Number: 000016220
Article Type: Solution
Last Modified: 28 Jul 2023
Version:  8
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