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Dell Unity: Data Collection Starts Automatically by Clicking Execute in Collect Service Information

Summary: Data collection starts automatically every time a user clicks the "execute" in the "Collect Service Information" in Unisphere. It occurs when all the existing data collections are larger than 2 GB. (Dell correctable) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Usually the user should click "Service" --> "Service Tasks" --> "Collect Service Information" --> "Execute" --> "+" and "Full Collects" to collect a data collection on a Unity system.
Steps users should take to collect a data collection on a Unity system

 

But if no old Data Collection exists on the system, the Data Collection will start automatically after user clicks the "Execute" button (after Step 4). This is normal and expected behavior, and it should only happen one time on a system with no old Data Collection.

 

In this case, the data collection starts every time when the user clicks the "Execute" button. The Data collection gathered by previous runs does not show up in the list of existing Data collections which makes the system believe that there are no old Data Collections and starts a new one right after user clicks the "Execute" button.

 

Cause

There is a known issue that large Data collections (>2 GB) are not displayed in the UI.

If all the existing Data Collections on the system are larger than 2 GB, every time the user clicks the "Execute" button in Service --> Collect System Information, it triggers a new log collection.

 

Resolution

  • The permanent fix is available in Unity OE 5.3.

  • The workaround is to determine what files are large in the Data Collection and shrink the Data Collection to ensure it is not exceeding 2 GB.

 

The Data Collection could be large due to different reasons. One possible reason is that the Data Collection might contain old RBA traces created when troubleshooting other cases. Another possible reason could be due to some abnormal large logs which need further investigation case by case.

The best way to troubleshoot the large size of the Data Collection is to download the logs from the system over WINSCP or other SCP tools and extract the logs to find out which logs or files are abnormal in size.

 

Affected Products

Dell EMC Unity
Article Properties
Article Number: 000208306
Article Type: Solution
Last Modified: 19 Apr 2024
Version:  3
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