Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Viva-voz Dell SP3022 ausente dos dispositivos de áudio após retomar do modo de espera ou hibernação

Summary: Na tela de instalação do Windows, o cliente pode achar que o viva-voz Dell SP3022 parece estar desligado, não está respondendo ou pode estar ausente nos dispositivos de áudio.

This article applies to   This article does not apply to 

Symptoms

Produtos afetados:

  • Viva-voz Dell SP3022

Versões afetadas:

  • FW 1.1.5

Cause

Durante o modo de espera moderno, o SP3022 é desligado e verifica periodicamente a ativação por USB quando o computador sai do modo de espera. Às vezes, o dispositivo pode perder o comando de ativação USB e não é ativado.

O viva-voz aparece desligado e não responde
Figura 1: O viva-voz aparece desligado e não responde

No gerenciador de dispositivos, pode haver uma instância do descritor USB Device failed;

Gerenciador de Dispositivos
Figura 2: (Somente em inglês) Gerenciador de dispositivos

 

Resolution

  • Faça download e faça upgrade do firmware 1.17.4 do viva-voz para corrigir o problema:

Utilitário de atualização de firmware do viva-voz Dell SP3022
Figura 3: (Somente em inglês) Utilitário de atualização de firmware do viva-voz Dell SP3022

  • Execute uma conexão hot plug (desconecte o USB, aguarde 3 segundos e conecte novamente).
  • Como alternativa, execute um ciclo de alimentação.

Affected Products

Dell Speakerphone - SP3022
Article Properties
Article Number: 000197511
Article Type: Solution
Last Modified: 14 Mar 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000197511
Article Type: Solution
Last Modified: 14 Mar 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.