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The Windows 10 Settings Application Does Not Open or Flashes and Closes

Summary: The following article provides information about resolving a problem with the settings application. Where the settings application does not open or flashes open and closes straight away in the Windows 10 Operating System. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

You cannot use the Settings application in Windows 10

 

Microsoft identified this issue under Emerging Issue 6619 and 67758.

However, the Fixit tool for this issue is no longer available to download, as Microsoft no longer supports fixit tools.

Microsoft expects you to now use the Windows 10 troubleshooter instead. However, for those who cannot open the Settings application, you may have difficulty accessing the Windows 10 troubleshooter to begin with.

Cause

This issue is most common for those people who upgrade to Windows 10 from an earlier Windows operating system. (For example: Windows 7, 8, or 8.1)

Resolution

NOTE: You must have administrator rights on your computer to run the following troubleshooting steps.
 

There are several potential solutions to this issue listed below:

  1. Try opening the Settings application using any of the following methods:

    • Click the Start icon and select Settings.

    • Click the Start icon, type Settings, and select the app from the list.

    • Right-click the Start icon and select Settings from the menu.

    • Press the Windows and I keys together simultaneously.

    • Press the Windows and R keys together simultaneously to open a run box and type ms-settings: and click the OK button.

    • Open a Command Prompt or PowerShell with administrator rights, type start ms-settings: and press Enter.

    • Click the Action Center icon on the Taskbar, then click All Settings.

NOTE: You have access to a Command-Line Interface (CLI) application in Windows 10. This is called either Command Prompt or PowerShell, depending on your revision of Windows 10. You can use one of the following instructions to open your CLI with administrator privileges:
  • You can open the start menu and in the list of applications, right-click the Command Prompt or PowerShell icon and select open with administrator rights.
  • You can open a menu by right-clicking the Start Menu icon. Then right-clicking the Command Prompt or PowerShell listing on the menu that appears. Again select the option to open with administrator rights.
  • Press the Windows and R keys together simultaneously to open a run box. Type cmd and then press the Ctrl, Shift, and Enter keys together to run the command as an administrator.
 
  1. Did one of the methods work?

    1. If any of the above methods is successful, choose Update & Security and then select Troubleshoot. Look through the list for the troubleshooter that addresses your particular issue.

    2. If you still cannot open Settings, go to the next step.

  2. Run a System File Check on your operating system. Open a command prompt or PowerShell with administrator rights, type sfc /scannow, and then press Enter. Once the file check completes, attempt to open Settings.

  3. Download and run the Windows Update Troubleshooter This hyperlink is taking you to a website outside of Dell Technologies. 

  4. Reinstall the Settings app. Open a command prompt or PowerShell with administrator rights, type the following command, and then press Enter. This should re-register and reinstall all the Windows 10 apps.

    Get-AppXPackage | foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

  5. Log in as another user with administrator rights. If you can open the Settings app in that account, create a user account for yourself and delete the old account.

  6. If none of the previous solutions resolved the issue, reinstall your operating system.

NOTE: If you go through the steps above, and they resolve your problem. However, a subsequent Windows Update causes the problem to return. You should consider disabling your Windows Updates. Until you can either identify the problem update, or Microsoft provides an update to resolve it.

Additional Information

Windows Icon
Further information and support for your Windows operating systems can be found on:


Out of Warranty support Are you out of warranty? That is not a problem. Browse to the Dell.com/support website and enter your Dell Service Tag to view our offers.

NOTE: Offers are only available for US, Canada, UK, France, Germany, China, and Japan computer customers. Server and Storage products are not applicable.

Affected Products

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Devices, Latitude Tablets, XPS Tablets, Fixed Workstations , Mobile Workstations ...
Article Properties
Article Number: 000126569
Article Type: Solution
Last Modified: 08 May 2024
Version:  10
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