Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

R250, R350, T150, T350: A primeira necessidade de ligar aguarde de 2 a 3 minutos e o LED do botão liga/desliga fica apagado depois de pressionar o botão liga/desliga

Summary: R250, R350, T150, T350: A primeira necessidade de ligar aguarde de 2 a 3 minutos e o LED do botão liga/desliga fica apagado depois de pressionar o botão liga/desliga

This article applies to   This article does not apply to 

Symptoms

O cliente pode reclamar que o botão liga/desliga R250, R350, T150 e T350 não funciona (o LED do botão liga/desliga fica apagado após pressionar o botão Pwr) na primeira inicialização.

Cause

Os R250, R350, T150 e T350 precisam concluir a inicialização do iDRAC na primeira inicialização. Leva cerca de 2-3 minutos. Durante esse período, o LED do botão liga/desliga mantém o status OFF, seja qual for o pressionamento ou não do botão liga/desliga.  Se o monitor estiver conectado, o cliente poderá ler as palavras "O idrac está inicializando. A alimentação pode estar atrasada...", como na imagem abaixo.
IMG_20220126_143938.jpg
Esse comportamento só ocorre na primeira ligação depois que o servidor realizou a drenagem de energia CA ou a unidade OOB.

Resolution

Não substitua nenhum componente de hardware. Os engenheiros da Dell estão cientes disso e mudarão o comportamento do botão PWR de OFF para breathing se o usuário pressionar o botão liga/desliga no período de inicialização do iDRAC. Assim, esse usuário pode conhecer o status do servidor com mais facilidade no painel frontal. 
Os engenheiros da Dell estão trabalhando para implementar essa solução no CPLD, a versão de melhoria do CPLD é 1.0.1 ou posterior. 
Nota: Se o usuário encontrar o problema durante a atualização do firmware do CPLD da versão 1.0.0 ou 1.0.1, consulte o PSQN: LKB 000198532.

Products

PowerEdge R250, PowerEdge R350, PowerEdge T150, PowerEdge T350
Article Properties
Article Number: 000195629
Article Type: Solution
Last Modified: 29 Aug 2022
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000195629
Article Type: Solution
Last Modified: 29 Aug 2022
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.