Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

R250, R350, T150, T350: Prima accensione è necessario attendere 2-3 minuti e il LED del pulsante di accensione è spento dopo averlo premuto

Summary: R250, R350, T150, T350: Prima accensione è necessario attendere 2-3 minuti e il LED del pulsante di accensione è spento dopo averlo premuto

This article applies to   This article does not apply to 

Symptoms

Il cliente può lamentarsi del fatto che il pulsante di alimentazione di R250, R350, T150, T350 non funziona (il LED del pulsante di alimentazione è spento dopo aver premuto il pulsante di accensione) alla prima accensione.

Cause

R250, R350, T150, T350 devono completare l'inizializzazione di Idrac alla prima accensione. Ci vogliono circa 2-3 minuti. Durante questo periodo, il LED del pulsante di accensione rimane spento indipendentemente dal fatto che si prema o meno il pulsante di accensione.  Se il monitor è collegato, il cliente potrebbe leggere il messaggio "Idrac is initializing. La prima accensione potrebbe essere ritardata...", come nell'immagine sottostante.
IMG_20220126_143938.jpg
Questo comportamento si verifica solo alla prima accensione dopo che il server ha eseguito il consumo di alimentazione CA o l'unità fuori banda.

Resolution

Non sostituire alcun componente hardware. I tecnici Dell ne sono consapevoli e modificheranno il comportamento del pulsante di alimentazione da spento a respirante se l'utente preme il pulsante di alimentazione durante il periodo di inizializzazione dell'idrac. In modo che l'utente possa conoscere più facilmente lo stato del server dal pannello frontale. 
I tecnici Dell stanno lavorando per ridurre questa soluzione sul CPLD, la versione migliorativa del CPLD è la 1.0.1 o successiva. 
Nota: Se l'utente riscontra il problema durante l'aggiornamento del firmware CPLD da 1.0.0 o 1.0.1, fare riferimento a PSQN: LKB 000198532.

Products

PowerEdge R250, PowerEdge R350, PowerEdge T150, PowerEdge T350
Article Properties
Article Number: 000195629
Article Type: Solution
Last Modified: 29 Aug 2022
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000195629
Article Type: Solution
Last Modified: 29 Aug 2022
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.