Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

R250,R350,T150,T350: Ensikäynnistyksen on odotettava 2–3 minuuttia, ja virtapainikkeen merkkivalo ei syty, kun virtapainiketta painetaan

Summary: R250,R350,T150,T350: Ensikäynnistyksen on odotettava 2–3 minuuttia, ja virtapainikkeen merkkivalo ei syty, kun virtapainiketta painetaan

This article applies to   This article does not apply to 

Symptoms

Asiakas voi valittaa, että R250-, R350-, T150- tai T350-virtapainike ei toimi (virtapainikkeen merkkivalo sammuu painettaessa Pwr-painiketta) ensimmäisen käynnistyksen yhteydessä.

Cause

R250-, R350-, T150- ja T350-mallien Idrac-alustus on suoritettava ensimmäisellä käynnistyksellä. Se kestää noin 2-3 minuuttia. Tänä aikana sen virtapainikkeen merkkivalo pitää OFF-tilan riippumatta siitä, painallus virtapainiketta vai ei.  Jos näyttö on liitetty, asiakas saattaa lukea sanat "Idrac is initializing. Fristin käynnistys voi viivästyä...", kuten alla olevassa kuvassa.
IMG_20220126_143938.jpg
Tämä ongelma ilmenee vasta ensimmäisen käynnistyksen yhteydessä sen jälkeen, kun palvelin on suorittanut verkkovirran tyhjennyksen tai OOB-yksikön.

Resolution

Älä vaihda mitään laitteiston osia. Dellin teknikot ovat tietoisia tästä ja aikovat muuttaa PWR-painikkeen toiminnan OFF-asennosta hengitykseksi, jos käyttäjä painaa virtapainiketta iDRAC-alustusvaiheessa. Jotta käyttäjä voi helpommin tietää palvelimen tilan etupaneelista. 
Dellin insinöörit pyrkivät leikkaamaan tätä ratkaisua CPLD:ssä, parannusten CPLD-versio on 1.0.1 tai uudempi. 
Huomautus: Jos käyttäjä havaitsee ongelman päivitettäessä CPLD FW versiosta 1.0.0 tai 1.0.1, katso lisätietoja kohdasta PSQN: LKB-000198532.

Products

PowerEdge R250, PowerEdge R350, PowerEdge T150, PowerEdge T350
Article Properties
Article Number: 000195629
Article Type: Solution
Last Modified: 29 Aug 2022
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000195629
Article Type: Solution
Last Modified: 29 Aug 2022
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.