Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Le clavier ne fonctionne pas par intermittence sur les ordinateurs portables Alienware m15 R5 Ryzen, R6, x15 et x17

Summary: L’article suivant fournit des informations sur une panne intermittente du clavier. Le clavier cesse de fonctionner sur les ordinateurs portables Alienware m15 R5 Ryzen, R6, x15 et x17.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Les claviers des ordinateurs portables Alienware m15 R5, R6, x15 et x17 cessent de fonctionner ou ne démarrent pas après une inactivité

Les propriétaires d’ordinateurs portables Alienware m15 R5 Ryzen, m15 R6, x15 ou x17 peuvent rencontrer les symptômes suivants avec leur clavier :

  • Le clavier cesse de fonctionner par intermittence pendant l’utilisation.
  • Le clavier ne fonctionne pas par intermittence après une période d’inactivité.

Cause

Un problème a été identifié avec le firmware du clavier.

Resolution

Une mise à jour vers la dernière version du firmware du clavier de votre ordinateur portable permet de résoudre le problème. Pour télécharger et installer la dernière version du firmware du clavier, suivez les étapes mentionnées ci-dessous.

AVERTISSEMENT : Le téléchargement et l’installation de pilotes ou de logiciels développés par Dell à partir de sources tierces ou inconnues peuvent empêcher l’ordinateur portable ou l’appareil de fonctionner correctement. L’ordinateur portable peut tomber en panne, ne pas démarrer en exécutant le système d’exploitation ou, dans de rares cas, être infecté par des virus, des chevaux de Troie ou d’autres logiciels malveillants.
Remarque : Téléchargez les pilotes à partir du site Web du fabricant de l’appareil pour les produits tiers ou non Dell (comme les imprimantes de marque non Dell, les stations d’accueil, les webcams, les scanners, les écrans).
  1. Accédez à : https://www.dell.com/support/drivers.
  2. Identifiez votre ordinateur portable Dell :
    1. Pour détecter automatiquement votre ordinateur portable Dell, suivez les instructions qui s’affichent à l’écran.
    2. Saisissez le numéro de série de l’ordinateur portable, puis cliquez sur Rechercher.
    3. Vous pouvez aussi cliquer sur Parcourir tous les produits et sélectionner votre ordinateur Dell dans le catalogue.
  3. Sélectionnez le système d’exploitation installé sur l’ordinateur portable Dell.
  4. Sous Catégorie, sélectionnez Utilitaires système.
  5. Recherchez la dernière version du firmware de l’utilitaire de mise à jour du firmware du clavier Cherry (version v20 ou ultérieure).
  6. Cliquez sur Télécharger, puis enregistrez le fichier sur votre ordinateur portable.
  7. Ouvrez l’Explorateur de fichiers et accédez à l’emplacement où le fichier téléchargé est enregistré.
  8. Double-cliquez sur le fichier de configuration du BIOS téléchargé et suivez les instructions qui s’affichent à l’écran pour terminer le processus d’installation.

Si le problème n’est pas résolu en mettant à jour le firmware, accédez à la : Page de support pour les claviers Dell

Additional Information

Articles recommandés

Voici quelques articles recommandés sur ce sujet qui peuvent vous intéresser :

Article Properties


Affected Product

Alienware m15 Ryzen Edition R5, Alienware m15 R6, Alienware x15, Alienware x17

Last Published Date

11 Jan 2024

Version

6

Article Type

Solution