Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

在系统连接或重新连接至传统的 E-Port 坞站时可能无法识别较新型号键盘

Summary: 本文解决了在系统连接/重新连接至较旧的 E-Port 坞站时无法识别较新型号键盘的问题。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

当坞站或重新连接坞站时,早于 A05 版本的 E-Port 坞站可能无法识别较新的键盘。

Cause

Windows 中的电源管理设置会导致此问题。

Resolution

要解决此问题,请执行以下步骤:
  1. 打开 设备管理器。
  2. 右键单击每个 USB 设备,然后左键单击 属性 。
  3. 左键单击 Power Management 选项卡(如果可用)。
  4. 取消选中 允许计算机关闭此设备以节省电源。
  5. 单击确定
  6. 对设备管理器中的每个 USB 设备重复步骤 2 至 5

Affected Products

E-Port, E-Port Plus
Article Properties
Article Number: 000144229
Article Type: Solution
Last Modified: 11 Mar 2022
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.