Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Troubleshoot Microsoft Outlook Running Slow or Locking Up

Summary: This article provides information about troubleshooting Microsoft Outlook performance issues on your Dell computer.

This article applies to   This article does not apply to 

Symptoms

Affected Products:

  • Microsoft Outlook
  • Microsoft Outlook 365

Cause

When the Outlook program suffers from performance issues, there are several issues that may be the cause.

  • A corrupt or damaged PST File
  • An Outlook Add In, not functioning
  • A Corrupted Outlook profile
  • A Problem with the Outlook application

Resolution

Caution: These instructions are aimed at Advanced Users, be careful when following these steps as potential loss of data and corruption of the Windows operating system can occur.

Affected Products

Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations
Article Properties
Article Number: 000138178
Article Type: Solution
Last Modified: 15 Sept 2023
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000138178
Article Type: Solution
Last Modified: 15 Sept 2023
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.