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PowerProtect Cyber Recovery:NetWorkerアプリケーションのリカバリーが次のエラーで失敗します。メディア インデックスに含まれていないData DomainディスクXYZ

Summary: NetWorkerアプリケーションのリカバリーが次のエラー メッセージで失敗します。「Failed to run task recoverapp.デバイスのマウント中にエラーが発生しました。Error is Data Domain disk XYZ not in media index」

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Article Content


Symptoms

Cyber Recovery Managerを使用したNetWorkerアプリケーション リカバリが次のエラー メッセージで失敗します。「Failed to run task recoverapp.デバイスのマウント中にエラーが発生しました。Error is Data Domain disk XYZ not in media index」


image.png
Cyber Recovery Managerの「/opt/dellemc/cr/var/log/apps/apps.log」ファイルには、障害に対応する次のエラー メッセージがあります。
 
[2023-07-10 11:41:53.725] [DEBUG] [apps] [RecoverNetWorkerApp.go:628 NWMountDevices()] : deviceStatus.Message: Data Domain
 disk XYZ not in media index
[2023-07-10 11:41:53.725] [DEBUG] [apps] [RecoverNetWorkerApp.go:629 NWMountDevices()] : deviceStatus.OpInProg: false
[2023-07-10 11:41:53.726] [ERROR] [apps] [RecoverNetWorkerApp.go:641 NWMountDevices()] : Error mounting device. Error is Data
 Domain disk XYZ not in media index
[2023-07-10 11:41:53.726] [DEBUG] [apps] [RecoverNetWorkerApp.go:642 NWMountDevices()] : Exiting

ヴォールトNetWorkerサーバーの「/nsr/logs/nsrdr.log」ファイルには、障害に対応する次のエラー メッセージが表示されます。
 
204591:nsrmmdbasm: Cannot run media database recovery: Action 'Media Database Recovery' refused because the server is
 currently in the 'active' state.  To run this action the server must be in the 'disaster recovery' state.

Cause

Cyber Recovery Managerを使用してアプリケーション リカバリを開始する前に、ヴォールトNetWorkerサーバーがデフォルトの「アクティブ」状態になっています。
 

Resolution

NetWorkerバージョン19.8以降を実行している導入環境の場合は、Cyber Recovery Managerでアプリケーション リカバリーを開始する前に、「サーバーのプロパティ」のヴォールトNetWorkerサーバーの「サーバー状態」が「ディザスター リカバリー」状態に設定されていることを確認してください(詳細については、「Cyber Recovery UIでNetWorkerリカバリーを開始する」セクションのCyber Recovery製品ガイドを参照してください)。

image.png

Article Properties


Affected Product

PowerProtect Cyber Recovery, NetWorker

Last Published Date

28 Jul 2023

Version

2

Article Type

Solution