Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Cómo solucionar problemas de alimentación en una laptop Dell

Summary: Si la laptop Dell no se puede encender, siga los pasos de solución de problemas para ayudarlo a resolver los problemas de alimentación. Obtenga información sobre cómo realizar comprobaciones básicas para identificar los motivos de los problemas de encendido de la computadora. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • La laptop Dell no se puede encender.
  • El LED de alimentación de la laptop está apagado.
  • El LED de alimentación en el adaptador de CA está apagado.
  • Ninguno de los LED de la laptop responde cuando se presiona el botón de encendido.
  • No hay ninguna indicación de LED ni sonido que indique que la laptop está encendida.

Solución de problemas

Siga los pasos que aparecen a continuación para solucionar los problemas. Expanda las secciones que aparecen a continuación para obtener información acerca de cómo realizar cada paso de la solución de problemas a fin de identificar la causa del problema de alimentación en una laptop Dell.

En la mayoría de los casos, el reinicio del equipo resolvió muchos problemas. Es posible que la energía residual de la computadora sea la causante de que la laptop no se encienda. Siga los pasos que se indican a continuación para drenar la energía residual.

  1. Apague la laptop. Mantenga presionado el botón de encendido por entre 10 y 15 segundos.
  2. Desconecte el adaptador de CA o el cable de alimentación y extraiga la batería.
    SLN155074_en_US__1icon Nota: En el caso de las laptops Dell que tienen una batería no extraíble, consulte el artículo de la base de conocimientos de Dell Cómo restablecer el reloj en tiempo real (RTC) para recuperar su laptop Dell.
    SLN155074_en_US__1icon Nota: Para determinadas laptops Dell Latitude, le recomendamos que intente recuperar la laptop con el método de ePSA forzada. Consulte el artículo de la base de conocimientos de Dell Cómo utilizar una ePSA forzada para realizar una recuperación de una falla de POST o arranque en laptops Dell.
  3. Desconecte todos los dispositivos o periféricos externos, como unidades USB, cables de impresión y tarjetas de medios (SD/xD).
  4. Mantenga presionado el botón de encendido durante 15-20 segundos para descargar la energía residual.
  5. Conecte el adaptador de CA o el cable de alimentación y la batería.
  6. Encienda la laptop.

Si con esta medida no se soluciona el problema, continúe con el siguiente paso.

El cable del adaptador de CA y los cables de alimentación pueden desgastarse, cortarse y tener alambres expuestos en cualquiera de los extremos de los cables. Esto puede ocurrir debido a la forma en la que se enrolla el cable alrededor del adaptador de CA o si el cable está sujeto a una presión indebida. Si el daño es lo suficientemente grave como para dejar al descubierto los alambres, debe suspender el uso del adaptador de CA. Para verificar si hay daños en el adaptador de CA, los cables y el puerto del adaptador de la laptop:

SLN155074_en_US__3icon Precaución: Dell recomienda utilizar solo adaptadores de CA de marca Dell que sean compatibles con la laptop. Dell no recomienda utilizar adaptadores de CA o baterías de otros fabricantes en una laptop Dell.
  1. Desenchufe el adaptador de CA de la toma de pared.
  2. Desconecte el adaptador de CA de la laptop.
  3. Compruebe el adaptador de CA y los cables (incluido el cable de alimentación) en busca de indicios de daños físicos o sobrecalentamiento.
  4. Verifique si el pin dentro del enchufe o el puerto del adaptador está doblado, roto o dañado.
Advertencia: Agarre o tome el enchufe y no el cable cuando desconecte el adaptador de CA de la laptop.
Advertencia: El adaptador de CA de Dell funciona con tomas de corriente de todo el mundo. No obstante, los conectores de alimentación o los tomacorrientes múltiples pueden variar entre los distintos países.
SLN155074_en_US__3icon Precaución: Si el adaptador de CA o los cables están dañados, descontinúe inmediatamente el uso del adaptador de CA.

Para obtener más información, consulte el artículo de la base de conocimientos de Dell Identificar daños del adaptador de CA en sistemas Dell.

SLN155074_en_US__5ac1(1)
Figura 1: Cables desgastados
SLN155074_en_US__6ac3
Figura 2: Alambres expuestos
SLN155074_en_US__7ac4
Figura 3: Cable cortado
SLN155074_en_US__8ac2(1)
Figura 4: Pin doblado o roto

Si detecta daños, comuníquese con el equipo de soporte técnico de Dell para consultar las opciones de reparación. Si no detecta daños, continúe con el siguiente paso.

  1. Desenchufe el adaptador de CA de la toma de pared.
  2. Conecte otro dispositivo en la toma de pared para verificar si esta se encuentra funcionando correctamente.
  3. Intente con una toma de pared de funcionalidad comprobada.
  4. Enchufe el adaptador de CA directamente en la toma de pared.
    Omita cualquier tipo de reguladores, tales como protectores contra sobrecarga, UPS (sistema de alimentación ininterrumpida), divisores de alimentación, etc.
SLN155074_en_US__1icon Nota: Si el adaptador de CA se encuentra conectado a una estación de acoplamiento, conecte el adaptador de CA directamente a la laptop para comprobar que funcione.

Si la toma de pared funciona correctamente, continúe con el siguiente paso.

Siga estos pasos para volver a insertar el adaptador de CA:

  1. Desenchufe el adaptador de CA de la toma de pared durante 15 segundos.
  2. Desconecte el adaptador de CA de la laptop.
  3. Enchufe el adaptador de CA a una toma de pared de funcionalidad comprobada.
  4. Conecte el adaptador de CA en la laptop.
  5. Verifique el indicador LED en el adaptador de CA.
SLN155074_en_US__1icon Nota: Es posible que el indicador LED se encuentre en el cargador del adaptador de CA o en el enchufe del adaptador (CC).

Si el indicador LED del adaptador de CA está encendido, continúe con el paso siguiente.
Si el indicador LED del adaptador de CA está apagado o se apaga cuando se conecta a la laptop, comuníquese con el equipo de soporte técnico de Dell para obtener opciones de reparación.

Asegúrese de utilizar el adaptador de CA original que se envió con la laptop. El uso de un adaptador de CA de otras laptops que tenga una potencia inferior puede provocar los siguientes problemas:

  • Puede aparecer un mensaje de error como “No se puede determinar el tipo de adaptador de CA. Esto impedirá un rendimiento óptimo del sistema” o “Se detectó un adaptador de CA desconocido o incorrecto”.
  • El sistema puede reducir la velocidad del procesador (CPU) para ahorrar energía.
  • Es posible que la batería de la laptop no se cargue, o bien se cargue lentamente.
  • El adaptador de CA podría calentarse.

Las laptops Dell pueden utilizar un adaptador de CA de 45 W, 65 W, 90 W, 130 W, 180 W o 240 W. Para obtener un rendimiento óptimo, utilice el adaptador de CA original que se incluía junto con la laptop Dell. La información de la potencia del adaptador de CA está impresa en una etiqueta que se encuentra en la parte inferior del adaptador de CA.

Si con esta medida no se soluciona el problema, continúe con el siguiente paso.

Cuando se utiliza una estación de acoplamiento, es esencial aislar si la estación de acoplamiento provoca el problema de alimentación. Las estaciones de acoplamiento universales USB no proporcionan alimentación a la laptop. El adaptador de CA debe estar conectado a la laptop. Para las estaciones de acoplamiento Dell Thunderbolt o de serie E, verifique que el adaptador de CA original que se envía con la estación de acoplamiento esté conectado a ella.

  1. Desconecte la laptop de la estación de acoplamiento.
  2. Conecte el adaptador de CA en la laptop.
    SLN155074_en_US__1icon Nota: Se recomienda que utilice el adaptador de CA que se envió originalmente con la laptop. No utilice el adaptador de CA que se proporcionó con la estación de acoplamiento.
  3. Encienda la laptop.

Si la laptop se enciende sin la estación de acoplamiento, consulte el sitio web del fabricante de la estación de acoplamiento para solucionar el problema que tiene. Para obtener guías de solución de problemas de las estaciones de acoplamiento de Dell, consulte el artículo de la base de conocimientos de Dell Guía para las estaciones de acoplamiento de Dell.

Si con esta medida no se soluciona el problema, continúe con el siguiente paso.

Determinadas laptops Dell Inspiron, Latitude, Vostro y Precision están equipadas con una autoprueba incorporada de la placa base (M-BIST). M-BIST es una herramienta de diagnóstico incorporada que ayuda a identificar las fallas de la controladora integrada (EC) de la tarjeta madre. M-BIST se debe iniciar manualmente antes del proceso de autoprueba de encendido (POST) y se puede iniciar en una laptop Dell que no se puede encender.

SLN155074_en_US__1icon Nota: La función de autoprueba incorporada de la placa base (M-BIST) solo está disponible en laptops Dell Inspiron, Latitude, Vostro y Precision seleccionadas.
  1. Mantenga presionada la tecla M y el botón de encendido del teclado.
  2. Compruebe el LED de estado de la batería:
    SLN155074_en_US__1icon Nota: Para obtener más información acerca de la ubicación del LED de estado de la batería, consulte el Manual del usuario de la laptop Dell.
    • Si se identifica un error, el LED de estado de la batería se volverá de color ámbar. Comuníquese con el equipo de soporte técnico de Dell para obtener opciones de reparación.
    • Si no hay ningún error, el LED de estado de la batería permanecerá apagado.

Si con esta medida no resuelve el problema, comuníquese con el equipo de Soporte técnico de Dell para consultar las opciones de reparación.

Videos útiles

La laptop no se enciende (soporte técnico oficial de Dell) en YouTube

Duración: 01:32
Subtítulos: solo en inglés

Cause

SLN155074_en_US__14Battery(1)SLN155074_en_US__15Power(1) Visite nuestro sitio de batería y alimentación para obtener recursos e información adicionales.

Resolution

SLN155074_en_US__16image(13480) ¿Fuera de garantía? No hay problema: haga clic aquí, ingrese la etiqueta de servicio y vea nuestras ofertas.

 

SLN155074_en_US__17icon Actualmente, las ofertas solo están disponibles para los clientes de PC en EE. UU., Canadá, Reino Unido, Alemania y Francia. No se aplica para equipos de servidor y almacenamiento.

 

Affected Products

Laptops, G Series, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models
Article Properties
Article Number: 000124389
Article Type: Solution
Last Modified: 18 Feb 2025
Version:  27
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.