Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Encrypted Endpoint May Crash or Blue Screen When KB2506143 Is Installed

Summary: This article provides information about encrypted endpoints with Microsoft KB2506143 installed that may not load the operating system, Blue Screen (Crash Screen), and the user may not be able to access their data. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Products:

  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Personal Edition

Cause

Customers that have the default System Data Encryption (SDE) Policy that is enabled may experience a computer crash when they install the Microsoft update KB2506143. A SDE key load and unlock failure has been known to occur after installing the Microsoft Windows Management Framework 3.0, update KB2506143. The update alters the Windows Operating System environment in a way that triggers the integrated operating system attack prevention. The operating system cannot load the registry and allow Windows to load properly.

Note: About System Data Encryption (SDE): SDE must be able to open its key while the operating system is booting, without intervention of a password by the user. The SDE Policy's intent is to prevent alteration or offline attacks on the operating system by an attacker. SDE is not intended for user data. Common and User key encryption is intended for sensitive user data because they require a user password in order to unlock encryption keys.

The computer may display the following error, after installing the Microsoft update KB2506143:

SESSION_INITIALIZATION_FAILURE Blue Screen.

Resolution

To work around this issue, complete a SDE Recovery, for more information, reference Dell LSA Recovery Guide for Dell Encryption Enterprise and Dell Encryption Personal.

The issue has been Resolved in Dell Data Protection | Encryption v8.2.1.5927.


To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Affected Products

Dell Encryption
Article Properties
Article Number: 000124720
Article Type: Solution
Last Modified: 06 Dec 2023
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.