Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Chave USB do Dell Direct - FAQs

Summary: Saiba mais sobre a chave USB do Dell Direct e como usá-la para recuperar o sistema operacional em seu PC Dell.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Sumário:

  1. Vídeo sobre a chave USB do Dell Direct
  2. O que é uma chave USB do Dell Direct?
  3. O que a chave USB do Dell Direct instalará?
  4. Como usar a chave USB da Dell Direct?
  5. Informações adicionais

NOTA: O vídeo aborda apenas o Windows 8, mas o processo do Windows 10 é exatamente o mesmo que o processo do Windows 8.

Usando a chave de recuperação USB do Windows 8

Duração: 04:52 (formato mm:ss)
Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone Configurações ou CC neste player de vídeo.

Chave USB de recuperação e restauração do sistema operacional da Dell

Duração: 03:37 (formato mm:ss)
Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone Configurações ou CC neste player de vídeo.

Ao restaurar o sistema operacional Windows 7 no seu computador Dell usando a chave USB do Dell Direct, você poderá encontrar USB Storage Device (Dispositivo de armazenamento USB) ou Toshiba Device (Dispositivo Toshiba). Escolha "Toshiba Device" (se disponível) no menu One Time Boot (Boot único) (menu F12) para prosseguir com o processo de restauração.

Voltar ao início


O que é uma chave USB do Dell Direct?

A chave USB do Dell Direct foi projetada para fornecer uma resolução rápida em caso de problemas com o sistema operacional, sem perda de dados.

  • Solução rápida, fácil e eficiente de fácil utilização para corrigir problemas do seu sistema operacional
  • Ajuda a diagnosticar o problema e encontrar a melhor solução (mesmo que o seu computador não consiga carregar o sistema operacional)
  • Ajuda você a fazer backup e restauração de forma automática de seus dados pessoais e configurações
  • Reinstalação automatizada do sistema operacional
  • Backup de dados personalizável
  • Operações gratuitas da unidade óptica ou do disco
  • Produto exclusivo da Dell
A chave USB do Dell Direct não pode ser usada como um dispositivo de armazenamento externo.

Voltar ao início

Cause

Nenhuma informação de causa disponível.

Resolution

O que a chave USB do Dell Direct instalará?

A chave instalará o seguinte:

  1. Sistema operacional - Windows 7 ou Windows 8 (de acordo com a versão fornecida originalmente com o PC).
  2. Drivers básicos de dispositivos (drivers de dispositivos adicionais) podem ser necessários. Consulte o artigo Drivers and downloads FAQs (Perguntas frequentes sobre drivers e downloads) da Base de conhecimento Dell.
  3. Aplicações
    1. Windows 7
      • Dell Data Safe Local (DSL)
      • Dell Digital Delivery (DDD)
      • My Dell
      • Link para Avaliação do Microsoft Office
    2. Microsoft Windows 8.1, Windows 8 ou Windows 10
      • Dell Backup and Recovery (DBAR)
      • Dell Digital Delivery
      • My Dell
      • Link para Avaliação do Microsoft Office

Voltar ao início


Como usar a chave USB da Dell Direct?

  1. Desligue o PC.
  2. Desconecte todos os dispositivos externos, exceto o teclado e o mouse (e o monitor, no caso de um PC desktop). Para notebooks, verifique se o adaptador de energia está conectado.
  3. Conecte a chave USB do Dell Direct a uma das portas USB.
  4. Ligue o PC e pressione a tecla F12 no teclado.
  5. Realce o seguinte (de acordo com o sistema operacional) e pressione Enter.
    • Windows 7:
      Dispositivo
      de armazenamento USB Toshiba Device
    • Windows 8.1, Windows 8 ou Windows 10:
      EFI USB path 1
      Toshiba MSFT NORB PMAP (se você tiver várias opções, selecione a primeira)
      Dispositivo de armazenamento USB
  6. Selecione o idioma.
    Nota: Esse é o idioma de exibição do processo da chave USB da Dell e pode ser o mesmo para o sistema operacional, selecione de acordo.
  7. No End User License Agreement (Contrato de Licença do Usuário Final), role até a parte inferior, marque "I Accept" (Aceito) e clique em Continue (Continuar).
  8. A próxima tela fornecerá a "Process Overview" (Visão geral do processo). Clique em Continue (Continuar).
  9. Quando o processo estiver concluído, ele fornecerá uma análise do teste realizado.
  10. Clique em Continue (Continuar) ou em Exit (Sair), de acordo com a análise fornecida.
    Nota: Se o problema for corrigido, ao clicar em Sair o sistema será reiniciado na área de trabalho.
  11. Clique em Continue. Conecte um dispositivo de armazenamento externo para o backup de dados quando solicitado.
  12. Clique em Select More (Selecionar mais) para navegar e adicionar outros arquivos para backup.
  13. Clique em Continue (Continuar) após selecionar todos os arquivos necessários para backup.
    Nota: Se o dispositivo de armazenamento externo não for detectado, ele solicitará a conexão do dispositivo de armazenamento externo.
  14. Assim que o backup de dados estiver concluído, clique em Continue (Continuar).
  15. Clique em Continue (Continuar) para iniciar a restauração do sistema operacional (não desconecte o dispositivo de armazenamento externo até que isso seja solicitado).
  16. Depois que o processo estiver concluído, clique em Restart (Reiniciar).
    Nota: O botão Reiniciar ficará acinzentado. Desconecte a chave USB do Dell Direct e qualquer dispositivo de armazenamento externo e, em seguida, clique em Restart (Reiniciar).
  17. O PC será reiniciado algumas vezes e solicitará a conexão do dispositivo de armazenamento externo.

Após todas as reinicializações, o PC inicializará no sistema operacional. Confirme se todos os dados foram restaurados. Neste ponto, se todos os dados estiverem restaurados, todo o processo estará concluído. Agora, você pode prosseguir com as configurações pessoais, com a instalação de aplicativos etc.

Siga as instruções a seguir apenas se não tiver sido possível restaurar os dados de backup.

Para fins de segurança de dados, os dados de backup no dispositivo de armazenamento externo são criptografados e só podem ser restaurados para o sistema original.
  1. Restaure o backup de seus dados.
  2. Crie uma nova pasta na área de trabalho e chame-a de "Utilitário de migração"
  3. Descompacte o arquivo na pasta criada
  4. Verifique se os seguintes arquivos estão na pasta:

    MigRestore.exe SDSImageTools.dll
    SDSMigrationTools.dll
    SKIP
  5. Conecte o dispositivo de armazenamento externo com os dados de backup
  6. Clique duas vezes em MigRestore.exe (para qualquer confirmação pop-up, clique em "Sim" para executá-MigRestore.exe)
  7. Clique em Procurar e selecione o dispositivo de armazenamento externo
  8. Clique em Restaurar para iniciar o processo de restauração de dados

Quando o processo for concluído, os dados de backup serão restaurados

Voltar ao início

Additional Information

Informações adicionais

A chave USB do Dell Direct não está disponível para todos os PCs. Entre em contato com o Suporte Técnico da Dell para obter mais informações.
Não, a chave USB do Dell Direct não é compatível com um PC que não seja da Dell.
A chave USB do Dell Direct é compatível com o Windows 8.1, o Windows 8 ou o Windows 7
Elas incluem o seguinte:
  • Language
  • Configurações do teclado
  • Moeda
  • Formato de data/hora
  • Fuso horário
  • Cor e aparência do Windows
  • Fundo da área de trabalho
  • Protetor de tela
  • Sons
  • Ponteiros do mouse
  • Temas do Windows
  • Configurações de tela do Windows
  • Foto de perfil
  • Configurações de rede
  • Favoritos da Internet
  • Configurações do navegador (Internet Explorer apenas)
  • Perfis de energia
  • Gerenciador de tarefas
  • Configurações do menu Iniciar
  • Acessibilidade
O backup de dados pode ser feito em qualquer dispositivo de armazenamento USB, mas é recomendável um disco rígido USB externo.
A chave USB do Dell Direct foi testado em PCs com SSDs e configuração RAID e é totalmente compatível.
Não, os dados de backup são criptografados e foram projetados para restaurar automaticamente os arquivos do local do backup para o seu PC.
Sim, depois que os dados forem restaurados e você verificá-los, o arquivo de restauração do dispositivo de armazenamento externo poderá ser excluído.
Sim, a chave USB do Dell Direct consegue identificar apenas os arquivos PST do Microsoft Outlook para o backup de e-mails. Se o Microsoft Outlook tiver sido configurado para usar um arquivo PST, será possível fazer backup.
Quanto aos usuários com o Windows Mail, o usuário precisa garantir que o caminho C:\Users\[nome de usuário]\AppData\Local\Microsoft\Windows Mail\ seja copiado.
Se você estiver usando qualquer outro aplicativo de e-mail, consulte o fabricante do software para obter mais informações sobre como fazer backup de e-mails nesse aplicativo de e-mail.
Não, a chave USB do Dell Direct contém arquivos exclusivos para um único PC da Dell. A utilização da chave USB do Dell Direct em outro PC pode causar problemas de inicialização, problemas de driver e problemas gerais de estabilidade do sistema.
Voltar ao início
Article Properties
Article Number: 000132221
Article Type: Solution
Last Modified: 31 Aug 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.