Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Data Domain: Nativní zálohování SQL do systému Data Domain selže po dosažení časového limitu CIFS

Summary: Časový limit relace na straně klienta resetuje komunikaci se systémem Data Domain, což způsobuje selhání zálohování.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Zálohování do sdílené složky CIFS (Common Internet File System) systému Data Domain selže s následující zprávou kvůli neočekávané chybě sítě:

BackupIoRequest::ReportIoError: write failure on backup device '\\device\share\Database_full_20240316015305.BAK'. Operating system error 59 (An unexpected network error occurred.).
The operating system returned the error '59(An unexpected network error occurred.)' while attempting 'DiskChangeFileSize' on '\\device\share\Database_full_20240316015305.BAK'
The operating system returned the error '59(An unexpected network error occurred.)' while attempting 'FlushFileBuffers' on '\\device\share\Database_full_20240316015305.BAK'.

Cause

Časový limit relace systému Windows je ve výchozím nastavení 60 s. Tento časový limit závisí nejen na době odezvy systému Data Domain, ale také na případné latenci sítě. Pokud je síť pomalá nebo zpracování Data Domain trvá déle, než se očekávalo (například rychlé rozšíření indexu při velkém zatížení zálohování), systém Windows obnoví připojení, což způsobí chyby zálohování.

Resolution

Zvyšte časový limit relace systému Windows na vyšší hodnotu, například 180 s, spuštěním následujícího příkazu:
Set-SmbClientConfiguration -SessionTimeout 180 -Force

Affected Products

Data Domain
Article Properties
Article Number: 000226173
Article Type: Solution
Last Modified: 20 Jun 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.