Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

O Windows 10 falha com uma tela azul

Summary: Informações para resolver vários problemas de tela azul no Windows, como thread travado e inicialização não montável. Este guia deve ser usado processualmente para excluir hardware, drivers ou BIOS da Dell. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Sumário:

  1. O que é um erro de tela azul?
  2. Verificar Relatórios de problemas para problemas e soluções
  3. Atualizar os drivers e o BIOS do sistema
  4. Executar um diagnóstico on-line
  5. Solução de problemas de mensagens comuns de erro de tela azul
  6. Encontre informações sobre um erro de tela azul específico da Microsoft
  7. Reiniciar ou reinstalar o Windows 10
 

Analise o relatório de falhas e desative a reinicialização automática.

Duração: 00:48
Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone Configurações ou CC neste player de vídeo.

Solução de problemas de tela azul no Windows — YouTube.

Duração: 03:00
Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone Configurações ou CC neste player de vídeo.

Cause

Nenhuma informação de causa disponível.

Resolution

O que é um erro de tela azul?

Em determinadas circunstâncias, o Windows para e as informações de diagnóstico resultantes são exibidas em texto branco em uma tela azul.

Os erros de tela azul ocorrem quando:

  • O Windows detecta um erro do qual não consegue se recuperar sem perder dados.
  • O Windows detecta que dados essenciais do sistema operacional foram corrompidos.
  • O Windows detecta que o hardware falhou de modo não recuperável.

Verificar Relatórios de problemas para problemas e soluções

Os erros de falha do Windows 10 são coletados em Relatórios de problemas e comparados a outros dados de falha que estão disponíveis on-line. Para acessar os Relatórios de problemas, siga estas instruções:

  1. Clique em Iniciar SLN297928_en_US__1WinKey e digite "relatórios de problemas".
     
  2. Selecione Exibir todos os relatórios de problemas para visualizar uma lista de erros que ocorreram em seu computador e as possíveis soluções para eles, tais como atualizar drivers, atualizar o BIOS do sistema ou verificar se há atualizações para o software.
     
  3. Na coluna Fonte, procure Windows e, em Resumo, procure Encerramento inesperado.
     
  4. Clique com o botão direito no item de linha e selecione Procurar solução.
     
    Nota: Você precisa estar on-line para visualizar as soluções.

Atualizar os drivers e o BIOS do sistema

A Dell recomenda a atualização dos drivers de dispositivo e do BIOS como parte do seu ciclo de atualização programado. Essas atualizações de drivers de dispositivo e do BIOS podem conter aprimoramentos ou alterações de recursos que ajudarão a manter o software do seu sistema atualizado e compatível com outros módulos do computador (hardware e software) e garantirão maior estabilidade.

Para saber mais sobre como fazer download e instalar drivers para o computador Dell, consulte o artigo Drivers por análise do sistema ou detecção de drivers da base de conhecimento da Dell.


Executar um diagnóstico on-line

A Dell criou diagnósticos on-line que podem identificar problemas com o hardware ou configurações do seu computador que podem estar causando o problema. Acesse o site Dell Online Diagnostics para obter mais informações e executar uma verificação no computador.


Solução de problemas de mensagens comuns de erro de tela azul

Sempre que um erro crítico é detectado no Windows, o seu computador é reiniciado automaticamente para evitar qualquer dano adicional.

Essa é uma medida de segurança integrada no Windows. Para analisar o erro de parada em mais detalhes, nós devemos saber o código do erro e as informações associadas ao erro.

Essas informações serão exibidas quando você desativar a reinicialização automática. Para desativar a reinicialização automática, siga estas etapas:

  1. Clique em Iniciar SLN297928_en_US__1WinKey e digite "configurações avançadas do sistema".
    A janela Propriedades do sistema será exibida.
  2. Clique na guia Avançado.
  3. Na seção Inicialização e Recuperação, selecione Configurações....
  4. Em Falha do sistema, desmarque a caixa ao lado de Reiniciar automaticamente.
  5. Clique em OK, depois em Aplicar e OK para concluir a atualização.

Encontre informações sobre um erro de tela azul específico da Microsoft

Depois de obter o código de erro principal na tela azul, consulte o artigo "Solucionar problemas de tela azul" da Microsoft para obter mais opções.

 
Nota: O site de Referência de código de verificação de bugs da Microsoft também apresenta uma lista abrangente de descrições de códigos de erro de tela azul e as possíveis causas. Se você tiver registrado o código de parada 0xXXXXXXXX e as etapas acima não resolverem o problema, tente procurá-lo nesse site.

Reiniciar ou reinstalar o Windows 10

Se a solução de problemas anterior não conseguiu resolver o seu problema, poderá ser necessário restaurar seu computador para as configurações de fábrica. Para restaurar o software e o sistema operacional para as configurações originais de fábrica, consulte o artigo "Restaurar ou reinstalar o Windows 10 em seu computador Dell" da base de conhecimento da Dell

Additional Information

Artigos recomendados

Aqui estão alguns artigos recomendados relacionados a este tópico que podem ser de seu interesse.


Suporte fora da garantia Fora da garantia? Sem problemas. Acesse o site Dell.com/support/home/pt-br, digite a etiqueta de serviço Dell e visualize as ofertas.

Nota: As ofertas estão disponíveis somente para clientes de computador pessoal nos EUA, no Canadá, no Reino Unido, na França, na Alemanha e na China. Isso não se aplica a servidores nem a armazenamento.

Videos

Solução de Problemas - Tela Azul (BSOD) (Dell Oficial)

Duration: 02:57
Closed captions: Portuguese only

Article Properties
Article Number: 000132142
Article Type: Solution
Last Modified: 30 Aug 2024
Version:  17
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.