Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Data Domain: How to find the System Serial Number of a Data Domain or DDVE

Summary: The article assists in locating a Data Domain system serial number.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



The DataDomain (DD) Serial Number has the following properties / uses:       

  • Main identifier for Support and Service Request creation
  • Associated with any attached storage/capacity of the DD filesystem
  • Physically printed on a label attached to rear of the unit
  • Can be retrieved via standard system interfaces - DD-CLI (SSH) or Data Domain System Manager (Web-GUI)
  • It is the default password for a new system (initial log in)

Applies To:      

  • All Data Domain systems (including Data Domain Virtual Edition (DDVE))
  • All Data Domain Operating System (DDOS) versions

Cause

The Serial Number is located as follows:       
  • From DD-CLI (SSH / KVM / Serial / Telnet)
  • From Data Domain System Manager (DDSM / Web-GUI)
  • From AutoSupport or Alert Notifications
  • From a Tag / Label located on the rear of the physical Data Domain unit

Resolution

How to retrieve the DD Serial Number:      
From DD-CLI:      
  1. Establish a connection to the DD unit. Refer to KB article 306064: Data domain: How To Connect to a Data Domain System for Administration (Only registered Dell Customers can access the content on the article link via Dell.com/support)   
  2. Log in to the DD unit using suitable credentials
  3. Enter the command: #system show serialno
From DataDomain System Manager (Web-GUI):      
  1. Point a Web-browser to the IP address (or hostname) of the DataDomain unit
  2. Log in to the DD unit using suitable credentials
  3. From the Left Panel of System Manager navigate to Maintenance  System  
  4. The Serial Number is displayed on the 'System' Panel
Example:
kA2j0000000QXfgCAG_2_0

From AutoSupport (dialhome) notifications:       

  1. Open a recent AutoSupport or Alert notification
  2. The Serial Number is in the 'GENERAL INFO' section at the very top of the AutoSupport
Example:      

 ==========  GENERAL INFO  ==========
GENERATED_ON=Tue Aug  7 06:06:42 PDT 2018
VERSION=Data Domain OS 6.1.2.5-595467
SYSTEM_SERIALNO=FNMxxxxxxxxxx 
             <-------- Here
CHASSIS_SERIALNO=CNFCxxxxxxxxxx
MODEL_NO=DD3300
SERVICETAG=7Q8xxxx

Physical inspection:       
The Serial Number is located on the rear of the Data Domain chassis (a.k.a head unit or controller). 

On some systems, the serial number may be blocked by cables. Exercise caution when moving cables to view the serial number; cables should not be removed while the system is running.
 
Here are examples of the physical Tags/Labels seen on some of the current DD units:      
  • DD990:     
Sticker between PSU3 and PSU4

kA2j0000000QXfgCAG_2_1

  • DD4200, DD4500, DD7200, and DD9500:      
Luggage-Tag attached to rear of chassis (APM#)

kA2j0000000QXfgCAG_2_2

  • DD2200 and DD2500:      

Serial Number is on a pull-tag recessed in the chassis, top left on rear of chassis

kA2j0000000QXfgCAG_2_3

 

  • PowerEdge based systems, for example, DD3300 and DP4400:      
Luggage-tag attached to rear
The Serial Number is on the same label as the '900-555-xxx' number

 kA2j0000000QXfgCAG_2_4
 

Additional Information

Reference:      

Affected Products

Data Domain

Products

Data Domain, Data Domain Deduplication Storage Systems, DD OS, Data Domain Virtual Edition
Article Properties
Article Number: 000081365
Article Type: Solution
Last Modified: 20 Nov 2020
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.