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Dell Inspiron 15 (5567) Usage and Troubleshooting Guide

Summary: Learn how to use and troubleshoot issues related to LCD, drivers, input devices, networking, Windows, webcam and more on your Inspiron 15 5567.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SLN303014_en_US__1I_Notebook_Inspiron_15_5567_BD_v1

Quick Links

Getting Started with your Dell Computer Inspiron 5567 Setup, Specifications and Service Manual Find your Service Tag and Express Service Code Inspiron 5567 Drivers and Downloads Warranty & Support Services

For help with issues such as: wired and wireless networking, Windows, mouse, touchpad, keyboard, LCD, webcam and downloading drivers, refer to an expanding section below.

Cause

Inspiron 15 5567 Usage and Troubleshooting

Resolution


For specifications, browse to the Inspiron 5567 Online Manual Page, and then click Inspiron 15 5000 Setup and Specifications (refer to the Specifications section).


For port locations, browse to the Inspiron 5567 Online Manual Page, and then click Inspiron 15 5000 Setup and Specifications. (refer to the Views section).


To locate your Service Tag or Express Service Code, browse to the Where is the Service Tag located? page.

For how-to's and troubleshooting information about Wired and Wireless networking, browse to the Dell Networking and Wireless Support Center.
 


To turn the wireless antenna off or on, press and hold the Fn key, and then press the PrtScr key (repeating this will toggle the wireless antenna off and on).

For more information about how to turn the wireless antenna on and off on a Dell Computer, refer to Dell Knowledge Base article How to Turn the Wireless Antenna On and Off on a Dell Computer.

  • Using the SupportAssist application provides automatic computer updates and detects issues that will be resolved for you. Let us take the effort out of maintaining your Dell Computer or Tablet. For more information about SupportAssist, browse to the SupportAssist for PCs and tablets page.
     
  • To run online hardware diagnostics to make sure your hardware is working correctly, refer to the Dell Knowledge Base article Resolve Hardware Issues With Integrated and Online Diagnostics (SupportAssist ePSA, ePSA, or PSA Error Codes). The article explains how to access the hardware diagnostics and the different kinds of test available for your Dell computer or tablet.  
    Note: The diagnostics will either fix the problem automatically, or it guides you through the steps to resolve the problem. When the diagnostic identifies a failing part, depending on the failing part, we will immediately start the process for a free in-warranty replacement part.
     
  • When the computer cannot access the Internet, you can run the built-in diagnostics (ePSA) on your computer. For more information, refer to the Dell Knowledge Base article Resolve Hardware Issues With Built-in and Online Diagnostics (ePSA or PSA Error Codes).

This section covers the Microsoft Windows operating system that is installed on your computer; select the tabs below to find out more information.


For help with using Microsoft Windows, refer to the Dell Windows Support Center. You must select the operating system that you need help with.


When the computer stops responding or you are troubleshooting slow performance issues, perform the following steps:

  1. Press the Power button for at least 15 seconds to make sure the computer turns off.
  2. Disconnect all external peripherals including the keyboard, mouse, and external monitor. Peripherals also include external storage devices such as flash drives, USB devices, printers, cards etc.
  3. Press the Power button to see if the computer turns on and boots up correctly. If not, refer to Dell Knowledge Base article Computer Does Not Turn on, or is Stuck on the Dell Logo Screen.
  4. When the computer does boot up correctly, download and install SupportAssist. For more information about how to obtain and install SupportAssist, browse to the SupportAssist for PCs and tablets page.
  5. Perform system maintenance on your computer, for more information refer to Dell Knowledge Base article Optimization and Maintenance of Microsoft Windows or Troubleshooting Slow Performance Issues.
  6. Start connecting external peripherals one at a time, and check to see if the computer continues to respond.


This link takes you to the Dell Knowledge Base article Microsoft Windows Locks Up or an Error Occurs.

 


For information about the drivers available, browse to the Drivers and Downloads FAQs.

This article provides information about how to download drivers for Dell computers, How to Download and Install a Driver.

This section covers the hardware that is installed on your computer; select the tabs below to find out more information.


Refer to the following Dell Knowledge Base articles for information about how to use or troubleshoot mouse, keyboard, or touchpad issues.


For information about how to turn the touchpad on or off, refer to Dell Knowledge Base article Disabling or Enabling the Touchpad on a Dell Laptop.


For information about troubleshooting a laptop LCD Screen, refer to the Dell Knowledge Base article Troubleshooting a Laptop LCD Screen That is Black, Blank or Hard to See.


For help with resolving USB port issues, refer to Dell Knowledge Base article How to resolve USB port issues.


For information about and help with resolving Hard Drive issues, refer to the Dell Knowledge Base article Understanding and Troubleshooting Your Hard Drive.


When you experience a situation in which the computer does not start at all, or if it does turn on (lights turn on and fans are spinning) but the computer does not show any image, look at the Battery LED light for a blinking amber/white pattern to determine failures listed in Table 1.

Note:

The blinking patterns consist of 2 sets of numbers being represented by a group of Amber blinks, and then a group of White blinks.

First Group: The LED blinks with an Amber color 1 to 9 times, followed by a brief pause with the LED off for 1.5 seconds.

Second Group: The LED blinks with a White color 1 to 9 times, followed by a longer pause before the next cycle starts again with the LED off for 3 seconds.

For example: For a No Memory Detected Error (2,3). The battery LED blinks 2 times with an Amber color, followed by a pause and then blinks 3 times with a White color. The battery LED will pause for 3 seconds before the next cycle repeats itself again.

 

Blinking Pattern

Component Description
Amber White
2
1
CPU CPU failure
2
2
BIOS ROM failure System board failure (included BIOS corruption or ROM error)
2
3
Memory No memory/RAM detected
2
4
Memory Memory/RAM failure
2
5
Memory Invalid memory installed
2
6
Chipset System board/Chipset error
2
7
LCD LCD failure
3
1
RTC power failure CMOS battery failure
3
2
PCI or Video PCI or Video card or chip failure
3
3
BIOS recovery 1 Recovery image not found
3
4
BIOS recovery 2 Recovery image found but invalid
Table 1: Repetitive Battery LED Codes

For additional help with your computer, please Contact Technical Support.

When the Battery LED does not blink with an Amber or White pattern, perform the following steps:
  1. Press the power button for at least 15 seconds to make sure the computer turns off.
  2. Disconnect all external peripherals including the keyboard, mouse, and external monitor. Peripherals also include external storage devices such as flash drives, USB devices, printers, cards, etc.
  3. Remove the AC adapter from the computer and unplug the adapter from the electrical outlet.
  4. Make sure the connections on the power cord and AC adapter are firmly pressed together.
  5. Insert the AC into the computer and a good electrical outlet (not on a surge protector or power strip).
  6. Press the Power button to see if the computer turns on and boots up correctly. If not, refer to Dell Knowledge Base article Computer Does Not Turn on, or is Stuck on the Dell Logo Screen.
  7. Start attaching devices one at a time and testing to see if the computer will turn on.

 


There are times when changes to the settings in the System Setup (BIOS) prevent the computer from booting into Windows. Setting the BIOS back to its defaults may allow the computer to boot correctly.
 

  1. Reboot the computer.
  2. When you see the Dell logo during POST, press the F2 key to enter the setup screen.
  3. On the System Setup screen, click Restore Settings.
  4. Make sure BIOS Defaults is selected and click OK.
  5. Click Exit.
  6. Confirm exiting, if asked.

This section covers the software that may be installed on your computer; select the tabs below to find out more information.


The Dell Windows Backup Media and Recovery Options page provides information about backing up your Windows Operating System as well as recovery options for when Windows does and does not start correctly.


The Dell Download Center provides information about software you may have bought and software that is already installed on your computer, such as Dell Backup Solutions and Dell SupportAssist for PCs and tablets.


Some of the software that is sold at the time of purchase has to be downloaded once you receive your computer. You can download and install those programs by using Dell Digital Delivery, for more information refer to the following links:


A free PDF reader (Acrobat Reader DC) is available for free from Adobe SLN303014_en_US__3iC_External_Link_BD_v1. You need this program to view any PDF files such as the Quick Start Guides or Owner's Manuals.


This article provides help with Microsoft Office programs, A Guide to the various Microsoft Office programs available on your Dell PC.


  • The Skype software can be downloaded from the Skype website. This website also offers instructional videos on how to use the Skype program.
 
  • To uninstall Skype, perform the following steps:
    1. Close Skype and make sure it is not running in the background.
    2. In the Search bar type appwiz.cpl
    3. Touch or click appwiz.cpl (Control panel item) to open the Programs and Features window.
    4. Touch and hold or right-click on Skype from the list and select either Remove or Uninstall.
    5. Reboot your computer and check to make sure the application has been uninstalled.

 


To access the Dell Security and Virus Support Page click on the following link:


Your computer comes preinstalled with an anti-virus program. For more information, refer to the Dell Knowledge Base article Useful Information about the third-party anti-virus programs that ship with a Dell PC.


More information about Viruses, Spyware, and Malware can be found at the following links:

Affected Products

Inspiron 15 5567
Article Properties
Article Number: 000124475
Article Type: Solution
Last Modified: 08 Jul 2021
Version:  5
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