Symptoms
The Policy->Workflow->Action contains a client override option. Client override is enabled, showing "Client Can Override."
When Client Can Override is enabled, the values in the Client resource for Schedule, Pool, Retention policy, and the Storage Node attributes take precedence over the values that are defined in the equivalent Action resource attributes.
Cause
NetWorker is working by design. If the NetWorker policy action schedule is set to Skip backup level, the Client can Override option is not honored.
Resolution
For NetWorker to consider the Client Can Override option, change the action schedule to a different level.
If the client should be skipped, define the skip level schedule at client properties.
There are some default schedules defined. Custom schedules can be created under Protection->Schedules. Once created the scheduled will be listed as an option in the Schedule drop-down in the client properties.
Client Override and scheduling is detailed further in the NetWorker Administration Guide, available through:
https://www.dell.com/support/home/product-support/product/networker/docs
Affected Products
NetWorker
Products
NetWorker Family, NetWorker Series