Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Bruks- og feilsøkingsveiledning for Dell Inspiron 14 2-i-1 (5491)

Summary: Finn ut hvordan du bruker og feilsøker problemer relatert til LCD-skjerm, drivere, webkamera, Windows, inndataenheter, nettverk og annet på Inspiron 14 2-i-1 (5491).

This article applies to   This article does not apply to 

Symptoms

Cause

Se den utvidede delen nedenfor hvis du trenger hjelp til å løse problemer med kabelbasert og trådløst nettverk, Windows, mus, pekeflate, tastatur, LCD, webkamera og nedlasting av drivere.

Resolution

Du finner mer informasjon om spesifikasjoner ved å gå til brukerveiledningen for Inspiron 5491 på Internett og klikke på View PDF (Vis PDF) til høyre for Inspiron 5491 2n1 Setup and Specifications (Oppsett av og spesifikasjoner for Inspiron 5491 2-i-1) (se delen Specifications of Inspiron 2n1 5491 (Spesifikasjoner for Inspiron 5491 2-i-1)).


Du finner mer informasjon om plasseringen til portene ved å gå til brukerveiledningen for Inspiron 5491 på Internett og trykke eller klikke på View PDF (Vis PDF) til høyre for Inspiron 5491 2n1 Setup and Specifications (Oppsett av og spesifikasjoner for Inspiron 5491 2-i-1) (delen Views of Inspiron 5491 2n1 (Visninger av Inspiron 5491 2-i-1)).


Hvis du vil se eller laste ned servicehåndboken, går du til brukerveiledningen for Inspiron 5491 på Internett og trykker eller klikker på View PDF (Vis PDF) til høyre for Inspiron 5491 2n1 Service Manual (Servicehåndbok for Inspiron 5491 2-i-1).


Gå til siden Where is the Service Tag located? (Hvor finner jeg service-ID-en?) for å finne service-ID-en eller ekspresservicekoden din.

Hvis du trenger veiledninger og informasjon om feilsøking for kabelbaserte og trådløse nettverk, kan du gå til Dells støttesenter for nettverk og trådløs funksjonalitet.
 


For å slå den trådløse antennen av eller på, trykk og hold nede Fn-tasten , og trykk deretter på PrtScr-tasten (hvis du gjentar dette, slås den trådløse antennen av og på).

Hvis du vil ha informasjon om hvordan du slår trådløsantennen av og på på en Dell-datamaskin, kan du se følgende artikkel i Dells kunnskapsbase Slik slår du trådløsantennen på og av på en Dell-datamaskin.

 

Denne delen dekker Microsoft Windows-operativsystemet som er installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.


Se Dells støttesenter for Windows hvis du trenger hjelp med bruk av Microsoft Windows. Du må velge det operativsystemet du trenger hjelp med.


Hvis datamaskinen slutter å svare eller du feilsøker problemer med treg ytelse, kan du utføre følgende trinn:

  1. Trykk på av/på-knappen i minst 15 sekunder for å sørge for at datamaskinen slås av.
  2. Koble fra alle eksterne enheter inkludert tastatur, mus og ekstern skjerm. Slike enheter omfatter også eksterne lagringsenheter som flashstasjoner, USB-enheter, skrivere, kort osv.
  3. Trykk på av/på-knappen for å se om PC-en slår seg på og starter opp på riktig måte. Hvis ikke, kan du se følgende artikkel i Dells kunnskapsbase Dell-datamaskinen slår seg ikke på eller starter ikke opp i Windows.
  4. Hvis datamaskinen starter opp riktig, kan du laste ned og installere SupportAssist. Du kan få mer informasjon om hvordan du skaffer deg og installerer SupportAssist ved å gå til siden SupportAssist for PCs and tablets (SupportAssist for PCer og nettbrett).
  5. Utfør systemvedlikehold på datamaskinen. Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase: Optimering og vedlikehold av Microsoft Windows eller Feilsøke treg ytelse.
  6. Koble til de eksterne enhetene én om gangen, og se om datamaskinen fortsetter å svare.


Denne koblingen går til følgende artikkel i Dells kunnskapsbase: Microsoft Windows låser seg, eller det oppstår en feil.

 


Hvis du vil ha informasjon om tilgjengelige drivere, går du til driversiden for Inspiron 5491.

Denne artikkelen inneholder informasjon om hvordan du laster ned drivere for Dell-datamaskiner, hvordan du laster ned og installerer Dell-drivere.

Denne delen dekker maskinvaren som er installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.


Se i følgende artikler i Dells kunnskapsbase hvis du vil ha informasjon om hvordan du kan bruke eller feilsøke mus, tastatur og pekeflate.

MERK:
  • Når skjermen vippes i en vinkel utover 200–225 grader, deaktiveres tastaturet og pekeplaten. Samme punkt kan brukes til å reaktivere inndataenheter når du går tilbake fra mini-PC-modus til nettbrettmodus.
  • Noen taster på tastaturet ditt har to symboler. Disse tastene kan brukes til å utføre sekundære funksjoner. Trykk på Fn og ønsket tast for å utføre sekundære funksjoner. Trykk på og hold nede Fn-tasten, og trykk deretter på Esc-tasten for å bytte den primære oppførselen til funksjonstastene (F1-F12) mellom to modi – multimedietast-modus og funksjonstast-modus.


Hvis du vil ha informasjon om hvordan du slår pekeflaten av og på, kan du se følgende artikkel i Dells kunnskapsbase: Deaktivere eller aktivere pekeflaten på en bærbar Dell-PC.


Se artikkelen Feilsøk problemer med berøringsskjerm i Microsoft Windows i Dells Kunnskapsbase, og få informasjon om hvordan du kan løse problemer med berøringsskjerm.


Hvis det oppstår en situasjon hvor datamaskinen ikke starter opp i det hele tatt, eller hvis den starter opp (lys slås på, og viftene går rundt), men det ikke vises noe bilde på datamaskinen, kan du se på batterilampen (til venstre på datamaskinen figur 1) for å se etter et mønster av gule og hvite lys som vil angi feilen. Mulige feil er angitt i tabell 1.
SLN318214_en_US__4I_Notebook_Inspiron_5491_Battery_Charge_Status_LED_BD_v1
Figur 1: Plassering av lampe for batterinivå og -status

MERK:

Det blinkende mønsteret vil bestå av to sett med tall som representeres av en gruppe med gule blink, og deretter en gruppe med hvite blink.

Første gruppe: Lampen (lysdioden) blinker med en gul farge fra én til ni ganger, etterfulgt av en kort pause hvor den er avslått i 1,5 sekunder.

Andre gruppe: Lysdioden blinker med en hvit farge fra én til ni ganger, etterfulgt av en lengre pause før neste syklus starter, med lysdioden avslått i tre sekunder.

Eksempel: Ved feilmeldingen No Memory Detected (2,3). Batterilampen blinker to ganger med en gul farge, etterfulgt av en pause, og deretter blinker den tre ganger med en hvit farge. Batterilampen har et opphold på tre sekunder før syklusen gjentas. Hvert blink fra LED-lampen tar 0,5 sekunder.

Datamaskinen vil ikke slå seg av når den viser feilkoder fra diagnostikk.

Feilkoder fra diagnostikk vil alltid erstatte enhver annen bruk av LED-lampen. På for eksempel bærbare PC-er vises ikke batterikoder for lavt batteri eller batterifeil når feilkoder fra diagnostikk vises.

Blinkemønster

Komponent Beskrivelse
Gul Hvit
2
1
CPU CPU-feil
2
2
BIOS ROM-feil Hovedkortfeil (inkludert ødelagt BIOS eller ROM-feil)
Prøv å oppdatere BIOS til den nyeste versjonen. Hvis du vil ha mer informasjon, blar du til Dell BIOS-oppdateringer (se avsnittet Hvordan oppdaterer jeg BIOS ved hjelp av en USB-flash-stasjon?).
2
3
Minne Minne/RAM ikke tilgjengelig
2
4
Minne Minne-/RAM-feil
2
5
Minne Ugyldig minne installert
2
6
brikkesett Feil med hovedkort/brikkesett
2
7
LCD LCD-feil
3
1
RTC-strømfeil CMOS-batterifeil
3
2
PCI/skjerm Feil med PCI eller skjermkort/brikke
3
3
BIOS-gjenopprettingsavbildning Fant ikke
gjenopprettingsbilde Prøv å flashe BIOS til den nyeste versjonen. Hvis du vil ha mer informasjon, kan du bla til Dell BIOS-oppdateringer (Se delen Oppdatere BIOS ved hjelp av en USB-flash-enhet.)
3
4
BIOS-gjenopprettingsavbildning Gjenopprettingsbilde funnet, men ugyldig
Prøv å flashe BIOS til den nyeste versjonen. Hvis du vil ha mer informasjon, kan du bla til Dell BIOS-oppdateringer (Se delen Oppdatere BIOS ved hjelp av en USB-flash-enhet.)
3
5
Hovedstrømleder Feil
på strømskinne Prøv å oppdatere BIOS til den nyeste versjonen. Hvis du vil ha mer informasjon, kan du bla til Dell BIOS-oppdateringer (Se delen Oppdatere BIOS ved hjelp av en USB-flash-enhet.)
3
6
BIOS-gjenoppretting BIOS-gjenopprettingsbilde ikke funnet under automatisk gjenoppretting
Prøv å oppdatere BIOS til den nyeste versjonen. Hvis du vil ha mer informasjon, kan du bla til Dell BIOS-oppdateringer (Se delen Oppdatere BIOS ved hjelp av en USB-flash-enhet.)
3
7
ME-feil Feil ved Management Engine under oppstart.
Prøv å oppdatere BIOS-en til den nyeste versjonen. Hvis du vil ha mer informasjon, kan du bla til Dell BIOS-oppdateringer (Se delen Oppdatere BIOS ved hjelp av en USB-flash-enhet.)
Tabell 1: Gjentakende lampekoder (LED-koder)

Kontakt teknisk støtte hvis du vil ha ytterligere hjelp med datamaskinen.

Hvis batterilampen ikke blinker med et mønster med gult og hvitt, utfører du følgende trinn:
  1. Trykk på av/på-knappen i minst 15 sekunder for å sørge for at datamaskinen slås av.
  2. Koble fra alle eksterne enheter inkludert tastatur, mus og ekstern skjerm. Slike enheter omfatter også eksterne lagringsenheter som flashstasjoner, USB-enheter, skrivere, kort osv.
  3. Fjern strømadapteren fra datamaskinen, og trekk strømadapteren ut av strømuttaket.
  4. Kontroller at kontaktene på strømkabelen og strømadapteren er koblet til skikkelig.
  5. Koble strømkabelen til datamaskinen og et strømuttak som fungerer (ikke med støtbeskytter eller grenuttak).
  6. Trykk på av/på-knappen for å se om PC-en slår seg på og starter opp på riktig måte. Hvis den ikke gjør det, kan du se følgende artikkel i Dells kunnskapsbase: Datamaskinen slås ikke på eller kommer ikke forbi skjermbildet med Dell-logoen.
  7. Koble til enhetene én om gangen og sjekk om datamaskinen vil starte opp.

 


Av og til kan endringer i innstillingene i systemoppsettet (BIOS) hindre datamaskinen i å starte opp Windows eller koble til Internett. Hvis du tilbakestiller BIOS til standardinnstillingene, kan det løse problemet.
 

  1. Start datamaskinen på nytt.
  2. Når du ser Dell-logoen under POST, trykker du på F2-tasten for å åpne skjermbildet for systemoppsett.
  3. På skjermbildet System Setup (Systemoppsett) klikker du på Load Defaults (Last inn standardinnstillinger).
  4. Kontroller at BIOS Defaults (Standardinnstillinger for BIOS) er valgt, og klikk på OK.
  5. Klikk på OK i varselvinduet.
  6. Klikk på OK i det andre varselvinduet.
  7. Klikk på Exit (Avslutt), og datamaskinen startes på nytt.

Denne delen dekker maskinvaren som er installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.


Hvis du vil ha informasjon om hvordan du feilsøker LCD-skjermen på en bærbar datamaskin, kan du se følgende artikkel i Dells kunnskapsbase: LCD-skjermen på den bærbare datamaskinen er tom, svart eller slår seg ikke på.


Hvis du vil ha hjelp til å løse problemer med USB-porter, kan du se følgende artikkel i Dells kunnskapsbase: Slik løser du problemer med USB-porten.


Hvis du ønsker informasjon om og hjelp til å løse harddiskproblemer, kan du se følgende artikkel i Dells kunnskapsbase: Forstå og feilsøke harddisken.

MERK: Når datamaskinen slås på, fungerer batterilampen også som aktivitetslampe for harddisken. Trykk på og hold nede Fn-tasten , og trykk deretter på H-tasten for å veksle mellom batteriet og funksjonen for harddiskaktivitetslampen.

 


LED-indikatorlampen for batterinivå/-status befinner seg på datamaskinens venstre side (figur 1). Se Tabell 1 for å se strømstilstandene datamaskinen kan være i.

SLN318214_en_US__4I_Notebook_Inspiron_5491_Battery_Charge_Status_LED_BD_v1
Figur 1: Plassering av lampe for batterinivå og -status

 

Virkemåte for LED-lampe Beskrivelse
Vekselvis blinkende gult og hvitt lys En strømadapter eller et batteri som ikke er produsert av Dell, og som heller ikke er godkjent eller støttet av Dell, er koblet til den bærbare PC-en
Gul lampe blinker konstant Batteriet er under den angitte grensen for lavt batterinivå
Lampe av: Batteriet i full lademodus med strømadapter
Hvit lampe på Batteriet i lademodus med strømadapter
Tabell 1: Ladetilstander

 

MERK: Når datamaskinen slås på, fungerer batterilampen også som aktivitetslampe for harddisken. Trykk på og hold nede Fn-tasten, og trykk deretter på h-tasten for å veksle mellom funksjonen for batterilampe og aktivitetslampe for harddisk.

For mer informasjon om og hjelp til å løse problemer med batteriet, kan du gå til siden Battery Support (batteristøtte).


For informasjon om og hjelp til å løse lydproblemer, kan du gå til siden Speakers and Headphones Support (høyttaler- og hodetelefonstøtte).

Denne delen dekker programvare som kan være installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.


På siden Dells alternativer for sikkerhetskopiering og gjenoppretting finner du informasjon om hvordan du sikkerhetskopierer Windows-operativsystemet, samt gjenopprettingsalternativer for når Windows starter og ikke starter på riktig måte.


Dells senter for nedlasting gir deg informasjon om programvare du kan ha kjøpt, og programvaren som allerede er installert på datamaskinen, for eksempel Dell Backup Solutions og Dell SupportAssist for PC-er og nettbrett.


Noen av programvareproduktene som selges på kjøpstidspunktet, må lastes ned når du mottar datamaskinen. Du kan laste ned og installere disse programmene ved å bruke Dell Digital Delivery. Se følgende koblinger hvis du vil ha mer informasjon:


En gratis PDF-leser (Acrobat Reader DC) er tilgjengelig fra Adobe. Du trenger dette programmet for å vise PDF-filer som hurtigstartveiledninger og brukerveiledninger. SLN318214_en_US__9iC_External_Link_BD_v1


I følgende artikkel finner du informasjon om Microsoft Office-programmer: A Guide to the various Microsoft Office programs available on your Dell PC (En veiledning i de forskjellige Microsoft Office-programmene som finnes på Dell-PC-en din).


  • Skype-programvaren kan lastes ned fra Skype-nettstedet. Dette nettstedet har også instruksjonsvideoer som viser hvordan du bruker Skype-programmet.
 
  • Utfør følgende trinn for å avinstallere Skype:
    1. Lukk Skype, og kontroller at programmet ikke kjører i bakgrunnen.
    2. Skriv inn appwiz.cpl i søkefeltet.
    3. Trykk eller klikk på appwiz.cpl (kontrollpanelelement) for å åpne vinduet Programmer og funksjoner.
    4. Trykk på og hold nede eller høyreklikk på Skype i listen, og velg enten Fjern eller Avinstaller.
    5. Start datamaskinen på nytt, og kontroller at applikasjonen er avinstallert.

 


Klikk på følgende kobling for å få tilgang til Dells støtteside for sikkerhet og virus:


Datamaskinen din leveres med et forhåndsinstallert antivirusprogram. Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase: Useful Information about the Third Party Anti-virus programs that ship with a Dell PC (Nyttig informasjon om tredjeparts antivirusprogrammer som leveres med en Dell-PC).


Du finner mer informasjon om virus, spionprogrammer og skadelig programvare på følgende koblinger:

Affected Products

Inspiron 5491 2-in-1
Article Properties
Article Number: 000130223
Article Type: Solution
Last Modified: 13 Mar 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.