Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Systeemvereisten voor een Netskope Private Access Publisher

Summary: Aan de systeemvereisten moet worden voldaan bij het installeren van de Netskope Private Access Publisher virtuele machine (VM).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Systeemvereisten moeten worden aangepakt voordat u Netskope Private Access Publisher installeert.


Betreffende producten:

Netskope
Netskope private access

Betreffende versies:

Release 70+


Cause

Niet van toepassing.

Resolution

Hardwarevereisten

  • 2 CPU's
  • 4 GB geheugen
  • Ruimte voor 8 GB harde schijf

Netwerkvereisten

Netwerk:

  • Publishers moeten netwerkverbinding hebben met uw interne apps.
  • Publishers moeten een netwerkverbinding (uitgaand) naar het internet hebben om verschillende Netskope-services te kunnen bereiken: configuratie, gateways, upgrade en andere service-eindpunten.

DNS:

  • Voor het omzetten van namen van interne services, bijvoorbeeld: myapp.example.com.
  • Voor het omzetten van externe servicenamen (op het internet), inclusief de verschillende Netskope-services: configuratie, gateways, upgrade en andere service-eindpunten.

SSH:

U moet vanaf een interne desktopcomputer naar de publisher kunnen SSH voor basisbeheertaken. Deze taken omvatten het doorgeven van het registratietoken aan de publisher tijdens de eerste installatie en het oplossen van mogelijke problemen.

Opmerking:
  • Als u de publisher-VM implementeert op een netwerk met DHCP-services, moet het een geldige netwerkconfiguratie automatisch ophalen. Dit omvat een IP-adres, standaardgateway en DNS.
  • Als u de publisher-VM in een netwerk implementeert zonder DHCP-services, moet u een statisch IP-adres, standaardgateway en DNS configureren.
  • Netskope beveelt aan dat uw netwerk DHCP bevat.

Als u contact wilt opnemen met support, raadpleegt u de internationale telefoonnummers voor support van Dell Data Security.
Ga naar TechDirect om online een aanvraag voor technische support te genereren.
Voor meer informatie over inzichten en hulpbronnen kunt u zich aanmelden bij het Dell Security Community Forum.

Additional Information

 

Videos

 

Affected Products

Netskope
Article Properties
Article Number: 000125387
Article Type: Solution
Last Modified: 20 Dec 2022
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.