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Utilisation et dépannage d'un système Inspiron 7737

Summary: Cet article fournit des informations sur l’utilisation et le dépannage des problèmes courants de votre ordinateur Dell Inspiron 7737.

This article applies to   This article does not apply to 

Symptoms

Cause

Aucune information sur la cause.

Resolution

L'ordinateur ne parvient pas à démarrer ou il n'y a pas de vidéo.

Si votre ordinateur ne démarre pas du tout ou s'il démarre (voyants allumés et ventilateurs en marche), mais qu'aucune image n'apparaît, l'ordinateur peut émettre une série de signaux sonores lors du démarrage.

Si vous entendez ces codes sonores, reportez-vous au (Tableau 1) pour résoudre le problème de votre ordinateur.

Signaux sonores Description Cause possible
1 Calcul ou échec de la somme de contrôle de la ROM du BIOS Défaillance de la carte mère, y compris l'altération du BIOS ou les erreurs de mémoire morte
2 Aucune mémoire système détectée Défaillance de l'emplacement de mémoire ou de la mémoire
3
  • Erreur du chipset (erreur de ponts nord et sud, erreur DMA/IMR/minuteur)
  • Échec du test de l'horloge machine
  • Échec de la porte A20
  • Échec de la puce super E/S
  • Échec du test du contrôleur du clavier
Défaillance de la carte système
4 Défaillance de la lecture/écriture en mémoire Défaillance liée à la mémoire
5 Défaillance d'alimentation de l'horloge temps réel (RTC) Défaillance de la pile CMOS
6 Échec du test du BIOS vidéo Échec du sous-système vidéo
7 Échec du test de la mémoire cache du processeur Défaillance du processeur
8 Écran LCD Défaillance de l’écran LCD

Tableau 1 : Codes sonores répétitifs


Si aucun code sonore ne se fait entendre, effectuez les opérations suivantes :

  1. Déconnectez tous les périphériques externes, y compris le clavier, la souris et le moniteur externe. Les périphériques incluent également les périphériques de stockage externes tels que les lecteurs flash, les utilitaires USB, les imprimantes, les cartes, etc.
  2. Déconnectez l'adaptateur secteur de l'ordinateur et débranchez-le également de la prise secteur.
  3. Retirez la batterie. Pour obtenir plus d'informations sur la procédure de retrait de la batterie, accédez à la page du manuel en ligne Inspiron 7737, cliquez sur Owner's Manual (Guide d'utilisation).
    Remarque : Vous devrez peut-être fournir le numéro de service de votre ordinateur. Pour plus d'informations sur l'emplacement de votre numéro de service, reportez-vous à l'article de la base de connaissances Dell : Emplacement du numéro de service sur un ordinateur portable Dell.
  4. Appuyez sur le bouton d'alimentation pendant 15 secondes.
  5. Assurez-vous que les connexions du cordon d'alimentation et de l'adaptateur secteur sont fermement connectées.
  6. Connectez l'adaptateur secteur à l'ordinateur et à une prise de courant fonctionnant correctement.
  7. Appuyez sur le bouton d'alimentation pour voir si l'ordinateur se met sous tension et démarre correctement. Si ce n'est pas le cas, reportez-vous à l'article de la Base de connaissances Dell « L'ordinateur ne se met pas sous tension ou reste bloqué sur l'écran du logo Dell ».
  8. Mettez l'ordinateur hors tension et insérez la batterie dans l'ordinateur.
  9. Appuyez sur le bouton d'alimentation pour voir si l'ordinateur se met sous tension et démarre correctement. Si ce n'est pas le cas, reportez-vous à l'article de la Base de connaissances Dell « Check the Battery » (Vérifier la batterie).
  10. Connectez les périphériques l’un après l’autre et voyez si l’ordinateur se met sous tension.
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L'ordinateur ne répond plus.

  1. Appuyez sur le bouton d’alimentation pendant au moins 15 secondes pour vous assurer que l’ordinateur s’éteint.
  2. Déconnectez tous les périphériques externes, y compris le clavier, la souris et le moniteur externe. Les périphériques incluent également les périphériques de stockage externes tels que les lecteurs flash, les utilitaires USB, les imprimantes, les cartes, etc.
  3. Appuyez sur le bouton d'alimentation pour voir si l'ordinateur se met sous tension et démarre correctement. Si ce n'est pas le cas, reportez-vous à l'article de la Base de connaissances Dell « L'ordinateur ne se met pas sous tension ou reste bloqué sur l'écran du logo Dell ».
  4. Téléchargez et installez SupportAssist. Pour plus d’informations sur l’obtention et l’installation de SupportAssist, accédez à la page SupportAssist .
  5. Effectuez une maintenance système de votre ordinateur. Pour plus d'informations, reportez-vous à l'article suivant de la Base de connaissances Dell : Optimisation et maintenance d'un ordinateur sous Windows.
  6. Connectez les périphériques l'un après l'autre et voyez si l'ordinateur se met sous tension.
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Test rapide de Dell PC Diagnostics et SupportAssist pour PC et tablettes

  • Le moyen le plus rapide et le plus simple d'identifier et de résoudre les problèmes les plus courants est d'utiliser notre test rapide Dell PC Diagnostics. L'outil permet de résoudre le problème automatiquement ou de vous guider à travers les étapes de résolution du problème.
    Remarque : Si une pièce défectueuse est détectée lors du diagnostic, en fonction de la pièce, nous démarrons immédiatement le processus de remplacement gratuit de la pièce sous garantie.

  • SupportAssist, précédemment appelé My Dell, fournit les mises à jour du système, détecte les problèmes et vous envoie des alertes adaptées à votre appareil, ce qui facilite la résolution et la prévention des problèmes plus facilement que jamais. Cette application vous permet d'accéder à tout ce dont vous avez besoin pour éviter les hypothèses lors de l'entretien des ordinateurs et tablettes. Pour plus d’informations sur l’obtention et l’installation de SupportAssist, accédez à la page SupportAssist .
  • Lorsque l'ordinateur ne peut pas accéder à Internet, vous pouvez exécuter le diagnostic intégré sur votre ordinateur. Pour plus d'informations, consultez l'article de la base de connaissances Dell Exécution des diagnostics intégrés (ePSA) sur votre ordinateur Dell.
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Dépannage d'un écran LCD d'ordinateur portable vide ou qui ne s'allume pas

Pour plus d'informations sur le dépannage de l'écran LCD d'un ordinateur portable, reportez-vous à l'article de la base de connaissances Dell : L'écran LCD de l'ordinateur portable est vide, noir ou ne s'allume pas.

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Spécifications du système Inspiron 7737

Pour plus d'informations sur les spécifications du système Inspiron 7737, accédez à la page du manuel en ligne Inspiron 7737 et cliquez sur Specifications (Spécifications).

Remarque : Vous devrez peut-être fournir le numéro de service de votre ordinateur. Pour plus d'informations sur l'emplacement de votre numéro de service, reportez-vous à l'article de la base de connaissances Dell : Emplacement du numéro de service sur un ordinateur portable Dell.
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Emplacements des ports

Pour plus d'informations sur les emplacements des ports, accédez à la page du manuel en ligne Inspiron 7737 et cliquez sur Specifications (Spécifications).

Remarque : Vous devrez peut-être fournir le numéro de service de votre ordinateur. Pour plus d'informations sur l'emplacement de votre numéro de service, reportez-vous à l'article de la base de connaissances Dell : Emplacement du numéro de service sur un ordinateur portable Dell.
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Réinitialisation de la configuration du système (BIOS) à ses paramètres par défaut

Option 1 :

  1. Redémarrez l’ordinateur.
  2. Lorsque vous y êtes invité pendant l'auto-test de démarrage, appuyez sur la touche <F2> pour accéder à l'écran de configuration.
  3. Sur l’écran Configuration du système , appuyez sur la <flèche> droite pour accéder au menu Quitter .
  4. Appuyez sur la flèche> vers le <bas jusqu’à ce que Load Setup Defaults soit mis en surbrillance, puis appuyez sur la <touche Entrée>.
  5. Appuyez sur la <touche Entrée> sur Oui pour charger la configuration par défaut maintenant et l’ordinateur redémarrera.

Option 2 :

  1. Redémarrez l’ordinateur.
  2. Lorsque vous y êtes invité pendant l'auto-test de démarrage, appuyez sur la touche <F2> pour accéder à l'écran de configuration.
  3. Lorsque l'écran Configuration du système apparaît, appuyez sur la touche <F9>.
  4. Appuyez sur la <touche Entrée> sur Oui pour charger la configuration par défaut maintenant et l’ordinateur redémarrera.
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Instructions pour la mise en réseau sans fil et dépannage

Pour obtenir des instructions et des informations de dépannage sur la mise en réseau sans fil, consultez le Networking and Wireless Support Center de Dell.

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Mise sous tension et hors tension de l'antenne sans fil sur un ordinateur Dell

  1. Appuyez sur la touche du mode Wireless/Airplane (Sans fil/Avion). En répétant cette action, vous activerez ou désactiverez l'antenne sans fil.

Pour obtenir plus d'informations sur l'activation et la désactivation de l'antenne sans fil d'un ordinateur Dell, reportez-vous à l'article suivant de la base de connaissances Dell : Procédure pour mettre l'antenne sans fil sous tension et hors tension sur un ordinateur Dell.

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Activation ou désactivation du pavé tactile

Remarque : Pour les ordinateurs fonctionnant sous Windows 8, vous devez d'abord aller à l'écran du Bureau.
  1. Double-cliquez sur l'icône Touchpad (Pavé tactile) dans la barre d'état système.
  2. Désactivez-le dans la fenêtre de l'application en cliquant sur Touchpad On/Off (Activer/désactiver le pavé tactile).
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La souris, le clavier ou le pavé tactile ne fonctionnent pas correctement

Reportez-vous aux articles suivants de la base de connaissances Dell pour plus d’informations sur l’utilisation de la souris, du clavier ou du pavé tactile ou sur le dépannage des problèmes qui y sont liés.

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Utilisation et dépannage de la webcam de Dell et du logiciel Dell Webcam Central

Pour plus d'informations sur le dépannage de la webcam de votre ordinateur, reportez-vous à l'article de la base de connaissances Dell : Utilisation et dépannage de la webcam de Dell et du logiciel Dell Webcam Central.

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Le composant de l'ordinateur n'est pas reconnu

SupportAssist, précédemment appelé My Dell, détecte les problèmes et vous envoie les alertes adaptées à votre appareil. Cette application vous permet d'accéder à tout ce dont vous avez besoin pour éviter les hypothèses lors de l'entretien des ordinateurs et tablettes. Pour plus d'informations sur l'obtention et l'installation de SupportAssist, consultez la page SupportAssist pour PC et tablettes.

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Pilotes 7737

Pour plus d'informations sur les pilotes 7737 disponibles, rendez-vous sur la page des pilotes 7737.

Remarque : Vous devrez peut-être fournir le numéro de service de votre ordinateur. Pour plus d'informations sur l'emplacement de votre numéro de service, reportez-vous à l'article de la base de connaissances Dell : Emplacement du numéro de service sur un ordinateur portable Dell.
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Centre de support Windows de Dell

Ce lien vous renvoie à la page du centre de support Windows de Dell. Sélectionnez le système d’exploitation pour lequel vous avez besoin d’aide.

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Affected Products

Inspiron 7737
Article Properties
Article Number: 000126330
Article Type: Solution
Last Modified: 22 Jul 2024
Version:  6
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