Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Problema no driver de áudio após atualização KB4343909 do Windows 10

Summary: Este artigo contém informações sobre como corrigir problemas no driver de áudio após a instalação do Windows 10 Update KB4343909.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Depois de atualizar o Windows 10, o áudio do sistema pode parar de funcionar, e o Gerenciador de dispositivos terá um erro no dispositivo de áudio (Figura 1).

Gerenciador de dispositivos do Windows 10
Figura 1: exemplo de erro no Gerenciador de dispositivos.

O erro pode informar o Código 31 ou 38, com a mensagem de erro: "device drivers could not be installed."

Cause

Nenhuma informação de causa disponível.

Resolution

Gerenciador de Dispositivos

As etapas a seguir devem resolver esse problema.

  1. Abra o Gerenciador de Dispositivos. pressione a tecla com o logotipo do Windows e a tecla R simultaneamente. Isso deve abrir uma caixa Executar (Figura 2).
    Caixa Executar do Windows
    Figura 2
  2. Digite devmgmt.msc e clique em OK ou pressione Enter.
  3. O Gerenciador de dispositivos será aberto (Figura 3).
    Exemplo de gerenciador de dispositivos do Windows 10
    Figura 3 - Exemplo de Gerenciador de dispositivos no Windows 10.
  4. No Gerenciador de dispositivos, clique com o botão direito no driver com problema e selecione Atualizar driver.
  5. Selecione "Procurar software de driver no computador".
  6. Selecione "Browse..." (Procurar...) e selecione a pasta localizada aqui: C:\Windows\WinSxS
  7. Certifique-se de que a caixa "Include subfolders" (Incluir subpastas) esteja selecionada e clique em Next (Avançar).
  8. O Windows deve instalar os drivers com sucesso.
  9. Reinicie seu sistema.
  10. Agora você pode reinstalar o driver de áudio da Dell com sucesso em: Dell.com/Support/Drivers.

Voltar ao início

Additional Information

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000123786
Article Type: Solution
Last Modified: 08 Dec 2023
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.