Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

PowerVault TL2000/4000テープ ライブラリー デバイスでマガジンに互換性がないというエラーが発生する

Summary: パネルおよびWebインターフェイスで、TL2000/4000テープ ライブラリーがマガジンに互換性がないと報告します。このエラー メッセージは、前面オペレーター コントロール パネル(OCP)またはWebインターフェイス/RMU(リモート管理ユニット)のいずれかに表示されることがあります。さらに、I/Eスロットが「無効」として報告されることがあります。

This article applies to   This article does not apply to 

Symptoms

この記事では、PowerVault TL2000/4000テープ ライブラリー デバイスの「互換性のないマガジン」エラーについての情報を提供します。


目次

  1. エラーメッセージ
  2. 考えられる原因
  3. 考えられる解決策

エラーメッセージ

パネルおよびWebインターフェイスで、TL2000/4000テープ ライブラリーがマガジンに互換性がないと報告します。このエラー メッセージは、前面オペレーター コントロール パネル(OCP)またはWebインターフェイス/RMU(リモート管理ユニット)のいずれかに表示されることがあります。さらに、I/Eスロットが「無効」として報告されることがあります。


 

考えられる原因

「互換性のないマガジン」エラーには、

次のような原因が考えられます。

  1. テープ ライブラリーがTL4000の場合、I/Eマガジンが正しい位置まで挿入されていない、または間違ったスロットに挿入されていることがよくあります。

  2. ユーザーズ ガイドによると、「互換性のないマガジン」エラー メッセージは、出荷時設定の復元またはVPDの復元の途中に発生する可能性があります。

     


考えられる解決策

「互換性のないマガジン」エラーには、次のような解決策が考えられます。

  1. マガジンを取り出して、再度挿入しなおします。  マガジンは、OCPまたはWebインターフェイスを使用して取り出して、抜き差しできます。

    1. OCPでは、[Control]>[Magazine>[Left]または[Right]の順に移動して、[Magazine Unlocking]を選択します。

    2. Webインターフェイスでは、[Manage Library]>[Release Magazine]>[Left]または[Right]の順に選択して、[Release]をクリックします。

    3. 左のマガジンを取り出す際に、I/E(インポート/エクスポート)ボタンを確認します。

      SLN156414_en_US__11375302004307.Figure-1_Left_Magazine_Eject_Button


      I/Eスロットを取り出せることを確認してください。できない場合は、ボタン周辺に物理的な損傷があるかどうかを確認してください。

    4. マガジンが取り出す際に、問題の原因となる可能性のある障害物がないことを確認します。

    5. 必要に応じて、ライブラリーの電源をオフにして、次のリンクを使用してすべてのマガジンを取り出します。

      PowerVault TL2000/TL4000テープ ライブラリー - マガジンを手動でリリースする方法
      すべてのメディアを取り外し、マガジンを再度挿入します。その後、ライブラリーの電源をオンにし、エラーが再び表示されるかどうかを確認します。

  2. I/Eステーション マガジンが、TL2000の左のスロットまたはTL4000の左下のスロットにあることを確認します。

  3. 出荷時設定の復元が完了した場合は、テープ ライブラリーの設定と初期化が完了するのを待ちます。

    必要に応じて、設定と初期化が完了した後、TL2000/TL4000テープ ライブラリーの再起動またはパワー サイクルを行います。

  4. それ以外で、ファームウェアが最新でない場合は、ライブラリーのファームウェア アップデートを試行します。この記事の執筆時における最新のファームウェアはC.00で、Dellのサポート サイトからダウンロードできます。
    これは、前面パネルとWebインターフェイスを使用して確認できます。

    PowerVault TL2000/TL4000テープ ライブラリー - テープ ライブラリーおよびテープ ドライブのファームウェア リビジョンを確認する方法

    次のリンクを使用して、テープ ライブラリーのファームウェア アップデートに関する「ハウツー」を参照してください。

    Dell™ PowerVault TL2000/TL4000テープライブラリ - テープライブラリとテープドライブのファームウェアをアップグレードする方法

  5. ファームウェア アップデート後に、上記の手順を実行した後でもテープ ライブラリーがマガジンを正しく認識しない場合は、Dellテクニカル サポートにお問い合わせください。

Cause

-

Resolution

-

Affected Products

Servers, PowerVault TL2000, PowerVault TL4000
Article Properties
Article Number: 000137823
Article Type: Solution
Last Modified: 28 Sept 2021
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000137823
Article Type: Solution
Last Modified: 28 Sept 2021
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.