Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Alienware X51 — czarny ekran po aktualizacji do systemu Windows 10

Summary: Alienware X51 występujący z pustym ekranem wyświetlającym tylko wskaźnik myszy w Windows 10.

This article applies to   This article does not apply to 

Symptoms

Po zaktualizowaniu do Windows 10 na pustym ekranie widać tylko wskaźnik myszy.

Cause

W komputerach Alienware X51 może wystąpić problem z czarnym ekranem (z widocznym jedynie kursorem myszy) po przeprowadzeniu aktualizacji do systemu Windows 10. Problem występuje, ponieważ sterownik karty graficznej przypisuje monitor do każdego wyjścia, nawet jeśli monitor nie jest podłączony do karty. W ten sposób główny wyświetlacz zostaje przypisany do portu HDMI. Jeśli ekran jest podłączony do portu DVI lub portu wyjścia wyświetlacza, sterownik pokaże rozszerzony pulpit.

Obsługiwane komputery:

  • Alienware X51 R1
  • Alienware X51 R2

Resolution

  1. Jeśli korzystasz z monitora DVI lub VGA, spróbuj podłączyć wyświetlacz HDMI do komputera.
  2. Jeśli używasz już monitora HDMI, spróbuj użyć innego portu HDMI dostępnego w komputerze.
  3. Naciśnij trzykrotnie kombinację klawiszy Windows + P, a następnie naciśnij klawisz Enter.
  4. Jeśli wszystkie powyższe metody nie zadziałają, naciśnij przycisk zasilania, a następnie poczekaj na zamknięcie systemu i jego ponowne uruchomienie.
  5. Pobierz i zainstaluj najnowszy sterownik ze strony AMD lub NVidia.

Affected Products

Alienware X51, Alienware X51 R2
Article Properties
Article Number: 000145442
Article Type: Solution
Last Modified: 08 Jul 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000145442
Article Type: Solution
Last Modified: 08 Jul 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.