Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Alienware X51 écran noir après Windows 10 mise à niveau

Summary: Alienware X51 rencontrent un écran vide indiquant uniquement le curseur de la souris dans Windows 10.

This article applies to   This article does not apply to 

Symptoms

Seul le curseur de la souris est visible sur un écran vide après sa mise à jour vers Windows 10.

Cause

Les systèmes Alienware X51 peuvent rencontrer un écran vide avec uniquement le curseur de la souris après la mise à niveau vers Windows 10. Problème : le pilote de la carte vidéo AMD attribue un moniteur à chaque sortie vidéo même si le moniteur n'est pas branché à la carte. Dans ce cas le port HDMI est associé à l'écran principal et, si votre écran est branché sur les sorties DVI ou Display Port, le pilote affiche un bureau étendu.

Systèmes pris en charge :

  • Alienware X51 R1
  • Alienware X51 R2

Resolution

  1. Si vous utilisez un DVI ou VGA écran essayez de connecter un écran HDMI au système
  2. Si vous utilisez HDMI déjà, essayez d’utiliser un autre port HDMI disponible sur votre système.
  3. Appuyez sur la touche Windows + P 3 fois, puis appuyez sur entrée.
  4. Si toutes les étapes précédentes échouent, appuyez sur le bouton d’alimentation, attendez que le système s’arrête et redémarrez le système.
  5. Téléchargez puis installez le pilote le plus récent disponible sur le site AMD

Affected Products

Alienware X51, Alienware X51 R2
Article Properties
Article Number: 000145442
Article Type: Solution
Last Modified: 08 Jul 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000145442
Article Type: Solution
Last Modified: 08 Jul 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.