Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Jak korzystać z programu DSET 2.2 w systemie Windows

Summary: Narzędzie DSET zapewnia dobry przegląd aktualnego stanu systemu, w tym dzienników z kontrolera Dell PowerEdge RAID, co pozwala rozwiązywać problemy związane z dyskiem twardym lub macierzą RAID. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SLN314750_en_US__1icon Uwagi:
  • Program DSET nie jest już wspierany i nie można go pobrać z witryny pomocy technicznej Dell.
  • Program DSET został zastąpiony programem SupportAssist Enterprise będącym podstawowym narzędziem do gromadzenia danych w ramach wsparcia technicznego Dell EMC.
  • Jeśli chcesz nadal korzystać z tego programu i masz go pobranego, wykonaj następujące czynności.
  • Jak korzystać z programu DSET 2.2 (Linux)

Cause

Program Dell Server E-Support Tool (DSET) umożliwia wygenerowanie pełnego raportu, zawierającego informacje o konfiguracji systemu i dziennikach, w tym o Dzienniku zdarzeń serwerowych (SEL) i Dzienniku kontrolera PowerEdge RAID Controller (PERC).

Resolution

Przygotowanie raportu w programie DSET 2.2 w systemie Windows:

 

 

  1. Uruchom plik Dell_DSET_2.2.0.118_A01.msi, a następnie wykonaj plik, klikając go dwukrotnie.

    SLN314750_en_US__1icon Uwaga: Aby uruchomić program DSET, wymagane są uprawnienia administratora.
  2. Najpierw pojawi się Strona powitalna. Kliknij przycisk Next.

    SLN314750_en_US__3Dset_0
    Rysunek 1. Strona powitalna

  3. Zaakceptuj Umowę licencyjną użytkownika oprogramowania i kliknij przycisk Dalej.

    SLN314750_en_US__4Dset_1
    Rysunek 2. Umowa licencyjna użytkownika oprogramowania

  4. Teraz na ekranie pojawią się Informacje Readme. Kliknij przycisk Next.

    SLN314750_en_US__5Dset_2
    Rysunek 3: Informacje Readme

  5. Na ekranie Typ instalacji wybierz opcję Utwórz tylko raport DSET, a następnie kliknij przycisk Dalej.

    SLN314750_en_US__6Dset_3
    Rysunek 4. Ekran Typ instalacji

  6. Możesz wprowadzić informacje o użytkowniku, ale jest to opcjonalne. Kliknij przycisk Next.

    SLN314750_en_US__7Dset_4
    Rysunek 5: Informacje dla użytkownika

  7. Na ekranie Ustawienia raportu określ lokalizację, w której ma zostać zapisany raport DSET. Folder docelowy powinien już istnieć.
    Wybierz opcję „Zbieranie informacji o zaawansowanej konfiguracji”, aby wygenerować zaawansowane dzienniki. Kliknij przycisk Next.

    SLN314750_en_US__8Dset_5
    Rysunek 6. Ustawienia raportu

  8. Na kolejnym ekranie nie zaznaczaj żadnych dostępnych opcji. Kliknij przycisk Next.

    SLN314750_en_US__9Dset_6
    Rysunek 7: Ustawienia zbierania informacji

    SLN314750_en_US__1icon Uwaga: Jeśli opcja zostanie zaznaczona, dana informacja nie zostanie zebrana. Może to wpłynąć na czynności diagnostyczne i możliwość rozwiązania problemu.
  9. Do systemu są teraz kopiowane pliki tymczasowe.

    SLN314750_en_US__11Dset_8
    Rysunek 8. Postęp kopiowania plików tymczasowych

  10. Następnie program DSET rozpocznie zbieranie wymaganych informacji. Utworzenie kompletnego raportu DSET może zająć nawet do 15 minut.

    SLN314750_en_US__12Dset_9
    Rysunek 9: Program DSET zbiera informacje

  11. Po utworzeniu raportu DSET na ostatnim ekranie zostanie wyświetlona nazwa pliku. Raport chroniony jest hasłem „dell” i zostaje zapisany na pulpicie albo w wybranej lokalizacji (krok 7). Możesz przeglądać raport lub załączyć go, tworząc zgłoszenie problemu.

 

SLN314750_en_US__1icon Uwaga: Jeśli raport DSET nie został zapisany na pulpicie, sprawdź następujące lokalizacje:
  • Windows 2008: C:\Users\Administrator\Desktop
  • Windows 2003: C:\Documents and Settings\Administrator\Desktop

Affected Products

Microsoft Windows Server 2016
Article Properties
Article Number: 000137337
Article Type: Solution
Last Modified: 22 Aug 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.