Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Windows 10にアップグレードするコンピュータに互換性があるWindows 8.1ドライバをインストールする

Resumen: Windows 7またはWindows 8.1からWindows 10にアップグレードされたシステムのドライバーの可用性について説明します。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

目次:

  1. 自分のコンピュータ用のWindows 10ドライバがない理由を教えてください。
  2. Windows 8.1ドライバをダウンロードしてインストールする
  3. ベンダーの実行可能ファイルを解凍してインストールする
  4. デバイスマネージャを使用して手動でアップデートする

この記事では、Windows 10へのアップグレードのためのドライバー テスト処理、およびWindows 10にアップグレードされたパソコンでWindows 8.1用のドライバーをインストールする処理について説明します。


Causa

自分のテスト済みコンピュータ用のWindows 10ドライバがない理由を教えてください。

最新のWindows 7 SP1ドライバーおよび/またはWindows 8.1ドライバーはWindows 10で正常に機能するため、多数のテスト済みシステムには、Dellの[ドライバーおよびダウンロード]WebサイトにリストされているWindows 10のドライバーがありません。アップグレード後に追加のドライブをインストールする必要はありません。

コンピュータをWindows 10にアップグレードした場合、コンピュータ上の既存のハードウェアドライバは新しいオペレーティングシステムに引き継がれます。古いオペレーティング システム(Windows 7 SP1および/またはWindows 8.1 Update)からWindows 10へのアップグレードのためにテストされたパソコンは、Dellの[ドライバーおよびダウンロード]Webサイトから入手できる、それらのオペレーティング システム用の最新ドライバーがWindows 10で正しく動作するようにテストされています。そのパソコンに対応する最新のWindows 7 SP1ドライバーまたはWindows 8.1ドライバーが正しく動作しない場合に備えて、DellではWindows 10用のドライバー バージョンを作成しています。このドライバは、テスト済みコンピュータのデルの「Drivers and Downloads(ドライバおよびダウンロード)」ページで利用でき、Windows Updateにも追加されています。アップデートが必要なドライバーのみ、ドライバー ページの[Windows 10]セクションにリストされます。

注:出荷時にWindows 10がインストールされているコンピューターには、Dellの[ドライバおよびダウンロード]Webサイトから入手できる、すべてのコンポーネント用のすべてのドライバーが搭載されます。

テスト済みコンピュータのドライバを再インストールする必要があり、かつ、利用可能なWindows 10ドライバがない場合、次の方法に従って最新のWindows 8.1ドライバを使用します。コンポーネントに使用できるWindows 8.1ドライバがない場合は、Windows 8またはWindows 7ドライバを使用します。

注:プリンターによってはWindows 10ドライバー、またはWindows 8/8.1ドライバーがない場合があり、古いWindowsドライバーしか持たないプリンターもあります。その場合でも、互換モードを使用してWindows 10でプリンターを使用できる場合があります。詳細については、Dellナレッジ ベース記事「Windows 10での古いWindowsプリンター ドライバーのインストール」を参照してください。

Resolución

方法1:Windows 8.1ドライバをダウンロードしてインストールする

Windows 10ドライバーがない場合、多くのWindows 8.1ドライバーは問題なくWindows 10にインストールされます。お使いのコンピュータに対応するデルの「ドライバおよびダウンロード」Webサイトにアクセスし、用意されているドロップダウンで「Windows 8.1オペレーティングシステム」を選択します。お使いのコンピュータに適したドライバを取得できるようにシステムのサービスタグを手元に準備してください。


方法2:ベンダーの実行可能ファイルを解凍してインストールする

デルのインストーラパッケージがインストールできない場合、インストーラパッケージ内のベンダーの実行可能ファイルを使用してドライバのインストールを試してみることができます。次の手順で作業を行います。

  1. 上記の手順に従って、Windows 8.1ドライバをダウンロードして実行します。
     
  2. この処理の一環として、ファイルがC:\Dell\Drivers\RXXXXXXに解凍されます。ここで、「RXXXXXX」はドライバ用の特定のフォルダです。
     
  3. このフォルダの中でsetup.exeという名前のプログラムを探し、この実行可能ファイルを実行します。

方法3:デバイスマネージャを使用して手動でアップデートする

上記の方法がいずれもうまく行かない場合は、手動でドライバをアップデートする必要がある可能性があります。作成するには、次の手順を実行します。

  1. 上記の「ベンダーの実行可能ファイルを解凍してインストールする」の項の説明に従って、デルのインストーラパッケージから解凍したファイルを手元に準備してください。
     
  2. スタートSLN297952_en_US__1WinKey]をクリックして、「デバイス マネージャー」と入力します。
     
  3. 「デバイスマネージャ」を選択します。
     
  4. 正しく動作していないドライバーを見つけます(黄色の感嘆符(「!」)で示されます)。
     
  5. ドライバーを右クリックし、[ドライバー ソフトウェアの更新…]を選択します
     
  6. Browse my computer for driver software(コンピュータを参照してドライバソフトウェアを検索します)を選択します。
     
  7. 「参照…」をクリックして、デルのインストーラパッケージから解凍したファイルの場所をブラウズし、INFタイプのファイルを探します。これは、ドライバをアップデートするためにシステムが必要な情報ファイルです。
     
  8. 画面の指示に従って、ドライバのアップデートを完了します。

Propiedades del artículo
Número del artículo: 000133592
Tipo de artículo: Solution
Última modificación: 29 Aug 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.