Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

PowerEdge: Disco rígido - O que é falha preditiva da unidade e como resolvê-la

Summary: Como resolver uma falha preditiva de unidade quando é detectada uma "Falha preditiva" no disco.

This article applies to   This article does not apply to 

Symptoms

Este artigo explica como identificar e lidar com unidades de falha preditiva

O que é falha preditiva de unidade e como solucioná-la?

O Patrol Read é executado periodicamente em um disco virtual. Trata-se de uma verificação de consistência no RAID e nos discos rígidos que compõem a unidade virtual. 

Se a verificação de consistência encontrar blocos com defeito, estes serão marcados como defeituosos, e as informações serão realocadas em outra seção desse disco.

Os discos sempre são um pouco maiores do que o especificado. Por isso, há espaço para realocar os blocos defeituosos. Isso também pode ser um problema de firmware ou de relatório, portanto, é recomendável atualizar o firmware antes de substituir as unidades.


Cause


Uma verificação de consistência no RAID e nos discos rígidos que compõem a unidade virtual identifica a "falha preditiva".

Resolution


Faça um backup antes de executar estas etapas.

Realize atualizações de firmware no disco rígido, controlador RAID, BIOS e iDRAC para garantir que o firmware mais recente esteja sendo usado. Isso é feito para garantir que todas as informações dos relatórios estejam atualizadas e corretas.

Mais informações sobre a atualização de firmware estão localizadas no artigo da Dell Atualização de firmware e drivers em servidores Dell PowerEdge.
 
Nota: A reinicialização é necessária para concluir a instalação do firmware de uma placa RAID.

Se você estiver executando o Dell OpenManageServer Administrator, certifique-se de estar executando a versão mais recente do OMSA. Consulte o artigo da Dell Suporte para o Dell OpenManage Server Administrator (OMSA)


Solução:

Se o disco rígido ainda estiver apresentando falha preditiva após as atualizações, será necessário substituir o disco rígido.

Exporte o log do controlador RAID usando artigos da Dell: Envie o log ao suporte técnico da Dell para análise adicional. 

Desligue o disco e substitua o disco rígido.

Substitua a unidade por uma nova unidade de disco físico de capacidade igual ou superior e execute a operação de Membro substituído. A operação Membro substituído copia dados da unidade de disco físico de origem de uma unidade de disco virtual para uma unidade de disco físico de destino que não faz parte da unidade de disco virtual.

    Additional Information


    Nota: Este artigo faz parte dos Tutoriais de servidor: "RAID e discos" disponíveis nos Tutoriais do PowerEdge: Unidades de disco físico e controlador RAID (PERC) nos servidores

    Falhas preditivas podem ocorrer devido a erros de disco rígido detectados pela tecnologia de automonitoramento, análise e relatório (SMART) Esse hiperlink direcionará você para um site fora da Dell Technologies. ou devido a erros de array RAID, como uma falha dupla ou uma perfuração.

    Mais solução de problemas ou manutenção podem ser necessárias para garantir a integridade do array. SupportAssist Enterprise — configuração do despacho automatizado: SupportAssist Enterprise: Configurando o despacho automatizado – YouTube Esse hiperlink direcionará você para um site fora da Dell Technologies.

    Affected Products

    Servers, PowerEdge, Storage
    Article Properties
    Article Number: 000126418
    Article Type: Solution
    Last Modified: 22 Jul 2024
    Version:  12
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.
    Article Properties
    Article Number: 000126418
    Article Type: Solution
    Last Modified: 22 Jul 2024
    Version:  12
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.