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Troubleshoot a Dell computer that does not boot to Windows 11 or Windows 10

Summary: Basic troubleshooting steps for PCs that power on but fail to boot into Windows. Computers passing the BIOS screen but fail to load the OS are experiencing a no boot state.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Symptoms of a Dell computer that does not boot

Duration: 00:39
Closed captions: (English-only video, with subtitles available for several languages.)

This article describes general troubleshooting steps for computers that are powering up correctly. Computers that are passing the Dell BIOS screen at boot, but do not successfully boot to Microsoft Windows 11 or Windows 10. Some symptoms of a computer being in a no boot state:

  • The computer turns on, has video and proceeds past the Dell screen (Screen comes on and goes away) but Windows does not finish booting.
  • The Caps Lock key is illuminated when pressed.
  • The hard drive activity light may flicker, stay on or be off.
  • An on-screen error message may be present such as 'No Boot Device', 'No Bootable Device' or 'Boot Device Not Found'.
  • No diagnostic codes are present, and the power button lights up solid under its normal operating color.
  • Operating computer sounds are not heard.

Table of contents:

  1. Verify the Computer Finishes Initial Power-Up (POST)
  2. Unplug all devices, and perform a hard reset
  3. Run a Computer Diagnostic
  4. Check for Specific Error Messages
  5. Reset the BIOS to Default Values
  6. Safe Mode Troubleshooting
  7. Virus and Malware Troubleshooting
  8. Reset your Windows 11 or Windows 10 Operating System
  9. Restore the Operating System to Factory Settings

Cause

Boot-related issues may occur due to corrupt operating system files, bad sectors on the hard drive, incorrect BIOS or UEFI settings, and so on.

Resolution


Video guide: My computer will not boot to Windows 10

Duration: 00:39
Closed captions: (English-only video, with subtitles available for several languages.)

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Verify that the computer finishes initial power-up (POST)

Often a computer does not attempt to hand off control to the operating system. If you power the computer on and you see a Dell logo screen with a bar at the bottom? If that bar fills up completely and disappears, then your computer has successfully completed POST.

If your computer does not complete POST, see article, Dell Computer Does Not Turn On or Boot Into Windows With Errors Such as No Bootable Device.
If your hard drive is not recognized, see article, How to Resolve Hard Drive (HDD) or Solid-State Drive (SSD) Issues on your Dell Computer.

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Unplug all devices, and perform a hard reset

A piece of hardware may be interfering with the normal boot process of Windows. Try unplugging all devices from your computer, including:

  • Printers
  • Scanners
  • Media Card Readers
  • Small Media cradles (iPod, PDA, MP3 player, so forth)
  • Digital Cameras and Video Recorders
  • USB storage devices
  • CDs or DVDs from all optical drives

The only devices that you should leave attached to your computer are your monitor, mouse, and keyboard, if the computer is a desktop.

Once this is completed, unplug the computer from the wall, remove the laptop battery (if applicable) and hold the power button down for approximately 15 seconds. Then plug wall power back into the computer and attempt to restart.


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Run a Computer Diagnostic

To run a hardware diagnostic on your Dell computer, see How to Run a Diagnostic Test Using SupportAssist or How to Run a Preboot Diagnostic Test on a Dell Computer.

Note: For Dell Latitude laptop PCs, you may try to recover the personal computer using the forced ePSA method. For more information, see the Dell knowledge-base article How to Use Forced ePSA to Recover from POST or Boot Failure on Dell Latitude PCs.

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Check for specific error messages

Try searching for additional solutions on the Web.
Click your preferred search engine below, then describe your problem, including any specific error messages.

Search Dell    Search Microsoft This hyperlink is taking you to a website outside of Dell Technologies.    Search Google This hyperlink is taking you to a website outside of Dell Technologies.    Search Bing This hyperlink is taking you to a website outside of Dell Technologies.

If you are experiencing a blue screen error on your computer, see: Windows 10 crashes to a blue screen The article lists common blue screen errors and how to troubleshoot them.

If you are experiencing a black screen that does not go into Windows, see Microsoft article: Troubleshoot black screen or blank screen errorsExternal Link


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Reset the BIOS to default values

If your computer is set to first attempt to boot to another device, this may cause issues with successfully booting to Windows. To reset your computer's BIOS to factory defaults, perform the following steps:

  1. Restart the computer.
  2. At the Dell logo during restart, tap the F2 key repeatedly until you see Entering Setup in the top-right corner of the screen.
  3. Depending on the BIOS, must press a key that is listed at the bottom of the screen to load default settings.
  4. Press ESC to exit the BIOS, and be sure to select Save and Exit to save your changes.
    Note: For Windows based tablets, perform the following steps instead.
    1. With the tablet off, press the Power Button. 
    2. Immediately press and hold down the Volume Down until the System Setup page (BIOS) appears (if the tablet boots to Windows, try again).
    3. Touch or click Load Defaults.
    4. Touch or click OK.
    5. Touch or click Exit, if the tablet does not automatically reboot.
Note: If resetting the BIOS to factory defaults does not resolve the issue, you may also try to update the BIOS to the latest version. It can resolve issues that are related to the BIOS of your personal computer or tablet. See the Dell knowledge-base article: Dell BIOS Updates for more information about BIOS update or downgrade procedure.
 
Note: System BIOS may get corrupted if the BIOS upgrade or downgrade procedure is not completed successfully or interrupted.
A corrupt BIOS is one of the possible causes of your personal computer unable to complete POST or some times even boot into the operating system.
Does your Dell personal computer or tablet support BIOS recovery? If it does, you can recover the corrupt BIOS by using the BIOS recovery method applicable for your Dell personal computer or tablet. See the Dell knowledge-base article: How to Recover the BIOS on a Dell Computer or Tablet for more information.

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Safe Mode Troubleshooting

The software may be causing your computer to not boot properly. For more information about booting to Safe Mode, and to troubleshoot using clean boot troubleshooting, see the following links:

Clean boot troubleshooting

A clean boot is performed to start Windows by using a minimal set of drivers and startup programs. This helps eliminate software conflicts that occur. Conflicts that are seen when you install a program or an update or when you run a program in Windows 11 or Windows 10. You may also troubleshoot or determine what conflict is causing the problem by performing a clean boot.

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Virus and malware troubleshooting

Virus or other malicious software can infect and affect your computer. Dell Technologies recommends strengthening your personal computer against malicious attacks by keeping your anti-virus software up to date.
Protect your computer or remove virus, spyware, or other malware in Microsoft Windows.

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Reset your Windows 11 or Windows 10 operating system

If your computer files have been damaged, a reset of Windows 11 or Windows 10 reinstalls these files without damaging your data. After the third attempt to boot has failed, Windows 11 or Windows 10 will automatically boot into the Windows Recovery Environment (WinRE). Follow these steps to reset Windows 11 or Windows 10:
  1. At the Choose an option screen, select Troubleshoot.
  2. At the Troubleshoot screen, select Reset this personal computer.
  3. At the Reset this PC screen, select Keep my files.
  4. Select your user account, and enter the password if prompted.
  5. Select Reset.
  6. Windows performs the reset process.
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Restore the operating system to factory settings

If the previous troubleshooting could not resolve your issue, it may be necessary to restore your computer to factory settings. To restore your computer's operating system and software to the original factory settings, see Dell Knowledge Base article: How to Reinstall Windows 10 on your Dell computer.

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Additional Information

Affected Products

Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3655 , Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 3390 2-in-1, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor, OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920 ...
Article Properties
Article Number: 000124359
Article Type: Solution
Last Modified: 29 Aug 2024
Version:  29
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