Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

OpenManage: Dlaczego nie można zainstalować oprogramowania Dell OpenManage w sieci współużytkowanej

Summary: Dlaczego nie można zainstalować oprogramowania Dell OpenManage w sieci współużytkowanej? Skrócona notatka dotycząca pomocy technicznej dotyczącej produktu (PSQN) — 163284

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nie można zainstalować aplikacji Dell OpenManage w sieci współdzielonej.

Cause

Ten problem występuje, gdy plik setup.exe na dysku CD aplikacji Dell OpenManage (wersja 2.x) jest uruchamiany z dysku CD udostępnionego w sieci.

Resolution

Przed uruchomieniem pliku setup.exe zmapuj literę dysku na udział sieciowy dysku CD z aplikacją.

Aby zmapować dysk sieciowy, wykonaj następujące czynności:

  1. Na pulpicie kliknij prawym przyciskiem myszy ikonę Mój komputer, a następnie kliknij lewym przyciskiem myszy pozycję Mapuj dysk sieciowy.
  2. W polu Ścieżka wpisz nazwę serwera, na którym znajduje się dysk CD aplikacji Dell OpenManage.
  3. Kliknij przycisk OK.

Ten problem występuje, gdy plik setup.exe na dysku CD aplikacji Dell OpenManage (wersja 2.x) jest uruchamiany z dysku CD udostępnionego w sieci.

Plik instalacyjny przekazuje parametry uruchamiania do mechanizmu wykonawczego Java Virtual Machine (JVM) na dysku CD i opiera się na dysku CD z przypisaną literą dysku. Podczas instalowania tej aplikacji przez sieć, udział CD musi mieć zmapowaną literę dysku.

Affected Products

OpenManage Software
Article Properties
Article Number: 000151242
Article Type: Solution
Last Modified: 09 Aug 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.