Interfejs GUI Unisphere często ulega awarii i oczekiwanie na jego odpowiedź może zająć dużo czasu.
Ponowne uruchomienie usług zarządzania rozwiąże problem, ale tylko tymczasowo.
Cause
Przyczyną tego problemu może być zbyt duża liczba żądań /api/types z wielu maszyn wirtualnych.
Resolution
Administrator macierzy Unity musi sprawdzić, które hosty przesyłają zbyt dużą liczbę żądań do macierzy Unity.
Rozwiązaniem tymczasowym może być ponowne uruchomienie usługi zarządzania, zgodnie z instrukcjami w artykule 000490488.
Jednak w celu zapewnienia trwałego rozwiązywania należy zatrzymać oraz sprawdzić hosty i ich odpowiednie maszyny wirtualne, ponieważ stanowią one przyczynę problemu.
W celu uzyskania dodatkowej pomocy lub wyjaśnienia problemu należy skontaktować się z działem pomocy technicznej i zapoznać się z artykułem 000541664.
Additional Information
Takie działanie można potwierdzić, przeglądając liczbę żądań /api/types, które są rejestrowane w dzienniku access_log.
Można to zweryfikować przy użyciu poniższego polecenia: