Dell EMC Unity: La GUI de Unisphere falla de forma intermitente (corregible por el usuario)
Summary:La GUI de Unisphere falla con frecuencia y tarda mucho tiempo en responder.
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
La GUI de Unisphere falla con frecuencia y tarda mucho tiempo en responder.
Reiniciar los servicios de administración resuelve el problema solo temporalmente.
Cause
Demasiadas solicitudes /api/types de varias máquinas virtuales causan este problema.
Resolution
El administrador de Unity debe investigar qué hosts están sobrecargando el arreglo de Unity con estas solicitudes.
Como solución temporal, se puede reiniciar el servicio de administración, según el número de artículo 000490488.
Sin embargo, para una resolución permanente, los hosts y sus respectivas máquinas virtuales deben detenerse e investigarse, ya que estas son la causa del problema.
Para obtener más ayuda o aclaración sobre este problema, comuníquese con el soporte técnico y consulte el número de artículo 000541664.
Additional Information
Este comportamiento se puede confirmar mediante la búsqueda de la cantidad de solicitudes /api/types que se registran en el access_log.
Se puede verificar con el siguiente comando:
service@spa:~/user# grep -i "GET /api/types" /nas/http/logs/access_log | wc- l 3873
Para identificar qué hosts son responsables de estas solicitudes, puede usar el siguiente comando: