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PowerVault ME4: Das hochladen der letzten SupportAssist-Protokolle ist fehlgeschlagen, es ist ein interner MC-Fehler aufgetreten.

Summary: SupportAssist ist aktiviert, kann jedoch keine Supportprotokolle mit einem Warnungs- oder Fehlerereignis oder Telemetriedaten senden, die vom CloudIQ-Service verwendet werden (sofern aktiviert). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

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Abbildung 1. Bereich "SupportAssist-Konfiguration". Die verfügbaren Optionen unterscheiden sich bei älteren Firmware-Versionen.

  • SupportAssist-Protokolle werden automatisch alle 7 Tage vom ME4 gesendet.
  • Warnungs- oder Fehlerereignismeldungen werden gesendet, wenn sie auf dem ME4 auftreten.

Möglicherweise wird eine der folgenden Meldungen im SupportAssist-Konfigurationsdialogfeld angezeigt.

Last SupportAssist logs upload failed. An MC internal error has occurred.
Last SupportAssist Event upload failed. An MC internal error has occurred.

Cause

Diese Meldung kann das Ergebnis einer oder mehrerer der folgenden möglichen Ursachen sein:
  1. Je nach Netzwerkbedingungen kann die Meldung vorübergehend sein.
  2. DNS ist nicht konfiguriert oder der DNS-Service ist nicht erreichbar, sodass keine Namensauflösung möglich ist.
  3. Firewall blockiert ausgehenden TCP-Datenverkehr auf Port 443 zu dell.com
  4. Wenn die verwendeten Proxyeinstellungen oder Anmeldeinformationen falsch sind oder der Proxy aufgrund von Firewallregeln am Standort keinen Datenverkehr an dell.com weiterleiten kann.
  5. Der Management-Controller (MC) reagiert möglicherweise nicht. 

Resolution

Netzwerkbedingungen

Wenn es vorkommen kann, dass der Standort, an dem sich der PowerVault ME4 befindet, vorübergehend die Internetverbindung verloren hat oder eine Überlastung oder Unterbrechung im Netzwerk aufgetreten ist, die die erfolgreiche Übertragung von Telemetriedaten verhindert.

HINWEIS:  Wenn der Standort, an dem sich der PowerVault ME4 befindet, keine Internetverbindung hat oder Sicherheitsrichtlinien den Internetzugang verweigern. Der SupportAssist-Dienst kann nicht verwendet werden. Deaktivieren Sie das Kontrollkästchen SupportAssist aktivieren und klicken Sie auf Anwenden. 

Klicken Sie auf Check Connections , um zu testen, ob eine erfolgreiche Sitzung hergestellt werden kann. Wenn die Testverbindung fehlschlägt, führen Sie die folgenden Schritte aus, um mögliche Ursachen zu beseitigen.

Beide Controllermodul-Managementschnittstellen müssen mit dem LAN verbunden und mit einer gültigen IP-Adresse, Subnetzmaske und Gateway-Adresse konfiguriert sein. Es sollte ein Netzwerkpfad möglich sein, um Datenverkehr an das Internetgateway des Standorts weiterzuleiten. Dies kann über die Befehlszeilenschnittstelle (CLI) mit dem Ping-Befehl getestet werden. Weitere Informationen zur Fehlerbehebung mithilfe der CLI für SupportAssist finden Sie im Wissensdatenbank-Artikel: CloudIQ: ME4 – Fehlerbehebung bei CloudIQ-Uploadfehlern.
 

Domain-Name-Server

Ein häufiger Grund, warum SupportAssist Telemetriedaten nicht sendet, tritt auf, wenn powerVault ME4 nicht für die Auflösung von DNS-Namen konfiguriert ist oder DNS-Dienste nicht erreichbar sind. 

  1. Führen Sie einen der folgenden Schritte aus, um auf Netzwerkoptionen zuzugreifen:
    • Wählen Sie unter "Start" Aktion > Systemeinstellungen aus und klicken Sie dann auf die Registerkarte Netzwerk .
    • Wählen Sie unter "System" Aktion > Systemeinstellungen aus und klicken Sie dann auf die Registerkarte Netzwerk .
  2. Wählen Sie die Registerkarte DNS aus.
  3. Geben Sie einen Hostnamen in das Textfeld Hostname ein, um einen Domain-Hostnamen für jedes Controller-Modul festzulegen. Verwenden Sie die folgenden Benennungskonventionen:
    • Der Name muss für jeden Controller unterschiedlich sein.
    • Der Name kann zwischen 1 Byte und 63 Byte umfassen.
    • Beim Namen wird nicht zwischen Groß- und Kleinschreibung unterschieden.
    • Der Name muss mit einem Buchstaben beginnen und mit einem Buchstaben oder einer Ziffer enden.
    • Der Name kann Buchstaben, Zahlen oder Bindestriche enthalten. keine Punkte.
  4. Geben Sie bis zu drei Netzwerkadressen für jeden Controller in die Felder DNS-Server ein. Der Resolver fragt das Netzwerk in der angegebenen Reihenfolge ab, bis eine gültige Zieladresse erreicht wird. Alle gültigen Einstellungen werden als Aktivieren der DNS-Auflösung für das System behandelt.
  5. Geben Sie bis zu drei Domainnamen für jeden Controller in den Feldern Search Domains an, die beim Auflösen von Hostnamen, die im Speichersystem konfiguriert sind, gesucht werden sollen. Der Resolver fragt das Netzwerk in der angegebenen Reihenfolge ab, bis eine Übereinstimmung gefunden wird.
HINWEIS: Um den Hostnamen auf die Standardeinstellung zurückzusetzen, wählen Sie die Schaltfläche Zurücksetzen für jeden Controller aus. Um die konfigurierten DNS-Server und Suchdomains zu löschen, wählen Sie die Schaltfläche DNS-Einstellungen löschen für jeden Controller aus.
  1. Führen Sie eine der folgenden Aktionen durch:
    • Um Ihre Einstellungen zu speichern und mit der Konfiguration Ihres Systems fortzufahren, klicken Sie auf Anwenden.
    • Um Ihre Einstellungen zu speichern und den Bereich zu schließen, klicken Sie auf Anwenden und Schließen. Ein Bestätigungsfenster wird angezeigt.
  2. Klicken Sie auf Ja , um Ihre Änderungen zu speichern. Klicken Sie andernfalls auf Nein.

 

Firewallregeln.

Arbeiten Sie mit Ihrem Netzwerkadministrator zusammen, um sicherzustellen, dass die Firewall keine ausgehenden TCP-Verbindungen auf Port 443 zu einer der folgenden Adressen blockiert.

 
Integrierte SupportAssist-Firewallregeln für Dell EMC ME4
Hostname Öffentliche IP-Adresse Portnummer
web1.compellent.com 143.166.147.73 443
stor.g3.ph.dell.com 143.166.135.19 (Primär) 443
stor.g3.ph.dell.com 143.166.147.73 (sekundär) 443

 

Proxyserver 

Wenn Ihr Unternehmen einen Proxyserver verwendet, überprüfen Sie, ob die Einstellungen korrekt sind und ob die Anmeldeinformationen für die Benutzerauthentifizierung korrekt sind.

Es sollte möglich sein, die Verbindung zum Proxyserver mithilfe des Ping-Befehls in der PowerVault-CLI zu testen. Ein Beispiel für die Verwendung des Ping-Befehls finden Sie unter KB: CloudIQ: ME4 – Fehlerbehebung bei CloudIQ-Uploadfehlern.

Wenn der Proxy-Server von ME4 aus erreichbar ist, aber keine Verbindung möglich ist, wenden Sie sich an Ihren Netzwerkadministrator, dass firewall-Einstellungen die Übertragung vom Proxy-Server nicht verhindern.
 

Management-Controller

Jedes Controller-Modul enthält einen Management Controller (MC)-Prozessor und einen Speicher-Controller (SC)-Prozessor. Bei Bedarf können Sie diese Prozessoren für einen Controller oder beide Controller neu starten oder herunterfahren. Der Neustart des Speicher-Controllers führt dazu, dass das ausgewählte Controller-Modul neu gestartet wird und sich möglicherweise auf die Produktion auswirkt.

Der Neustart des Management-Controllers (MC) hat keine Auswirkungen auf die Produktion, aber der Zugriff auf PowerVault Manager ist auf einem Controller nicht möglich, während MC gestartet wird. Die Verbindung zur Managementschnittstelle wird ein oder zwei Minuten lang getrennt, bevor der Zugriff wiederhergestellt wird. 

Führen Sie die folgenden Schritte aus, um einen Management-Controller neu zu starten:

  1. Führen Sie eine der folgenden Aktionen durch:
    • Klicken Sie im Banner auf den Bereich System und wählen Sie System neu starten aus.
    • Wählen Sie im Thema System Aktion > System neu starten aus. Das Fenster Controller neu starten und herunterfahren wird geöffnet.
  2. Wählen Sie den Neustartvorgang aus.
  3. Wählen Sie den Controller-Typ aus, den Sie neu starten möchten: Management. Warnung: Wählen Sie nicht Storage aus.
  4. Wählen Sie das Controller-Modul aus, das neu gestartet werden soll. Controller A, Controller B oder beide Controller.
  5. Klicken Sie auf OK. Ein Bestätigungsfenster wird angezeigt.
  6. Klicken Sie auf OK. Es wird eine Meldung angezeigt, die die Neustartaktivität beschreibt.

Wenn das Problem durch einen Neustart des Management-Controllers (MC) behoben wird, stellen Sie sicher, dass Sie die neueste Controller-Firmware für powerVault ME4 ausführen, die über dell.com/support verfügbar ist. Es gibt mehrere Probleme mit früheren Controller-Firmwareversionen, die dazu führen, dass MC nicht mehr reagiert, was dazu führt, dass die SupportAssist-Übertragung fehlschlägt.

Wenn die oben genannten Schritte nicht behoben werden können und Ihr PowerVault ME4 durch einen aktiven ProSupport-Vertrag abgedeckt ist, erfassen Sie die Supportprotokolle von ME4 und wenden Sie sich an den technischen Support von Dell, um weitere Unterstützung zu erhalten.

Siehe zugehörigen KB-Artikel:  PowerVault: So erfassen Sie PowerVault ME4-Supportprotokolle

Affected Products

Dell EMC PowerVault ME4012, Dell EMC PowerVault ME4024, Dell EMC PowerVault ME4084, Dell EMC PowerVault ME412 Expansion, Dell EMC PowerVault ME424 Expansion
Article Properties
Article Number: 000197525
Article Type: Solution
Last Modified: 20 Oct 2023
Version:  3
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