Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Dell U4021QW -näytön Ethernet-portti katkaisee Internet-yhteyden

Summary: Tässä artikkelissa käsitellään sitä, että Ethernet-portti ei toimi Dell U4021QW -näytössä. Ongelma ilmenee, kun portti on liitetty järjestelmään Thunderbolt-, USB Type A- tai USB B – USB Type C -liitännällä. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Internet-yhteys katkeaa, kun käytetään Dell U4021QW -näytön Ethernet-porttia.

Jos Dell U4021QW -näytössä käytetään kannettavaa tietokonetta Thunderboltin, USB A–C tai USB A–B -kaapelin kautta, Ethernet-portti (RJ45) ei pysy yhteydessä verkkoon.

Ympäristöt, joita tämä koskee:
Kaikki alustat

Mallit, joita asia koskee:
Dell U4021QW -näyttö

Cause


Ethernet-portti lakkaa toimimasta Realtek LAN Controllerin virransäästöasetuksen vuoksi.

Resolution


Poista Realtek USB GbE -tuoteperheen virransäästö käytöstä.

Näiden ohjeiden avulla voit muuttaa Realtek USB GbE Family -ohjaimen virransäästöasetuksia.

  1. Avaa Windowsin Laitehallinta.
     
  2. Siirry kohtaan Verkkosovittimet.
    Verkkosovittimet laitehallinnassa
     
  3. Kaksoisnapsauta kohtaa Realtek USB GbE Family Controller.
    Realtek USB Gbe Family -ohjain
     
  4. Valitse Lisäasetukset-välilehti .
    Realtek-ohjaimen Lisäasetukset-välilehti
     
  5. Valitse Ominaisuus-kohdasta Joutovirransäästö.
    Realtek Controllerin tyhjäkäyntivirransäästöasetus
     
  6. Aseta arvo pois käytöstä.
    Tyhjäkäynnin virransäästöasetuksen arvo Realtek Controllerissa

     
  7. Valitse OK.
    Realtek-ohjaimen ominaisuudet
     

 


Additional Information

Affected Products

Dell U4021QW
Article Properties
Article Number: 000182947
Article Type: Solution
Last Modified: 28 Oct 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.