Symptoms
Bazı Dell kullanıcıları, Windows 7 Build 7057 yüklendikten sonra, sistem her önyüklendiğinde otomatik olarak bir Not Defteri penceresinin açıldığını bildirdi. Not Defteri, şu metni içeren bir "desktop.ini" sürümü açar: "[. ShellClassInfo] LocalizedResourceName=@%SystemRoot%\System32\Shell32.dll,-21787".
Cause
Bu durum, Windows'un kurulu olduğu sürücüde bir veya daha fazla klasörde Dektop.ini dosyası varsa ve Desktop.ini dosyası aşağıdaki satırları içeriyorsa oluşabilir: "[. ShellClassInfo] LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787"
Resolution
Microsoft Düzelt yardımcı programını çalıştırın
- Sayfayı kaydırarak Benim için düzelt bölümüne gidin ve Bu sorunu çöz öğesine tıklayın.
- Dosyayı indirmeniz istendiğinde Çalıştır öğesine tıklayın.
- Yardımcı programı çalıştırmak ve sistemi yeniden başlatmak için kurulum sihirbazından geçin.;
Düzelt yardımcı programını çalıştıramıyorsanız veya sorun çözülmediyse dosyaları manuel olarak kaldırmak da sorunu çözebilir.
Desktop.ini dosyasını silin
- Windows Gezgini'ni başlatın
- Araçlar menüsünde Klasör Seçenekleri'ni tıklatın ve sonra Görünüm sekmesini tıklatın
- Gelişmiş ayarlar kutusunda, Bilinen dosya türleri için uzantıları gizle onay kutusunu ve Korunan işletim sistemi dosyalarını gizle onay kutusunu (henüz temizlenmemişlerse) temizlemek için tıklatın ve ardından Tamam öğesine tıklayın
- Desktop.ini dosyasının "[. ShellClassInfo] LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787"
- Aşağıdaki klasörlerin her birini bulun, Desktop.ini dosyayı sağ tıklatın (dosya bu klasördeyse) ve ardından Aç'ı tıklatın
- C:\Documents and Settings\All Users\Start Menu\Programs\Startup
- C:\Documents and Settings\All Users\Start Menu\Programs
- C:\Belgeler ve Ayarlar\Tüm Kullanıcılar\Başlat Menüsü
- Dosyanın [. ShellClassInfo]LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
- Dosya bu satırları içeriyorsa, dosyayı sağ tıklatın, Sil'i tıklatın ve ardından silme işlemini onaylamanız istendiğinde Evet'i tıklatın.
- 5.Bilgisayarınızı yeniden başlatın ve sorunun çözüldüğünü doğrulayın.