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Notepad Starts Automatically when You Start Your Computer

Summary: This article provides information on Why notepad may automatically launch when you start the system, how to access the Microsoft Fix-it Tool for this issue, and how to manually resolve this issue ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Some Dell users have reported that after installing Windows 7 Build 7057 that a Notepad window will automatically open every time the system boots up. Notepad will open a version of "desktop.ini" with the following text: "[.ShellClassInfo] LocalizedResourceName=@%SystemRoot%\System32\Shell32.dll,-21787".

Cause

This can occur if a Dektop.ini file exists in one or more folders, on the drive on which windows is installed and the Desktop.ini file contains the following lines: "[.ShellClassInfo] LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787"

Resolution


Run theMicrosoft Fix it utility

  1. Scroll down to the Fix it for me section and click on Fix this problem.
  2. When prompted to Download the file, click Run.
  3. Go through the installation wizard to run the utility and restart the system.;

If you are unable to run the Fix it utility or the issue is not resolved, manually removing the files can also resolve the issue.

Delete the Desktop.ini File

  1. Start Windows Explorer
  2. On the Tools menu, click Folder Options, and then click the View tab
  3. In the Advanced settings box, click to clear the Hide extensions for known file types check box and the Hide protected operating system files check box (if they are not already cleared), then click OK
  4. Delete any occurences of the Desktop.ini file that contain the lines "[.ShellClassInfo] LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787"
  5. Locate each of the following folders, right click the Desktop.ini file (if the file exists in that folder), and then click Open
    1. C:\Documents and Settings\All Users\Start Menu\Programs\Startup
    2. C:\Documents and Settings\All Users\Start Menu\Programs
    3. C:\Documents and Settings\All Users\Start Menu
  6. Verify the file contains [.ShellClassInfo]LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
  7. If the file contains these lines, right-click the file, click Delete, and then click Yes when you are prompted to confirm the deletion.
  8. 5.Restart your computer and verify that the issue is resolved.

Affected Products

Inspiron, Legacy Desktop Models, OptiPlex, Chromebook, G Series, Alienware, Latitude, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Products

Vostro, XPS
Article Properties
Article Number: 000175260
Article Type: Solution
Last Modified: 30 Jul 2024
Version:  5
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