Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

O bloco de notas é iniciado automaticamente quando você inicia o computador

Summary: Este artigo fornece informações sobre por que o bloco de notas pode iniciar automaticamente quando você inicia o sistema, como acessar a ferramenta Microsoft Fix-it para esse problema e como resolver manualmente esse problema ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Alguns usuários da Dell relataram que, após a instalação do Windows 7 Build 7057, uma janela do Bloco de Notas será aberta automaticamente sempre que o sistema for inicializado. O bloco de notas abrirá uma versão de "desktop.ini" com o seguinte texto: "[. ShellClassInfo] LocalizedResourceName=@%SystemRoot%\System32\Shell32.dll,-21787".

Cause

Isso pode ocorrer se existir um arquivo Dektop.ini em uma ou mais pastas, na unidade na qual o Windows está instalado e o arquivo Desktop.ini contiver as seguintes linhas: "[. ShellClassInfo] LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787"

Resolution


Execute o utilitárioMicrosoft Fix it

  1. Role para baixo até a seção Corrigir para mim e clique em Corrigir este problema.
  2. Quando solicitado a fazer download do arquivo, clique em Run.
  3. Passe pelo assistente de instalação para executar o utilitário e reinicie o sistema.;

Se você não conseguir executar o utilitário Fix it ou se o problema não for resolvido, remover manualmente os arquivos também pode resolver o problema.

Exclua o arquivo Desktop.ini

  1. Inicie o Windows Explorer
  2. No menu Ferramentas , clique em Opções de pasta e, em seguida, clique na guia Exibir
  3. Na caixa configurações avançadas , clique para desmarcar a caixa de seleção Ocultar extensões para tipos de arquivo conhecidos e a caixa de seleção Ocultar arquivos protegidos do sistema operacional (se eles ainda não estiverem desmarcados), em seguida, clique em OK
  4. Exclua quaisquer ocorrências do arquivo Desktop.ini que contenham as linhas "[. ShellClassInfo] LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787"
  5. Localize cada uma das seguintes pastas, clique com o botão direito do mouse no arquivo Desktop.ini (se o arquivo existir nessa pasta) e, em seguida, clique em Abrir
    1. C:\Documentos e configurações\Todos os usuários\Menu Iniciar\Programas\Inicialização
    2. C:\Documentos e configurações\Todos os usuários\Menu Iniciar\Programas
    3. C:\Documents and Settings\Todos os usuários\Menu Iniciar
  6. Verifique se o arquivo contém [. ShellClassInfo]LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
  7. Se o ficheiro contiver estas linhas, clique com o botão direito do rato no ficheiro, clique em Eliminar e, em seguida, clique em Sim quando lhe for pedido para confirmar a eliminação.
  8. 5. Reinicie o computador e verifique se o problema foi resolvido.
Article Properties
Article Number: 000175260
Article Type: Solution
Last Modified: 30 Jul 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.