Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Erstatningsmaskinvare bundet til Windows Autopilot

Summary: Følgende artikkel viser deg hvordan du løser problemer med domenet for Windows Autopilot etter at du har byttet ut deler eller mottatt en erstatning for datamaskinen. Denne løsningen gjelder for datamaskiner med Windows 10 og Windows 11. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Har du nylig hatt et hovedkort erstatning eller en datamaskin utveksling? Mottok du en enhet som ikke logger på Azure Active Directory-leieren (AD)? Datamaskinen kan være registrert på et annet Azure AD-domene. I dette tilfellet blir du bedt om å angi legitimasjonen din, men du er velkommen til feil Azure AD-domenenavn.

Cause

Når den reparerte datamaskinen går gjennom Out of Box-opplevelsen (OOBE), ser den etter en Internett-tilkobling. Den sjekker ID-en til hovedkortet mot Autopilot-skyen. Den finner en organisasjon som den er registrert hos, og prøver deretter å bli med i Azure AD-leieren. Dette vises i figur 1 nedenfor ved hjelp av Microsofts generiske testleiernavn.
Skjermbilde for velkomst i Windows Contoso
Figur 1

Dette er et problem for hele økosystemet, siden nøkkelkomponenter på et hovedkort brukes til å identifisere en enhet i Microsoft-skyen. En organisasjon kan frigi en enhet eller et hovedkort og ikke avregistrere enheten før den returneres eller vedlikeholdes. Microsoft opprettholder tilknytningen til den opprinnelige Azure AD-leieren hvis det skjer, og viser deretter påloggingsskjermen fra denne organisasjonen.

Tilbake til toppen

Resolution

Automatisk utbedring

Dell støtter automatisk ny registrering av en Autopilot-enhet etter utskifting av hovedkort fra november 2022:

Dette gir betydelig lindring for kundene, men løser kanskje ikke alle implementeringsscenarier etter utskifting av hovedkort.

Krav til automatisk utbedring

  • Operativsystemversjon: 19042.2075 eller høyere (KB5017380)
  • Intune (2209) eller høyere
  • Ikke tilbakestill Windows under og etter utskifting av hovedkortet
  • Intune prøver å registrere enheten automatisk i Intune, og Windows viser riktig påloggingsskjerm

Feilsøking av ny registrering

Hvis automatisk utbedring mislykkes:

  • Bekreft at operativsystemversjonen er 19042.2075 eller nyere.
  • Hvis operativsystemversjonen er lavere, legger du til LCU nedenfor og starter enheten på nytt.
    • Windows 10: Kumulativ oppdatering 2022-10 for Windows 10 versjon 21H2 for x64-baserte systemer (KB5018410 Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.)
    • Windows 11: Kumulativ oppdatering 2022-10 for Windows 11 for x64-baserte systemer (KB5020387 Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.)

Manuell registrering:
Du får en feilmelding når du prøver å laste opp HW Hash.

Feil 806 - ZtdDeviceAlreadyAssigned

  • Enheten finnes allerede i leieren.
  • Slett enhetsobjektet fra Intune (enhetsregistrering –> Windows-registrering –> Windows Autopilot-enheter), og klikk Synkroniser-knappen for å fremskynde synkroniseringen med Windows Store for bedrifter.
  • Du kan sjekke enhetsobjektet i WSfB: https://businessstore.microsoft.com/en-us/manage/devices/all Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies. (ignorer banneret som sier at lageret er satt på pause, enhetslisten er fortsatt tilgjengelig)

Feil 808 - ZtdDeviceAssignedToOtherTenant

  • Enheten er registrert på en annen leier.
  • Dette krever manuell avregistrering fra Microsoft. (Dell kan ikke utføre avregistrering på vegne av kunden.)
  • Send inn en problemsak i Intune.
    • Gå til administrasjonssenteret for Intune: https://intune.microsoft.com Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.
    • Gå til Feilsøking + støtte -> Hjelp og støtte.
    • Klikk på Intune.
    • Under Hvordan kan vi hjelpe til med å kopiere / lime inn Autopilot - ZtdDeviceAssignedToOtherTenant og klikk på pilen, og klikk deretter Kontakt kundestøtte.
    • Klikk på Ny serviceforespørsel .
    • Fyll ut skjemaet og legg ved en kopi av fakturaen for datamaskinen (Microsoft ber om bevis på eierskap og godtar bare den opprinnelige fakturaen).
    • Klikk på Kontakt meg.
    • Du ser bekreftelse på serviceforespørselen, og en Microsoft-tekniker kontakter deg. Serviceavtalen avhenger av støtteavtalen med Microsoft.
    • Du kan sende inn flere enheter under samme hendelse.
  • Enhetene forblir i "Fix"-statusen venter.
    Dette indikerer at den automatiske utbedringstjenesten mislyktes og krever manuell inngripen.
    Klikk på Synkroniser for å sikre at enhetsvisningen er oppdatert (figur 2). Hvis enheten forblir i "Fix" venter, send inn en problembillett i Intune for manuell avregistrering / omregistrering.
    Løs ventende status
    Figur 2

Tilbake til toppen


Kan Dell avregistrere på mine vegne?

Dessverre kan ikke Dell avregistrere enheten. Microsoft ber om bevis på eierskap og fysisk besittelse av enheten.

Tilbake til toppen


Er dette et Dell-spesifikt problem?

Nei, atferden skjer i hele økosystemet og påvirker alle OEM-er. Løsningsbanen er den samme for alle enhetsprodusenter der kunden sender inn forespørselen om avregistrering via Intune-portalen.

OEM Kunnskapsbase Sammendrag
HP HP kommersielle bærbare PC-er, stasjonære PC-er og mobile arbeidsstasjoner - Microsoft Windows presenterer pålogging til et annet selskap Kontakt Microsoft Kundestøtte for å be om avregistrering av enheten.
Lenovo Microsoft Windows Autopilot: Vanlige spørsmål og feilsøkingsveiledning Send en forespørsel til Microsoft ved hjelp av Microsoft Volume Licensing Center-avtalen for å få støtte.
Dell Erstatningsmaskinvare bundet til Windows Autopilot Kontakt Microsoft for manuell avregistrering.
ASUS ASUS-tjeneste for registrering av Windows Autopilot  

Tilbake til toppen


Hvordan kan jeg avregistrere uten Intune?

Engasjer deg med Microsoft Tech Support direkte gjennom deres støtteportal/chat-økt.

Microsoft krever enhetsidentifikatorer og kjøpsbevis for å avregistrere enheten.

Få en kopi av fakturaen.

  • Få en kopi av datamaskinfakturaen fra Dell. Bestillingshistorikk –> klikk på Logg på , og skriv inn e-postadressen og passordet for Dell-kontoen din.
  • Klikk på Vis ordrehistorikk , og velg bestillingen for datamaskinen –> Lagre en kopi av fakturaen i Dokumenter-mappen, og gi den navnet invoice.pdf.

Start støtteøkten med Microsoft:

  • Naviger til: Support.Microsoft.com/contactus Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.
  • Logg på med Microsoft-kontoen din (MSA).
  • Klikk på Windows-ikonet –> velg Hjemmestøtte.
  • Skriv inn "Autopilot device deregistration" i feltet beskrivelse av problemet –> klikk på Få hjelp.
  • Klikk på Kontakt kundestøtte nederst på siden.
  • Velg produkt- og støttekategori: Windows, teknisk støtte
  • Klikk på Bekreft.
  • Klikk på Chat med en kundestøtteagent.
  • Last opp kopien av fakturaen –> klikk på Bekreft.
  • Chatteøkten startes.
Merk: Chatteøkter kan av og til ha lengre ventetid. Vent til en Microsoft-kundetalsmann svarer på chatteøkten. Dell kan ikke supplere eller fremskynde denne prosessen på dine vegne.

Kopier og lim inn følgende ordgyteri når agenten ber deg om en problembeskrivelse. "Enheten min ble byttet ut på hovedkortet. Jeg trenger Microsoft for å avregistrere enheten fra Intune/Azure."

Hvis Microsofts advokat ber om kjøpsbevis og enhetsinformasjon, kan du se dokumentet du lastet opp før chatteøkten.

Du kan bli bedt om å generere en maskinvarehash fra enheten som viser feil leier/domene under utpakkingsopplevelsen (OOBE). Forsikre deg om at du har tilgang til datamaskinen under chat-økten.

Tilbake til toppen


Kan Dell sende meg et nytt hovedkort?

Dell har ikke tilgang til Autopilot-registreringshistorikk på tvers av økosystemet. Å sende et annet hovedkort vil sannsynligvis resultere i samme opplevelse og forlenge oppløsningen.


Hva gjør Dell og Microsoft for å løse dette problemet?

Microsoft arbeider aktivt med de opprinnelige utstyrsprodusentene (OEM-ene) med å bygge Autopilot-opplevelsen på nytt, slik at OEM-ene kan administrere enhetseierskap. Vi kan for øyeblikket ikke dele noen leveringsdato.

Tilbake til toppen


Hvordan avregistrerer jeg datamaskinene mine slik at jeg ikke legger til dette problemet?

Følg Microsofts instruksjoner for å avregistrere systemer fra Autopilot Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies. ved hjelp av Intune-konsollen. Hvis du følger prosessen, fjernes enheten fra Intune, Azure AD-objektet fjernes og avregistreres fra Autopilot.

Kunder kan avregistrere alle Autopilot-registrerte datamaskiner i leieren ved hjelp av Intune. Dette er uavhengig av om en OEM eller Microsoft Cloud Service Provider (kanskje en forhandler) registrerte enheten for dem. Mens Microsoft jobber med å gjøre det enklere for OEMer å kunne avregistrere datamaskiner som de produserte, fjerner denne avregistreringen bare Autopilot-registreringen. Den avregistrerer ikke enheten fra Intune eller fjerner enhetsobjektet fra Azure AD, noe som gjør at du kan rydde opp i foreldreløse poster.

Når datamaskinen repareres, opprettes disse postene på nytt. Du kan gjøre dette ved å registrere enheten med maskinvarenummeret og bruke Autopilot til å registrere enheten med den nye identiteten.

Tilbake til toppen


Hvordan registrerer jeg dette nye hovedkortet for bruk med Windows Autopilot?

Følg Microsofts instruksjoner for å registrere reparasjonskortet for systemet med riktig identitet Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies. ved hjelp av Intune-konsollen. Denne prosessen krever tilbakestilling av operativsystemet og registrering av maskinvarehash ved hjelp av PowerShell-skriptet. Ingeniørene for Dells garantireparasjon kan ikke registrere maskinvarehash for deg.

Registrering med maskinvarenummeret oppnås best i dette tilfellet ved å importere maskinvarenummeret ved hjelp av Intune-konsollen.

Tilbake til toppen

Additional Information

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg.

Article Properties
Article Number: 000132036
Article Type: Solution
Last Modified: 18 Apr 2024
Version:  25
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.