Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Jak zasubskrybować, aby odbierać powiadomienia o aktualizacjach sterowników i oprogramowania wewnętrznego Dell

Summary: Aby zapewnić optymalną wydajność i stabilność systemu firmy Dell, należy zapoznać się z najnowszymi dostępnymi aktualizacjami sterowników i oprogramowania wewnętrznego. W dalszej części artykułu opisano, jak to zrobić. ...

This article applies to   This article does not apply to 

Symptoms

Cause


 1. Powiadomienia o aktualizacjach

UWAGA: Aby uzyskać dostęp do tych informacji, utwórz konto Dell na MyAccount. Można to zrobić za pomocą danych e-mail lub łącząc się z kontem w mediach społecznościowych, takim jak Twitter, LinkedIn, Facebook lubGoogle+.
  • Powiadomienia o aktualizacjach technicznych firmy Dell to doskonały sposób na uzyskanie informacji o wydaniach, gdy staną się one publiczne.

  • Subskrybuj powiadomienia e-mail

  • Kliknij to łącze, aby rozpocząć subskrypcję https://www.dell.com/support/home/drivers/subscription

 2. Dell Repository Manager

  • Repository Manager to narzędzie do aktualizowania sterowników i oprogramowania wewnętrznego serwerów firmy Dell.

  • Przegląda ono witrynę firmy Dell w poszukiwaniu najnowszych aktualizacji.

  • Informacje o narzędziu Repository Manager są dostępne tutaj: Dell Repository Manager


 3. Informacje dodatkowe

Szczegółowe informacje na temat sterowników i oprogramowania wewnętrznego można znaleźć w witrynie pomocy technicznej firmy Dell w sekcji Sterowniki i pliki do pobrania: https://www.dell.com/support/home?app=drivers

Dodatkowe informacje o narzędziach Dell do zarządzania systemami są dostępne w następujących witrynach firmy Dell:

 4. Dell SupportAssist i Bramka zabezpieczeń

Narzędzie Dell SupportAssist jest dostępne bezpłatnie w celu zdiagnozowania problemów ze sprzętem Dell EMC. Dostępne są rozwiązania dla wszystkich rodzajów klientów, od przedsiębiorców po użytkowników domowych. Bramka zabezpieczeń została wprowadzona w celu zastąpienia aplikacji SupportAssist. Dzięki temu produkty firmy Dell mogą zgłaszać swój stan i ewentualne problemy, co umożliwia automatyczne uruchamianie zgłoszeń serwisowych i podejmowanie działań.


Resolution

-

Affected Products

Servers, PowerEdge, Entry Level & Midrange, Compellent (SC, SCv & FS Series)
Article Properties
Article Number: 000127716
Article Type: Solution
Last Modified: 15 May 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000127716
Article Type: Solution
Last Modified: 15 May 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.