Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Обзор продукта Dell Dell G5 5505

Summary: В этой статье содержится информация о dell G5 5505, которая поможет решить проблемы с проводной и беспроводной сетью, мышью, сенсорной панелью, клавиатурой и загрузкой драйверов.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SLN321544_en_US__1DELL G5 5505(2)

Быстрые ссылки

Начало работы с компьютером Dell Настройка, технические характеристики и руководство по обслуживанию Dell G5 5505Найдите сервисный код и код экспресс-обслуживания Для драйверов и загружаемых файлов Dell G5 5505: гарантия и услуги технической поддержки

Cause

В раскрывающемся разделе ниже приведены инструкции по устранению проблем с проводной и беспроводной сетью, Windows, мышью, сенсорной панелью, клавиатурой, ЖК-монитором, веб-камерой и загружаемыми драйверами.

Resolution

Для просмотра технических характеристик перейдите на страницу с онлайн-руководствами для Dell G5 5505 и нажмите «Просмотреть PDF-файл» под пунктом Настройка и технические характеристики Dell G5 5505 (см. раздел «Технические характеристики Dell G5 5505»).


Для получения сведений о местоположении портов перейдите на страницу с онлайн-руководствами для Dell G5 5505 и нажмите «Просмотреть PDF-файл» под пунктом Настройка и технические характеристики Dell G5 5505 (см. раздел «Вид Dell G5 5505»).


Для просмотра или загрузки руководства по обслуживанию перейдите на страницу с онлайн-руководствами для Dell G5 5505 и нажмите «Просмотреть PDF-файл» справа от документа Руководство по обслуживанию Dell G5 5505.


Чтобы найти сервисный код или код экспресс-обслуживания, перейдите на страницу Где находится сервисный код?.

Чтобы просмотреть практические советы и методы устранения неполадок с проводной и беспроводной сетью, перейдите на страницу Центр справки и поддержки Dell для проводной и беспроводной сетей.
 


Подробнее о включении и выключении антенны беспроводной связи на компьютере Dell см. в статье базы знаний Dell Включение и выключение антенны беспроводной связи на компьютерах Dell.

 

  • Использование приложения SupportAssist дает возможность автоматически устанавливать на компьютер обновления и обнаруживать проблемы, которые требуется устранить. Таким образом мы вносим свой вклад в техническое обслуживание компьютера или планшета Dell. Для получения дополнительной информации о SupportAssist перейдите на страницу SupportAssist для ПК и планшетов.
     
  • Сведения о диагностике микрофона компьютера на предмет корректной работы оборудования см. в статье базы знаний Dell Средства диагностики Dell для определения и устранения неполадок оборудования на компьютере, планшете или серверах Dell. В этой статье описано, как получить доступ к диагностике оборудования, и представлены различные виды тестов, которые доступны для вашего компьютера или планшета Dell.  
    Примечание. Инструмент диагностики автоматически устраняет проблему или предоставляет пошаговые инструкции для устранения этой проблемы. Если диагностика выявит неисправную деталь, мы немедленно запустим процесс для бесплатной замены детали по гарантии (с учетом неисправной детали).
     
  • Если компьютер не может получить доступ к Интернету, вы можете запустить встроенные средства диагностики (ePSA) на компьютере. Подробнее см. в статье базы знаний Dell Устранение неполадок оборудования с помощью встроенных и онлайн-средств диагностики (коды ошибок SupportAssist ePSA, ePSA или PSA).

В этом разделе рассматриваются вопросы, связанные с операционной системой Microsoft Windows, установленной на вашем компьютере. Для получения дополнительной информации выберите любую вкладку ниже.


Для получения справки по использованию Microsoft Windows перейдите на страницу Центр справки и поддержки Dell для Microsoft Windows. Вам потребуется выбрать операционную систему, для которой требуется справка.


Если компьютер не отвечает или если вы пытаетесь устранить проблемы, связанные с медленной работой, выполните следующие действия:

  1. Удерживайте нажатой кнопку питания не менее 15 секунд, чтобы выключить компьютер.
  2. Отключите все внешние периферийные устройства, включая клавиатуру, мышь и внешний монитор. К периферийным устройствам также относятся устройства внешнего хранения данных (флэш-накопители, USB-устройства, принтеры, карты и т. д.).
  3. Нажмите кнопку питания, чтобы проверить, что компьютер включается и загружается правильно. Если нет, см. статью базы знаний Dell Компьютер не включается или зависает на экране с логотипом Dell.
  4. Если компьютер загружается правильно, скачайте и установите приложение SupportAssist. Дополнительные сведения о том, как получить и установить приложение SupportAssist, см. на странице SupportAssist для ПК и планшетов.
  5. Выполните на компьютере работы по обслуживанию системы. Подробнее см. в статье базы знаний Dell Оптимизация и обслуживание Microsoft Windows или Устранение проблем, замедляющих работу.
  6. Подключайте по одному внешние периферийные устройства, проверяя, что компьютер продолжает отвечать.


По этой ссылке можно открыть статью базы знаний Dell Microsoft Windows зависает и возникает ошибка.

 


Для получения информации о доступных драйверах перейдите на страницу драйверов для Dell G5 5505.

В этой статье содержится информация о том, как загрузить драйверы для компьютеров Dell, как загрузить и установить драйвер.

В этом разделе рассматриваются новые функции и утилиты, которые могут быть установлены на вашем компьютере. Для получения дополнительной информации прочитайте следующую статью.

В этом разделе рассматриваются вопросы, связанные с установленным на компьютере оборудованием. Для получения дополнительной информации выберите вкладки ниже.


Дополнительные сведения об использовании или устранении неполадок с мышью, клавиатурой или сенсорной панелью см. в следующих статьях базы знаний Dell.

Примечания.
  • На некоторые клавиши клавиатуры нанесено по два символа. Эти клавиши можно использовать для выполнения дополнительных функций. Для выполнения дополнительных функций, нажмите клавишу Fn и необходимую клавишу. Нажмите и удерживайте клавишу Fn, затем нажмите клавишу Esc, чтобы изменить функции функциональных клавиш (F1-F12) между двумя режимами — режим мультимедийных клавиш и режим функциональных клавиш.
  • Когда компьютер включен, индикатор аккумулятора действует так же, как индикатор активности жесткого диска. Нажав и удерживая клавишу Fn, нажмите клавишу h, чтобы переключиться с индикации заряда аккумулятора на индикацию активности жесткого диска и обратно.


Подробнее о включении или отключении сенсорной панели см. в статье базы знаний Dell Отключение и включение сенсорной панели на ноутбуке Dell.


Инструкции по устранению проблем с сенсорным экраном см. в статье базы знаний Dell Поиск и устранение неисправностей сенсорного экрана в Microsoft Windows.


Если компьютер не запускается или если он включается (загораются индикаторы и вращаются вентиляторы), но на экране нет изображения, обратитесь к индикатору заряда аккумулятора (расположенному на левой стороне компьютера, рис. 1), чтобы определить неисправности, перечисленные в Таблице 1.SLN321544_en_US__4selek_g5_amd_LED(1)
Рис. 1. Расположение индикатора заряда и состояния аккумулятора

Примечание.

Вы сможете определить 2 числа, подсчитав количество миганий индикатора желтым цветом, а затем — белым цветом.

Первая группа: индикатор мигает желтым цветом 1–9 раз, затем следует короткая пауза — индикатор не горит в течение 1,5 секунд.

Вторая группа: индикатор мигает белым цветом 1–9 раз, затем следует более продолжительная пауза (индикатор не горит в течение 3 секунд) перед следующим циклом.

Пример. для ошибки «Не обнаружена память» (2,3). Индикатор заряда аккумулятора мигает 2 раза желтым цветом и после паузы мигает 3 раза белым цветом. Индикатор заряда аккумулятора перестает мигать на 3 секунды перед началом следующего цикла. Каждое мигание индикатора продолжается 0,5 секунды.

Пока отображаются диагностические коды ошибок, система не выключается.

Отображение диагностических кодов ошибок всегда имеет приоритет над всеми другими функциями индикатора. Например, на ноутбуках коды аккумуляторов для состояния "Разряженный аккумулятор" или "Сбой аккумулятора" не отображается, когда отображаются диагностические коды ошибок.

Схема мигания

Компонент Описание
Желтый Белый
2.
1.
ЦП Ошибка центрального процессора
2.
2.
Ошибка ПЗУ BIOS Сбой системной платы (в том числе повреждение BIOS или ошибка ПЗУ) Попробуйте
перезапоединить BIOS до последней версии. Для получения дополнительной информации перейдите в раздел обновлений BIOS Dell (см. раздел «Как обновить BIOS с помощью флэш-накопителя USB?»).
2.
3.
Модули Не обнаружена память/ОЗУ
2.
4.
Модули Сбой памяти/ОЗУ
2.
5.
Модули Установлена недопустимая память
2.
6
Набор микросхем Ошибка системной платы / набора микросхем
2.
7.
LCD Cбой ЖК-монитора
3.
1.
Сбой питания часов реального времени Сбой батарейки CMOS-памяти
3.
2.
PCI / видео Ошибка PCI или видеокарты/микросхемы
3.
3.
Образ восстановления BIOS Образ для восстановления не найден
. Попробуйте выполнить обновление BIOS до последней версии. Для получения дополнительной информации перейдите в раздел обновлений BIOS Dell (см. раздел «Как обновить BIOS с помощью флэш-накопителя USB?»).
3.
4.
Образ восстановления BIOS Образ для восстановления найден, но
он недействителен. Попробуйте выполнить обновление BIOS до последней версии. Для получения дополнительной информации перейдите в раздел обновлений BIOS Dell (см. раздел «Как обновить BIOS с помощью флэш-накопителя USB?»).
Таблица 1. Повторяющиеся коды индикаторов аккумулятора

За дополнительной помощью для вашего компьютера обратитесь в службу технической поддержки.

Если индикатор заряда аккумулятора не мигает по схеме желтым и белым цветом, выполните следующие действия:
  1. Удерживайте нажатой кнопку питания не менее 15 секунд, чтобы выключить компьютер.
  2. Отключите все внешние периферийные устройства, включая клавиатуру, мышь и внешний монитор. К периферийным устройствам также относятся устройства внешнего хранения данных (флэш-накопители, USB-устройства, принтеры, карты и т. д.).
  3. Отключите адаптер переменного тока от компьютера и розетки электросети.
  4. Убедитесь, что соединения кабеля питания и адаптера плотно прижаты друг к другу.
  5. Подключите кабель электропитания к компьютеру и исправной розетке электросети (не используйте сетевой фильтр или удлинитель).
  6. Нажмите кнопку питания, чтобы проверить, что компьютер включается и загружается правильно. Если нет, см. статью базы знаний Dell Компьютер не включается или зависает на экране с логотипом Dell.
  7. Начните постепенно подключать устройства и проверять возможность подключения компьютера.

 


В некоторых случаях изменение настроек на экране «Настройка системы (BIOS)» приводит к тому, что компьютер не сможет загрузить ОС Windows или подключиться к Интернету. Для устранения этих проблем попробуйте восстановить настройки BIOS по умолчанию.
 

  1. Перезагрузите компьютер.
  2. Когда во время самотестирования после включения появится логотип Dell, нажмите клавишу F2 для вызова экрана настройки.
  3. На экране «System Setup» нажмите кнопку Load Defaults.
  4. Проверьте, что выбран пункт Настройки BIOS по умолчанию, и нажмите OK (при появлении запроса).
  5. Нажмите кнопку OK в окне «Предупреждение» (при появлении запроса).
  6. Нажмите Выход, компьютер перезагрузится.

В этом разделе рассматриваются вопросы, связанные с установленным на компьютере оборудованием. Для получения дополнительной информации выберите вкладки ниже.


Сведения об устранении неполадок с ЖК‑экраном ноутбука см. в статье базы знаний Dell Устранение неполадок с ЖК‑экраном ноутбука: черный, пустой или тусклый экран.


Для получения справки по устранению проблем с USB-портами см. статью базы знаний Dell Как устранить проблемы с USB-портами.


Дополнительную и справочную информацию для устранения проблем с жестким диском см. в статье базы знаний Dell Понимание и устранение проблем с жестким диском.

Примечание. Когда компьютер включен, индикатор аккумулятора действует так же, как индикатор активности жесткого диска. Нажав и удерживая клавишу Fn, нажмите клавишу h, чтобы переключиться с индикации заряда аккумулятора на индикацию активности жесткого диска и обратно.

 

Индикатор питания

Индикатор кнопки питания находится на упоре для рук рядом с клавиатурой в верхней правой части, см. Рис. 1. Описание индикатора приведено в Табл. 1.

Примечание. Индикатор состояния питания кнопки питания доступен только на компьютерах без дополнительного сканера отпечатков пальцев. Компьютеры, поставляемые с устройством считывания отпечатков пальцев, встроенным в кнопку питания, не будут иметь индикатор состояния питания на кнопке питания.

 


SLN321544_en_US__8power питания
Рис. 2. Расположение индикатора питания
 
Функция LED Описание
Поочередно мигает желтым и белым цветом К ноутбуку подключен недопустимый или неподдерживаемый адаптер переменного тока или аккумулятор стороннего производителя
Постоянно мигает желтым цветом Заряд аккумулятора ниже заданного низкого уровня заряда аккумулятора
Не горит Аккумулятор полностью заряжен, подключен адаптер питания
Непрерывно горит белым цветом Аккумулятор в режиме зарядки, подключен адаптер питания
Таблица 2. Состояние индикатора питания
  • S0 (горит) — система включена.
  • S4 (гибернация) — система потребляет минимум энергии по сравнению с другими неактивными состояниями. Система находится почти в выключенном состоянии, за исключением питания подзарядки. Контекстные данные записываются на жесткий диск.
  • S5 (не горит) — система находится в выключенном состоянии.

 

Индикатор заряда и состояния аккумулятора

Светодиодный индикатор заряда и состояния аккумулятора находится на левой стороне компьютера, см. Рис. 2. Описание индикатора приведено в Табл. 2.

SLN321544_en_US__9selek_g5_amd_LED(3)
Рис. 3. Расположение индикатора заряда и состояния аккумулятора

 

Источник питания
Функция LED
Состояние питания системы
Уровень заряда аккумулятора
Адаптер AC
Непрерывно горит белым цветом
S0
0-100%
Адаптер AC
Непрерывно горит белым цветом
S4/S5
Уровень ниже полной зарядки
Адаптер AC
Выключена
S4/S5
Полностью заряжен
Аккумулятор
Непрерывно горит желтым цветом
S0
< = 10%
Аккумулятор
Выключена
S0
> 10%
Аккумулятор
Выключена
S4/S5
0-100%
Таблица 3. Индикатор заряда и состояния аккумулятора
  • S0 (горит) — система включена.
  • S4 (гибернация) — система потребляет минимум энергии по сравнению с другими неактивными состояниями. Система находится почти в выключенном состоянии, за исключением питания подзарядки. Контекстные данные записываются на жесткий диск.
  • S5 (не горит) — система находится в выключенном состоянии.
Примечания.
  • Для моделей со сканером отпечатков пальцев (на которых нет индикатора питания на кнопке питания) индикатор загорается белым сразу после нажатия кнопки питания.
  • Когда компьютер включен, индикатор аккумулятора действует так же, как индикатор активности жесткого диска. Нажав и удерживая клавишу Fn, нажмите клавишу h, чтобы переключиться с индикации заряда аккумулятора на индикацию активности жесткого диска и обратно.

Подробную информацию и инструкции по устранению проблем аккумулятора см. на сайте поддержки аккумулятора.


Подробную информацию об устранении проблем со звуком можно найти на сайте поддержки динамиков и наушников.

В этом разделе рассматриваются программное обеспечение, которое может быть установлено на вашем компьютере. Для получения дополнительной информации выберите вкладки ниже.


На странице Варианты носителей Dell для резервного копирования и восстановления Windows предоставлена информация о резервном копировании операционной системы Windows и описаны варианты восстановления в случаях, когда Windows запускается правильно и не запускается.


На странице Центр загрузки Dell предоставлена информация о программном обеспечении, которое приобретается отдельно или предустанавливается на компьютере (Dell Backup Solutions, Dell SupportAssist для ПК и планшетов и т. п.).


Некоторые программные продукты, проданные вместе с системой, необходимо скачать после получения компьютера. Вы можете скачать и установить эти программы, используя приложение Dell Digital Delivery. Дополнительные сведения можно найти по следующим ссылкам:


Приложение для чтения файлов PDF (Acrobat Reader DC) можно скачать бесплатно с сайта Adobe. Вам потребуется эта программа для просмотра файлов в формате PDF, в том числе кратких руководств по началу работы или руководств по эксплуатации. Эта гиперссылка позволяет перейти на сайт за пределами Dell Technologies.


Дополнительные сведения о работе с программами Microsoft Office см. в статье Руководство по различным программам Microsoft Office, доступным на компьютере Dell.


  • Программу Skype можно скачать на сайте Skype. На этом веб-сайте также находятся обучающие видеозаписи, которые помогут научиться использовать программу Skype.
 
  • Чтобы удалить Skype, выполните следующие действия:
    1. Закройте Skype и проверьте, что это приложение не работает в фоновом режиме.
    2. В строке поиска введите appwiz.cpl
    3. Нажмите на appwiz.cpl (элемент в окне «Панель управления»), чтобы открыть окно «Программы и компоненты».
    4. Нажмите и удерживайте (или нажмите правой кнопкой мыши) пункт Skype в списке и выберите Удалить или Удалить.
    5. Перезагрузите компьютер и убедитесь в том, что приложение удалено.

 


Чтобы перейти на страницу сайта Dell «Поддержка по вопросам безопасности и защиты от вирусов», используйте следующую ссылку:


Ваш компьютер поставляется с предустановленной антивирусной программой. Подробнее см. в статье базы знаний Dell Полезная информация об антивирусных программах сторонних поставщиков, которые поставляются с компьютером Dell.


Для получения дополнительной информации о вирусах, шпионском ПО и вредоносных программах используйте следующие ссылки:

Affected Products

G Series, Inspiron
Article Properties
Article Number: 000125382
Article Type: Solution
Last Modified: 26 Jun 2023
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.