Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

PowerVault ME5: I grafici delle prestazioni del controller B non vengono visualizzati per gli utenti autenticati LDAP

Summary: Quando si utilizza l'autenticazione LDAP e si accede a PowerVault Manager tramite il controller B, il grafico delle prestazioni riporta il messaggio "Failed to load graph data". I dati sulle prestazioni possono essere visualizzati quando si esegue l'accesso al controller A utilizzando le credenziali LDAP oppure si accede al controller B come utente locale a livello di gestione. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Impossibile caricare i dati del grafico

Figura 1 . Impossibile caricare i dati del grafico.

Questo problema viene visualizzato quando un utente LDAP esegue l'accesso al controller B.   L'utente LDAP visualizza "impossibile caricare i dati del grafico" sul controller B, ma carica i grafici delle prestazioni sul controller A quando utilizza le stesse credenziali.
 

Oltre a un accesso utente al controller B con un account utente di gestione locale, disconnettersi, quindi accedere al controller B utilizzando le credenziali LDAP.  Vengono visualizzati i grafici delle prestazioni, ma smetteranno di funzionare dopo 180 minuti (timeout LDAP) sul controller B.   Questo comportamento non si manifesta quando si esegue l'accesso al controller A

Cause

Quando si utilizzano le credenziali LDAP per accedere tramite l'indirizzo IP di gestione del controller B, i grafici delle prestazioni non vengono visualizzati in PowerVault Manager. La connessione del controller di gestione remota (MC) non riesce durante la chiamata delle API correlate alle metriche.

Resolution

Per visualizzare i grafici delle prestazioni, accedere al controller A utilizzando le credenziali LDAP o accedere al controller B utilizzando le credenziali dell'account a livello di gestione ME locale. 

Per risolvere questo problema di aggiornamento alla versione del firmware del controller ME5.1.2.1.0

Affected Products

PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
Article Properties
Article Number: 000220981
Article Type: Solution
Last Modified: 21 Jun 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.