Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

PowerVault ME5: Wykresy wydajności kontrolera B nie są wyświetlane dla uwierzytelnionych użytkowników LDAP

Summary: W przypadku korzystania z uwierzytelniania LDAP i logowania się do programu PowerVault Manager za pośrednictwem kontrolera B wykres wydajności wyświetli komunikat "Nie udało się załadować danych wykresu". Dane dotyczące wydajności są widoczne po zalogowaniu się do kontrolera A przy użyciu poświadczeń LDAP lub po zalogowaniu się do kontrolera B jako użytkownik lokalnego poziomu zarządzania. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nie udało się wczytać danych wykresu

Rysunek 1 . Nie udało się załadować danych wykresu.

Ten problem pojawia się, gdy użytkownik LDAP jest zalogowany na kontrolerze B.   Użytkownik LDAP wyświetla komunikat "Nie udało się załadować danych wykresu" na kontrolerze B, ale ładuje wykresy wydajności na kontrolerze A przy użyciu tych samych poświadczeń.
 

Oprócz zalogowania się użytkownika do kontrolera B przy użyciu lokalnego konta zarządzanego użytkownika wyloguj się, a następnie zaloguj się do kontrolera B przy użyciu poświadczeń LDAP.  Wykresy wydajności są wyświetlane, ale przestaną działać po 180 minutach (limit czasu LDAP) na kontrolerze B.   To zachowanie nie objawia się po zalogowaniu się do kontrolera A

Cause

W przypadku korzystania z poświadczeń LDAP do logowania za pośrednictwem adresu IP zarządzania kontrolerem B wykresy wydajności nie są wyświetlane w programie PowerVault Manager. Połączenie z kontrolerem zdalnego zarządzania (MC) nie powiodło się podczas wywoływania interfejsów API związanych z metrykami.

Resolution

Aby wyświetlić wykresy wydajności, zaloguj się do kontrolera A przy użyciu poświadczeń LDAP lub zaloguj się do kontrolera B przy użyciu lokalnych poświadczeń konta zarządzania ME. 

Aby rozwiązać ten problem z aktualizacją oprogramowania wewnętrznego kontrolera do wersji ME5.1.2.1.0

Affected Products

PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
Article Properties
Article Number: 000220981
Article Type: Solution
Last Modified: 21 Jun 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.