Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Disponibilità delle schede di rete 5G sui notebook Dell

Summary: I primi notebook venduti con schede di rete 5G sono stati venduti all'inizio del 2021.

This article applies to   This article does not apply to 

Symptoms

I primi notebook venduti con schede di rete 5G sono stati venduti sui notebook Latitude, venduti per la prima volta all'inizio del 2021.

Cause

Solo i computer progettati per supportare le bande di frequenza 5G riceveranno il segnale 5G.

Ciò significa che se si adatta un adattatore 5G a un computer non progettato per il 5G, non è possibile connettersi alla velocità del 5G.

Resolution

  • Per verificare se il computer che si sta valutando di acquistare o acquistato di recente (ed è ancora venduto sul nostro sito) viene venduto con un adattatore 5G, effettuare le seguenti operazioni.
    1. Accedere al sito web di vendita Dell.
    2. Selezionare Laptops, quindi For Home o For Business.
      NOTA: A seconda del sito di vendita, potrebbero non essere disponibili come opzioni.
    3. Accedere al sito di vendita del modello di notebook che si sta valutando di acquistare o ha acquistato di recente.
    4. Consultare la sezione Banda larga mobile per verificare se tale modello offre una scheda 5G.

     

  • Per verificare se il computer acquistato dopo gennaio 2021 supporta il 5G, attenersi alla seguente procedura.
    1. Accedere al sito Web del supporto Dell.
    2. Sono disponibili tre opzioni per identificare il computer.

      Effettuare una delle seguenti operazioni:

      • Toccare o cliccare sull'elenco degli elementi del computer in QUESTO PC.
        NOTA: Se non è presente alcuna voce in QUESTO PC, toccare o cliccare su Scarica e installa SupportAssist,che identificherà automaticamente il computer. Seguire i prompt per scaricare e installarle SupportAssist.
      • Inserire codice di matricola, ID prodotto Dell EMC o modello, quindi toccare o cliccare sul pulsante Cerca e selezionare il computer dall'elenco.
      • Toccare o cliccare su Visualizza tutti i prodotti: Selezionare il tipo di dispositivo in uso, il nome del marchio e quindi il modello del prodotto.
        NOTA: Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Come trovare il modello di prodotto del computer Dell o il video riportato di seguito.
    3. Accedere alla scheda Documentazione.
    4. Aprire la guida all'installazione e alle specifiche del computer.
    5. Accedere al modulo Wireless o a una sezione simile per verificare se è elencato un modem 5G.
      NOTA: Se il modem 5G o 5G non è presente nell'elenco, il computer non supporta il 5G.

Individuare il codice di matricola di desktop, notebook o AIO.

Durata: 1:20
Sottotitoli: Disponibile in più lingue. Utilizzare l'icona CC per modificare la lingua dei sottotitoli.

Affected Products

Latitude 9520
Article Properties
Article Number: 000190532
Article Type: Solution
Last Modified: 13 Aug 2021
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.