Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Brak obrazu podczas korzystania z karty NVIDIA RTX z serii 3000 podłączonej przez złącze HDMI do wyświetlacza 4K

Summary: Poniższy artykuł zawiera informacje na temat problemu dotyczącego braku obrazu w komputerach stacjonarnych Alienware i Precision. Jest on widoczny tylko wtedy, gdy dodatkowa karta graficzna z serii NVIDIA RTX 3000 jest podłączona do wyświetlacza 4K za pomocą interfejsu multimedialnego High-Definition (HDMI). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Brak obrazu na HDMI do wyświetlacza 4K

 

Właściciele komputerów stacjonarnych do gier Alienware Aurora i stacji roboczych Precision Tower zgłosili problem z obrazem w swoich dodatkowych kartach graficznych NVIDIA RTX 3070, 3080 i 3090.

Seria RTX:

  • NVIDIA GeForce RTX 3070 8GB GDDR6
  • NVIDIA GeForce RTX 3080 10GB GDDR6X
  • NVIDIA GeForce RTX 3090 24GB GDDR6X
Uwaga: Ten problem może wystąpić na każdym komputerze stacjonarnym zakupionym z zainstalowaną jedną z tych kart graficznych.
 

Zgłaszają następujące objawy:

  • Po ciepłym ponownym uruchomieniu (ponownym uruchomieniu) ekranie nie jest wyświetlany komunikat Brak obrazu.
  • Ponowne podłączenie wideo High Definition Multimedia Interface (HDMI) rozwiązuje problem na pewien czas. (Złącze HDMI znajduje się z tyłu komputera stacjonarnego i z tyłu wyświetlacza).
  • Problem znika po zmianie wideo na DisplayPort (DP).
Uwaga: Sytuację taką zaobserwowano tylko w przypadku korzystania ze złącza HDMI jako samodzielnego połączenia z monitorem lub telewizorem 4K.
 

Poniższa tabela zawiera listę systemów NVIDIA VBIOS kart w momencie pisania tego artykułu. Możesz sprawdzić wersję na swoim urządzeniu, korzystając z informacji o systemie NVIDIA. Rozwiązanie zawiera opis czynności, które należy wykonać, jeśli system VBIOS nie jest zgodny z wartością wymienioną w tabeli.

Tabela 1: VBIOS kart graficznych NVidia
Typ karty System VBIOS
RTX3070 94.04.3A.80.53
RTX3070 niski współczynnik mieszania (LHR)  94.04.3A.80.53
RTX3080 94.04.3A.80.53
RTX3080 LHR 94.04.3A.80.53
RTX3090 94.04.3A.80.53
 

Używanie aplikacji NVIDIA do otwierania strony Informacje o systemie.

Cause

W celu rozwiązania tego problemu opublikowano nowe aktualizacje systemu Video BIOS (vBIOS) w witrynie pomocy technicznej firmy Dell:

  • System vBIOS to system BIOS karty graficznej lub zintegrowanego kontrolera graficznego komputera stacjonarnego. Zawiera on funkcje związane z obrazem umożliwiające aplikacjom dostęp do sprzętu wideo.

Resolution

Aktualizacja systemu vBIOS do najnowszej dostępnej wersji rozwiązuje problem. Aby pobrać i zainstalować najnowszą wersję systemu vBIOS:

Ostrzeżenie: Firma Dell Technologies zaleca odłączenie wszystkich urządzeń zewnętrznych, takich jak dyski zewnętrzne, drukarki czy skanery, przed rozpoczęciem aktualizacji systemu vBIOS.
 
  1. Przejdź do strony Sterowniki i pliki do pobrania firmy Dell:

  2. Wybierz system operacyjny działający na pulpicie.

  3. W obszarze Kategoria wybierz opcję Wideo.

  4. Odszukaj najnowszą aktualizację oprogramowania układowego RTX:

    • Narzędzie do aktualizacji oprogramowania wewnętrznego kart graficznych NVIDIA GeForce RTX 3070 (wersja 1.0.0.3, A00 lub nowsza)

    • Narzędzie do aktualizacji oprogramowania wewnętrznego kart graficznych NVIDIA GeForce RTX 3080 (wersja 1.0.0.3, A00 lub nowsza)

    • Narzędzie do aktualizacji oprogramowania wewnętrznego kart graficznych NVIDIA GeForce RTX 3090 (wersja 1.0.0.3, A00 lub nowsza)

  5. Kliknij przycisk Pobierz i zapisz plik na pulpicie.

  6. Otwórz Eksplorator plików i przejdź do lokalizacji, w której został zapisany pobrany plik.

  7. Kliknij dwukrotnie plik instalacji systemu vBIOS, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.

  8. Pulpit uruchomi się ponownie podczas procesu aktualizacji.


Powrót do góry

Affected Products

Alienware Aurora Ryzen Edition R10, Alienware Aurora R11, Alienware Aurora R12, Alienware Aurora R13, Alienware Aurora R15, Precision 3640 Tower, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower
Article Properties
Article Number: 000184435
Article Type: Solution
Last Modified: 01 Aug 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.