Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Absence de vidéo lors de l’utilisation de la carte NVIDIA RTX série 3000 sur HDMI sur un écran 4K

Summary: L’article suivant fournit des informations sur un problème d’absence de vidéo signalé sur les ordinateurs de bureau Alienware et Precision. Ce problème se produit uniquement si une carte graphique supplémentaire de la série NVIDIA RTX 3000 est connectée via une interface multimédia haute définition (HDMI) à un écran 4K. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Absence de vidéo sur HDMI sur un écran 4K

 

Les propriétaires de stations de travail de gaming Alienware Aurora et de stations de travail Precision Tour ont signalé un problème vidéo avec leurs cartes graphiques complémentaires NVIDIA RTX 3070, 3080 et 3090.

La série RTX :

  • NVIDIA GeForce RTX 3070 avec 8 Go de mémoire GDDR6
  • NVIDIA GeForce RTX 3080 avec 10 Go de mémoire GDDR6X
  • NVIDIA GeForce RTX 3090 avec 24 Go de mémoire GDDR6X
Remarque : Ce problème peut se produire sur tout ordinateur de bureau acheté avec l’une de ces cartes vidéo installée.
 

Les symptômes suivants sont signalés :

  • Il n’affiche aucune vidéo après un redémarrage à chaud (redémarrage).
  • Le remplacement du câble vidéo HDMI (High Definition Multimedia Interface) permet de résoudre le problème pendant un certain temps. (Le connecteur HDMI se trouve à l’arrière de l’ordinateur de bureau et à l’arrière de l’écran.)
  • Le problème disparaît lorsque vous remplacez le câble vidéo par un câble DisplayPort (DP).
Remarque : Ce problème s’est produit uniquement lors de l’utilisation du HDMI en tant que connexion autonome à un écran 4K ou à un téléviseur.
 

Le tableau suivant répertorie le VBIOS NVIDIA des cartes au moment de la rédaction de cet article. Vous pouvez vérifier la version sur votre appareil à l’aide des informations système NVIDIA. La résolution vous explique ce qu’il faut faire si le VBIOS ne correspond pas à ce qui est répertorié dans le tableau.

Tableau 1 : VBIOS des cartes vidéo NVIDIA
Type de carte VBIOS
RTX3070 94.04.3A.80.53
RTX3070 Faible taux de hachage (LHR)  94.04.3A.80.53
RTX3080 94.04.3A.80.53
RTX3080 LHR 94.04.3A.80.53
RTX3090 94.04.3A.80.53
 

Utilisation de l’application NVIDIA pour ouvrir la page Informations système.

Cause

De nouvelles mises à jour vidéo du BIOS (vBIOS) ont été publiées sur le site de support Dell pour résoudre ce problème :

  • Un vBIOS est le BIOS de la carte graphique ou du contrôleur graphique intégré de votre ordinateur de bureau. Il fournit les fonctions vidéo pour que vos applications accèdent au matériel vidéo.

Resolution

La mise à jour vers la dernière version du vBIOS disponible résout le problème. Pour télécharger et installer la dernière version du vBIOS :

Avertissement : Dell Technologies vous recommande de déconnecter tous les périphériques externes tels que les disques durs externes, les imprimantes et les scanners avant de mettre à jour le vBIOS.
 
  1. Rendez-vous sur la page Pilotes et téléchargements Dell :

  2. Sélectionnez le système d’exploitation en cours d’exécution sur votre bureau.

  3. Dans Catégorie, sélectionnez Vidéo.

  4. Recherchez la dernière mise à jour du firmware RTX :

    • Utilitaire de mise à jour de firmware NVIDIA GeForce RTX 3070 (version 1.0.0.3, A00 ou ultérieure.)

    • Utilitaire de mise à jour de firmware NVIDIA GeForce RTX 3080 (version 1.0.0.3, A00 ou ultérieure.)

    • Utilitaire de mise à jour de firmware NVIDIA GeForce RTX 3090 (version 1.0.0.3, A00 ou ultérieure.)

  5. Cliquez sur Télécharger , puis enregistrez le fichier sur votre bureau.

  6. Ouvrez l’Explorateur de fichiers et accédez à l’emplacement où le fichier téléchargé est enregistré.

  7. Double-cliquez sur le fichier de configuration vBIOS et suivez les instructions qui s’affichent à l’écran pour terminer le processus d’installation.

  8. Votre ordinateur redémarre pendant le processus de mise à jour.


Retour au début

Affected Products

Alienware Aurora Ryzen Edition R10, Alienware Aurora R11, Alienware Aurora R12, Alienware Aurora R13, Alienware Aurora R15, Precision 3640 Tower, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower
Article Properties
Article Number: 000184435
Article Type: Solution
Last Modified: 01 Aug 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.