Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Introduzione al ripristino client di Windows Server 2012 Essentials

Summary: Windows Server 2012 Essentials include una funzione denominata Ripristino client, che consente all'utente di eseguire un ripristino bare metal del computer client

This article applies to   This article does not apply to 

Symptoms

Windows Server 2012 Essentials include una funzione denominata Ripristino client, che consente all'utente di eseguire un ripristino bare metal del computer client sottoposto a backup su Windows Server 2012 Essentials. Esistono due modi per ottenere l'immagine di ripristino client. Il primo è tramite il dashboard di Essentials, dove l'utente può creare l'immagine di ripristino client su un'unità flash USB. Può quindi avviare il client guasto dall'unità flash contenente l'immagine di ripristino client e ripristinare il sistema. L'altra opzione consiste nello scaricare l'ISO di ripristino del client dal sito di download Microsoft, masterizzarlo su un DVD o un'unità flash USB e utilizzarlo per avviare il sistema client guasto ed eseguire il ripristino.

 

Cause

Quello che abbiamo fatto in Dell è unico: abbiamo personalizzato l'immagine di ripristino client che fa parte del supporto del sistema operativo e vi abbiamo aggiunto i language pack. Si tratta di un ulteriore vantaggio per il cliente, poiché quando crea l'immagine di ripristino client dal dashboard di Essentials, tale immagine sarà multilingue. Una volta avviata l'immagine di ripristino client, verrà visualizzata una schermata in cui viene chiesto in quale lingua l'utente desidera eseguire la procedura guidata di ripristino e verrà caricata la procedura guidata nella lingua scelta.

Resolution

Di seguito è riportata la procedura dettagliata per creare un'unità flash USB di ripristino client e utilizzarla su un sistema client per eseguire un ripristino del sistema client.

 1. Aprire il dashboard di Essentials e passare a "Dispositivi". Nella sezione delle attività dei dispositivi cliccare su "Personalizza le impostazioni di backup del computer e cronologia file".

Personalizzazione delle impostazioni di backup del computer e cronologia file
Figura 1. Dashboard di Essentials

2. Cliccare sulla scheda Strumenti e quindi sul pulsante "Crea chiave" in Ripristino del computer.

Ripristino del computer
Figura 2. Ripristino del computer

3. Per creare un'unità flash USB di avvio, inserire un'unità flash USB formattata nel server, preferibilmente un'unità da 1 GB o superiore, e cliccare su Avanti

4. Nella schermata di preparazione dell'unità flash USB, selezionare l'unità flash USB collegata dall'elenco a discesa.

5. Una volta selezionata l'unità flash corretta, selezionare la casella sottostante "Facendo clic..." e cliccare sul pulsante Avanti

Unità flash USB di avvio
Figura 3. Unità flash USB di avvio

6. Nella schermata successiva inizia l'operazione di preparazione dell'unità flash che richiede alcuni minuti. Attendere.

Preparazione dell'unità flash
Figura 4. Preparazione dell'unità flash

7. Quando viene visualizzato il messaggio "Unità flash USB di avvio creata correttamente", significa che la chiave di ripristino client è stata copiata sull'unità flash. 

Unità flash USB di avvio creata correttamente
Figura 5. Unità flash USB di avvio creata correttamente

8. Passare all'unità flash USB e verificare se i file seguenti sono stati copiati correttamente.

Unità flash USB
Figura 6. Unità flash USB

Il processo di creazione della chiave di ripristino client su un'unità flash USB è ora completato. Vediamo ora come avviare un sistema client con questa chiave e ripristinarlo con un backup funzionante.

9. Collegare l'unità flash USB a un sistema client e avviare il BIOS per impostare il supporto rimovibile come primo dispositivo di avvio o premere il tasto F11 durante il POST su un sistema Dell per caricare BIOS Boot Manager.

10. Nella schermata Boot Manager, selezionare USB Flash Device (in Removable Media) e premere Invio.

11. Attendere il caricamento della schermata "Windows Boot Manager", qui selezionare l'immagine di ripristino da cui eseguire l'avvio: x86 o x64 in base al tipo di sistema operativo già installato nel sistema.

Windows Boot Manager
Figura 7. Windows Boot Manager

12. Attendere che il sistema avvii l'immagine di ripristino. L'operazione richiederà un po' di tempo.

Avvio del sistema con l'immagine di ripristino
Figura 8. Avvio del sistema con l'immagine di ripristino

13. Una volta avviata l'immagine di ripristino, la prima schermata visualizzata è la schermata di selezione della lingua. Seleziona la lingua che preferita.

SLN312132_en_US__9icon Nota: una volta selezionata una lingua, non è possibile cambiarla. Se è necessario cambiarla, riavviare nuovamente l'immagine di ripristino.


 Selezione della lingua
Figura 9. Selezione della lingua

14. Il sistema comincia a inizializzare il supporto di ripristino e aprire la procedura guidata di ripristino della configurazione di sistema.

Inizializzazione del supporto di ripristino
Figura 10. Inizializzazione del supporto di ripristino

15. Scegliere le impostazioni relative all'area geografica e alla tastiera e cliccare su Continua.

Impostazioni relative all'area geografica e alla tastiera
Figura 11. Impostazioni relative all'area geografica e alla tastiera

16. Cliccare su Continua per procedere.

Cliccare su Continua per procedere
Figura 12. Cliccare su Continua per procedere.

17. Cliccare su Avanti nella schermata della procedura guidata di ripristino completo della configurazione di sistema.

Procedura guidata di ripristino completo della configurazione di sistema
Figura 13. Procedura guidata di ripristino completo della configurazione di sistema

18. Nella schermata successiva vengono elencati tutti i server Windows Server 2012 Essentials disponibili nella rete. Dal menu a discesa scegliere il server che contiene il backup del client e cliccare su Avanti.

Server Windows Server 2012 Essentials
Figura 14. Server Windows Server 2012 Essentials

19. Inserire il nome utente e la password e cliccare su Avanti.

Inserire il nome utente e la password
Figura 15. Inserire il nome utente e la password

20. Una volta convalidati il nome utente e la password, viene chiesto di selezionare il computer che si desidera ripristinare. Scegliere il computer dall'elenco e cliccare su Avanti.

Scegliere il computer dall'elenco
Figura 16. Scegliere il computer dall'elenco

21. La schermata successiva mostra tutti i backup disponibili per il computer selezionato. Scegliere il backup che si desidera ripristinare e cliccare su Avanti.

Scegliere il backup che si desidera ripristinare
Figura 17. Scegliere il backup che si desidera ripristinare

22. Questa schermata consente di eseguire un ripristino completo o selezionare i volumi che si desidera ripristinare. Scegliere l'opzione desiderata e cliccare su Avanti.

Eseguire un ripristino completo o selezionare i volumi che si desidera ripristinare
Figura 18. Eseguire un ripristino completo o selezionare i volumi che si desidera ripristinare

23. Questa schermata mostra i volumi selezionati. Verificare e cliccare su Avanti per avviare l'operazione di ripristino.

24. Il ripristino completo della configurazione di sistema viene avviato. Questa operazione richiede del tempo a seconda delle dimensioni dell'immagine di ripristino.

Ripristino completo della configurazione di sistema
Figura 19. Ripristino completo della configurazione di sistema

25. Il ripristino della configurazione di sistema è stato completato. Ora è possibile cliccare su Fine affinché il computer client si riavvii con l'immagine del sistema operativo ripristinato.

26. Se per qualche motivo il sistema non riesce a ripristinare questo backup, riavviare nuovamente il supporto di ripristino, scegliere un altro backup dall'elenco e procedere.  

Il ripristino della configurazione di sistema è stato completato
Figura 20. Il ripristino della configurazione di sistema è stato completato

Affected Products

Microsoft Windows 2012 Server
Article Properties
Article Number: 000147380
Article Type: Solution
Last Modified: 09 Jul 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000147380
Article Type: Solution
Last Modified: 09 Jul 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.